Question about 2000 Subaru Outback

1 Answer

Temp gauge not working

Temp gauge stuck in same posistion running or not running

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 537 Answers

Take out the gauge and clean with some cleaning spirit to make sure the dial is moving. IF TOO STUCK TO BE LOOSENED BY CLEANING THEN REPLACE.

Posted on Apr 01, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Temp/gauge not reaching normal working temp-richer


the first thing to check is to feel if the radiator is hot, if the radiator feels hot and the engine is also hot the coolant is circulating ok then the problem is more than likely electrical, the temp gauge gets its signal from the engine control module the coolant temp sensor sends coolant temp signal to engine control module for engine managment purposes then passes it to instument pack/gauge, if the sensor was at fault you would have engine running problems also,with poss fault codes logged, if the engine and rad are cold/only warm after the engine has been run for 15 mins or so it sounds like the thermostat is stuck open but you have changed that. i have had faulty new ones in the past and have had to test them in a pan of boiling water, hope this is some help to you.

Apr 02, 2015 | 2006 Jaguar X-Type 2.0

5 Answers

Why is my 2003 impala running cold when i run the car it never reaches it's normal temperature


It is likely that the thermostat is stuck open. Remove and replace. They are very inexpensive.

Mar 14, 2015 | 2003 Chevrolet Impala

1 Answer

I have a 2008 Chevy Colorado and today my temp


when a temp gauge drops to cold ,it indicates a problem in the cooling system
temp gauge sender units need water to activate the resistance that makes the gauge read so a falling gauge indicates no water around the sender unit --- air lock in the system--faulty wire connection to the gauge sender unit
the ac unit is not connected to the temp gauge so there may be another separate problem there
the temp sensor is an entirely different unit to the temp gauge sender unit and the short term working would be from an altered coolant level from changing that sensor --air lock in system
the temp sensor connects to the ECM to activate the fans and monitor engine operating temp so as to keep the air/fuel mixture exact for the engine conditions
the temp sender unit just makes the temp gauge read
a faulty thermostat will either be stuck open and the engine temp will take a long time to rise or it will be stuck closed and that will cause an overheat very quickly

Sep 11, 2014 | 2008 Chevrolet Colorado

1 Answer

Speedometer and odometer stoped working,at same time now gas gauge and temp gauge are not accurate


change the speedo sensor on the gearbox.Its posistioned at the output shaft end of gearbox

Dec 28, 2009 | 1994 Chevrolet Cavalier

1 Answer

How do you fix the temp gauge it stopped working ad is stuck above the H


Hello tj60576: My name is Roger I will help you. If the temp gauge is stuck? Locate the temp sensor on the motor.Disconnect the wire. After disconnecting the wire. Ground the plug end of the wire. You can do this with a extra piece of wire. Observe the temp gauge with the key on. The gauge should move to cold side of the gauge. If the gauge still reads hot or above then the problem is either in the dash or the gauge itself. You will find the sensor located on the cross over pipe front of the engine far right hand side of the tube.
Should you need further help please just ask. Please rare the answer you received. This way I know the answer helped. Thank You for using Fix Ya. Roger

Oct 16, 2009 | 1995 Isuzu Trooper

1 Answer

My Speedometer and temp gauge are failing.They get stuck. Can you tell me how to fix it? Some people are saying that you have to remove the entire dashboard to get to it. I was also told that this is an...


Maybe I can help a little they are right it is one unit. How ever each one has a sendding unit and are fused. Your temp gauge has a sendding unit your speedodomder works off a cable. I'm resorring my first car 87' camaro none of the gauge work ex. the speed. No gas, no temp or oil replaced sending units they work now but they not cheap. I got tried of running uot of gas I'm a bad guesser.

Hope I answered your proplem.

Oct 06, 2009 | Chevrolet Impala Cars & Trucks

2 Answers

Engine run good until warmed up


One runs the gauge (or light), and one is for the computer. You want the one for the computer. You can unplug to see if it's for the guage when warmed up.

Sep 21, 2009 | 1992 Chevrolet Lumina

2 Answers

03 chevy avalanche


Tunatic, Personally I would agree to check for a short to ground in the circuit. However, verify the sending unit first, it cost less than $20 and can be replace easily.
Good luck and let me know if you need anymore assistance.
Best regards,

Feb 14, 2009 | 2005 Chevrolet Impala

1 Answer

Water temp gauge not working/also check eng on


I had the same problem. after i spent $600 and 3 different service centers they found the thermostat was stuck open. the oring had gotten stuck.

Jan 06, 2009 | 2006 Chevrolet HHR

1 Answer

M reg 1.6 zetec escort high emissions


you say the temp gauge doesn,t work could it be possible the thermostat is stuck open which would mean the engines running cold which means the auto choke won,t knock off normally if you short the temp switch wire to ground the gauge goes straight over to hot if it does,nt then the gauge is faulty but its usually the switch as far as the high c/o it could be as stated above or some thing as simple as an air cleaner c/o should be under 2.5 these carbs weren,t the best when they came out which type is it if its the v v i would get it overhauled

Aug 27, 2008 | 1995 Ford Escort

Not finding what you are looking for?
2000 Subaru Outback Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8514 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...