Question about 2005 Lincoln LS

1 Answer

Cars coding that its running hot but its not is this a bad sensor

Not really running hot

Posted by Anonymous on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 58 Answers

Is it throwing a DTC/OBD code, causing the Check engine light to come on or does the thermostat read that it is running hot? Either way, the plastic coolant parts in this car wear out, leaving cracks in the coolant parts (overflow bottle, thermostat housing, other various hoses). These leaks may be small enough where they will not be obvious leaks and may only show up when under pressure (when car is running). Air in your coolant lines will cause an overheating issue and does need to be addressed. If your the OBD and/or temp gauge is telling you that the car is running hot, I would make sure that you dont have a coolant leak

Posted on Apr 02, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

I have a 2004 Sedona. A/C quit working and the temp gauge is all the way to hot. What's wrong?


Is the engine really running that hot ? If the coolant sensor fails, the computer will kill the ac to try to prevent the engine from running hot.
The radiator fan could also be the problem.

Jun 24, 2015 | Kia Cars & Trucks

1 Answer

Subs cut out


have a look to injector system , fuel filter,can be seen as the same symptoms

Sep 13, 2013 | Chevrolet Astro Cars & Trucks

1 Answer

2000 Ford Contour, the check engine light is back on and the cooling fans are running constantly.


I would say you have some other problem .I really don't think you could get even two bad sensors . I could tell you better if i knew the codes . high and a low voltage codes are referring to a circuit problem usually . This sounds like a problem with a relay contacts stuck closed .Thier are two relays

May 05, 2017 | 2000 Ford Contour

1 Answer

How do i check or know if i need a new oxygen sensor for my 1988 acura legend


What you do is pull the engine error codes. On the other hand, oxygen sensors can be replaced, based on time. A good running engine keeps the sensor hot enough to last a really, really long time.

Oct 19, 2010 | 1988 Acura Legend

1 Answer

97 LicolnLincoln Continental P0131Continental P0131 and P1131 02 sensor codes. Car has a 4.6L V8 with 79K. Conti idles and runs great even with this error, but since I got these codes the gas mileage...


If Im not mistaken that code is due to a lean mixture which in turn can cause an engine to run hotter.Have you had the line pressure checked for the injectors. If you have pulled all the spark plugs are there some with colors different to others? Try switching sensors from one side of engine to other and see if code changes.Do front ones first then if no change swap rear ones. If change : bad Sensor. If not probably bad Cat. converter.

Sep 19, 2010 | 2005 Ford Lincoln Continental

2 Answers

Ok i took it to the shop and had the timing belt pully and belt changed and water pump changed and cam sincer changed and i got it home and it worked good for 2 days and then it shut off so i got it back...


may be a bad crank sensor or on its way out. evidently when it gets hot it shuts engine down. a bad crank sensor will stop engine while driving, and will not restart for about 15 to 20 minutes later. it will keep repeating this until it is fixed. usually it sets a problem code. but other sensors have gone bad and no codes or light is not on.

Jun 01, 2010 | 1996 Chrysler Cirrus

2 Answers

My car has been running with only 9 km per liter, what could be the problem? The odor at the exhaust is very bad, it smells like an unburned gasoline.


O2 sensors shot. Air Injection System Throttle Body assembly. Also make sure your plugs and wires are 100% and your air intake system is clean.

Jul 13, 2009 | 1995 Honda Odyssey

1 Answer

Code 171 and 174 on a 97 mercury grand marquis


I've owned one of these. you can try to clean the MAF with brake cleaner. but if that doesn't work you'll have to replace it. the car can't tell how muich air is entering the engine to properly meter the fuel. so what you get is a lean misfire. fix it soon. running the engine lean means it's running hot internal temperatures which can damage expensive things ie. catylitic converters.

Jun 22, 2009 | 1997 Mercury Grand Marquis

Not finding what you are looking for?
2005 Lincoln LS Logo

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...