Question about Chevrolet Cavalier

1 Answer

Carhas problem starting after running for a short time

Need to know where cam positioning sensor is locatedhave changed coil pack and plugs an also crank sensor no help

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 108 Answers

Change air filter, clean all ground wires on engine and spray clean throttle position sensor. after reinstall turn key to on position 3min. then off 3min. this resets it

Posted on Apr 01, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No spark to front coil pack



Judging by your question you have automotive experience though for safety sake I will have to state some precautions anyhow. With the engine running and in park with the emergency brake set. Check your working coil packs "hot" wire with a multi meter. Set to 12 volts and check amperage and volts delivered. I would recomend checking each of the working cylinders if possible to establish base line readings. If you are receiving similar readings on the down cylinder then you have a short in the coil pack and it will need replaced. If you are not receiving a similar voltage and amperage you likely have a short and should trace the feed wire for that coil. As with all repairs if you are not absolutely sure of your capabilities to fix the problem you should seek the help of a professional. Happy motoring.

Mar 15, 2016 | Cars & Trucks

1 Answer

Mitsubishi endeavor 2004 coil pack burnt out changed and turns over but no start spark plugs wet from fuel but not starting


There are so many possibilities, fuse, command module, crank signal? Is the module getting 12 volts. It is rarely a whole ignition coil pack goes out unless of a short. Was the unit burned up? If not, it could have a bad crank position signal. The cam sensor is mainly for fuel and crank sensor is mainly for spark.

Feb 09, 2016 | Mitsubishi Cars & Trucks

1 Answer

Chrysler 300M p1391 code misfires when hot.


From research Chrysler is having a lot of this same problem. If it were another vehicle I would say it's either ignition module or pickup coils going bad. Some vehicles have had problems with wires to pickup coils (Hall effect coils) getting hot and shorting due bad wire insulation. One cause is oil or dirt getting on pickup coils, cam position sensor, also if cam is worn and moving any that will affect the gap between sensor and cam. You didn't say how many miles were on the car.

Apr 30, 2017 | 1999 Chrysler 300M

1 Answer

1999 gmc wont start 454 motor


spark plug wires or coil pack

May 26, 2012 | 1999 GMC Sierra 3500

2 Answers

I also have a 2003 2.2L ecotec manual transmission.I have changed plugs,coil,map sincer,still have a misfire problem,i think somthing is wet inside but what that might be i don't know.Any suggestions


I worked on another fuel injected vehicle and found that it had an injector problem which had caused the check engine light to com on telling me that I had a random misfire.I did the same as you did and changed the knock sensor ,the crank position sensor and the cam position sensor only to find out that is was a distributor and injector problem.I would recommend that you test your cam and crank sensor and make sure that they are working properly And if the sensors are good then I would check my fuel system including the injectors to make sure there are no bad ones.

Feb 14, 2011 | 2003 Chevrolet Cavalier

1 Answer

My 2003 ford tauruse will not start. I do not


the pin locations are 21 & 22 on the plug.
I am working on a 02 Sable with the same problem,
let me know what you find out on this as I will be doing the same this weekend.

KK
mrkk6724@yahoo.com

Feb 07, 2010 | 2003 Ford Taurus

1 Answer

No Start Replaced Cam Sensor Now Runs But Rough


I don't know if you have a coil pack or spark plug wires but this is what you need to check for the miss you can also try this website if needed for diagrams and instructions autozone.com or your local library

Mar 07, 2009 | 1998 Dodge Intrepid

1 Answer

MY JEEP WONT RUN


ty unplugging your MAP sensor then starting it, if that don't work plug the MAP sensor back in and try to start it. another thing to check is your cam sensor as your crank and cam sensors have to work in time with each other.

Oct 07, 2008 | 1997 Jeep Tj

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...