Question about Ford Explorer

1 Answer

Engine idles good has no power under load

Just changed the the front timing change guides idles good but does not excelerate under a load

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Ford Expert
  • 496 Answers

It sounds like you retarded the Camshaft a notch or two when your reassembled it.

Posted on Jan 29, 2015

  • swede760 Jan 29, 2015

    Check it with a timing light and see if it advaces enough when given gas.

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 184 Answers

SOURCE: 2000 Focus Zetec-rough idle, very rough under load.

you haven't said if its petrol or diesel so i'm assuming its petrol since your smelling sulfur sounds if you have a misfire causes could be plugs,leads or ign coil i suspect its ign coil these are common to go.

Posted on Mar 25, 2009

stevenhurc
  • 450 Answers

SOURCE: 2000 Daewoo Lanos intermittently idles rough

check throttle body and pcv hoses and ports for blockage possible carbon build up and sticky iac valve

Posted on Jul 20, 2009

  • 6 Answers

SOURCE: 2000 toyota corolla ve engine will run at idle but

Install a new mass air flow meter i own this car ive had this issue with my own and several others

Posted on Jul 25, 2009

michigan man
  • 3533 Answers

SOURCE: 2001 lincoln ls v8,rough idle and misses under load

you may need to check the cowl pack that sits on top of the plugs and check all of your vaccum lines give these websites a try www.alldatadiy.com and www.autozone.com if all fails stop by your local library and get your hands on a Haynes auto repair manual for your car wish you the best of luck Michigan Man.

Posted on Mar 05, 2010

  • 1 Answer

SOURCE: mazda cx7 engine noise

just get rid of this car, because you are going to need a new engine soon, my 2007 mazda cx7 with only 33000 miles is at the dealer for engine replacement!!!! only 2 days after i purchased the car

Posted on Mar 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Why does my truck lose power and won't accelerate


its probably a clogged up fuel filter if not your pvc valve vaccum try that good luck

Apr 03, 2015 | Cars & Trucks

1 Answer

Idle up and down not good power


which engine, there are many opted engine, name one.
did you say the engine lacks power? under what conditions.
Parked
moving.
hills,
wideopen throttle weak?
what?

btw : no idle works right if the engine runs bad.
lean fuel the ISC cant control idle ,
same for misifire.
idle is the last thing to work right in EFI.

is engine misfiring, and if so did it before the tune up or after./?

Jan 27, 2014 | 1997 Jeep Grand Cherokee

1 Answer

I have a 1997 lumina with 3.1L. the problem started with loss of power under load and p0300 code. check coils and vacuum leaks both OK.change spark plugs and wires.[same problem] check compression OK.


Since you changed the sensor we will assume it is working. When you disconnect it you put the computer in limp mode which stops it from using sensor values. If code 300 is the only code we will assume the coolant temp sensor and others are ok.
I would check fuel pressure with a gauge next.

Aug 21, 2012 | 1997 Chevrolet Lumina

1 Answer

The car runs good but when you are not accelerating or decellerating it pings


Cars ping on hard exceleration or light/medium exceleration up hill or from take off but not at idle or declerating. I would check belt on front of engine and remove it to check alternator, water pump, power steering pump, a/c compressor clutch, idler/tensioner pullies for excessive play. Also check for exhaust leaks because sometimes they may sound like a ping and another thing you might want check is the catalytic convertor, the elment inside will come loose and rattle and this is notice more at idle and on a decel. If you tap catalytic convertor with hammer and you hear a rattle then replace catalytic convertor.

Dec 18, 2011 | 1991 Buick Skylark

2 Answers

My engine occasionally misses and a rough idle


My 1993 caprice had the same issue.
Would it happen to down shift out of overdrive on the slitest incline.
if so, one of your plugs is missing under load. Mine turned out to be a wire.

Feb 06, 2010 | 1991 GMC Sonoma

1 Answer

Back fires under exceleration pressure ?


Sometimes when the ignition leads get older, they can misfire under a load.
If they haven't been changed in a while, I'd recommend this first.

Dec 23, 2009 | 1998 Dodge Dakota

2 Answers

Oil pressure guage pushes to 80 when not idling.


In an engine in good condition, oil pressure is a function of RPM. Higher rpm, higher pressure. Whne coasting downhill, in gear, the engine rpm will increase, hence, the oil pressure will go up, as required, and as expected.

There is nothing wrong with your engine, unless the oil pressure goes excessively high under any regime. Low oil pressure is a sign of low rpm, or under load, a sign of worn parts.

Nov 22, 2009 | 2000 Jeep Wrangler

1 Answer

95 GMC Jimmy 4.3l W vin rough idle


My problem was solved when I repaired my 4 wd activation dash switch. The switch was contacting on 2WD & 4HI at the same time. The front differential activation is vacuum activated possibly creating a tug of war that didn't actually engage it but drained off vacuum from the engine? A theory at best but stumbbled across it because I knew the switch wasn't working properly I repaired it and low and behold rough idle disappeared and all is good for 3 weeks running.

Nov 17, 2008 | 1995 Chevrolet Blazer

1 Answer

Xterra repair


Since this is an intermittent problem, first try to determine if the problem arises due to one of these many intermittent problems:

* Vehicle vibration
* Heat sensitive
* Freezing
* Water intrusion
* Electrical load
* Cold or hot start up

If you can't isolate the cause of the intermittent problem, you can try adjusting the Idle Speed/Ignition Timing/Idle Mixture Ratio:

Idle Speed/Ignition Timing/Idle Mixture Ratio Adjustment

PREPARATION
1) Make sure that the following parts are in good order.

* Battery
* Ignition system
* Engine oil and coolant levels
* Fuses
* ECM harness connector
* Vacuum hoses
* Air intake system
* (Oil filler cap, oil level gauge, etc.)
* Fuel pressure
* Engine compression
* EGR valve operation (If so equipped)
* Throttle valve
* Evaporative emission system

2) On air conditioner equipped models, checks should be carried out while the air conditioner is OFF.
3) On automatic transmission equipped models, when checking idle rpm, ignition timing and mixture ratio,
checks should be carried out while shift lever is in “N” position.
4) When measuring “CO” percentage, insert probe more than 40 cm (15.7 in) into tail pipe.
5) Turn off headlamps, heater blower, rear defogger.
6) Keep front wheels pointed straight ahead.
7) Make the check after the cooling fan has stopped.

INSPECTION PROCEDURE

1 INSPECTION START
1. Visually check the following:
I Air cleaner clogging
I Hoses and ducts for leaks
I EGR valve operation (If so equipped)
I Electrical connectors
I Gasket
I Throttle valve and throttle position sensor operation
2. Start engine and warm it up until engine coolant temperature indicator points to the middle of gauge.
Ensure engine stays below 1,000 rpm.
3. Open engine hood and run engine at about 2,000 rpm for about 2 minutes under no-load.
4. Perform diagnostic test mode II (Self-diagnostic results).
OK or NG
OK ' GO TO 2.
NG ' 1. Repair or replace components as necessary.
2. GO TO 2.

2 CHECK IGNITION TIMING
1. Run engine at about 2,000 rpm for about 2 minutes under no-load.
2. Rev engine (2,000 to 3,000 rpm) two or three times under no-load, then run engine at idle speed.
3. Turn off engine and disconnect throttle position sensor harness connector.
4. Start and rev engine (2,000 - 3,000 rpm) two or three times under no-load, then run at idle speed.
5. Check ignition timing with a timing light.
15°±2° BTDC (in “P” or “N” position)
OK or NG
OK ' GO TO 4.
NG ' GO TO 3.

3 ADJUST IGNITION TIMING
1. Adjust ignition timing by turning distributor after loosening securing bolts.
2. Turn off engine and connect throttle position sensor harness connector to throttle position sensor.
' GO TO 2.


4 CHECK BASE IDLE SPEED
1. Check idle speed.
700±50 rpm (in “P” or “N” position)
OK or NG
OK ' GO TO 6.
NG ' GO TO 5.

5 ADJUST BASE IDLE SPEED
1. Rev engine (2,000 to 3,000 rpm) 2 or 3 times under no-load then run engine at idle speed.
2. Adjust idle speed by turning idle speed adjusting screw.
700±50 rpm (in “P” or “N” position)
' GO TO 6.

6 CHECK TARGET IDLE SPEED
1. Turn off engine and connect throttle position sensor harness connector.
2. Start and rev engine (2,000 to 3,000 rpm) 2 or 3 times under no-load then run at idle speed.
3. Check idle speed.
750±50 rpm (in “P” or “N” position)
OK or NG
OK ' GO TO 9.
NG ' GO TO 7.

7 DETECT MALFUNCTIONING PART
Check the following.
1. Check IACV-AAC valve and replace if necessary.
2. Check IACV-AAC valve harness and repair if necessary.
3. Check ECM function by substituting another known good ECM.
(ECM may be the cause of a problem, but this is rarely the case.)
' GO TO 9.

9 CHECK FRONT HEATED OXYGEN SENSOR LH SIGNAL
1. Run engine at about 2,000 rpm for about 2 minutes under no-load.
2. Set “Left bank front heated oxygen sensor monitor” in the Diagnostic Test Mode II.
3. Make sure that MIL goes on more than 5 times during 10 seconds at 2,000 rpm.
OK or NG
OK ' GO TO 12.
NG (MIL does not blink.) ' GO TO 17.
NG (MIL blinks less than 5 times.)
' 1. Replace front heated oxygen sensor LH.
2. GO TO 10.


10 CHECK FRONT HEATED OXYGEN SENSOR LH SIGNAL
1. Warm engine to normal operating temperature.
2. Run engine at approx. 2000 rpm for approx. 2 minutes under no-load.
3. Set “Left bank front heated oxygen sensor monitor” in the Diagnostic Test Mode II.
4. Make sure that MIL goes on more than 5 times during 10 seconds at 2,000 rpm.
OK or NG
OK ' GO TO 13.
NG ' GO TO 11.

11 DETECT MALFUNCTIONING PART
Check the following.
1. Check fuel pressure regulator.
2. Check mass air flow sensor and its circuit.
3. Check injector and its circuit.
Clean or replace if necessary.
4. Check engine coolant temperature sensor and its circuit.
5. Check ECM function by substituting another known good ECM.
(ECM may be the cause of a problem, but this is rarely the case.)
' GO TO 2.


13 CHECK FRONT HEATED OXYGEN SENSOR RH SIGNAL
1. Set “Right bank front heated oxygen sensor monitor” in the Diagnostic Test Mode II.
2. Make sure that MIL goes on more than 5 times during 10 seconds at 2,000 rpm.
OK or NG
OK ' INSPECTION END
NG (MIL does not blink.) ' GO TO 16.
NG (MIL blinks less than 5 times.)
' 1. Replace front heated oxygen sensor RH.
2. GO TO 14.


14 CHECK FRONT HEATED OXYGEN SENSOR RH SIGNAL
1. Warm engine to normal operating temperature.
2. Run engine at approx. 2000 rpm for approx. 2 minutes under no-load.
3. Set “Right bank front heated oxygen sensor monitor” in the Diagnostic Test Mode II.
4. Make sure that MIL goes on more than 5 times during 10 seconds at 2,000 rpm.
OK or NG
OK ' INSPECTION END
NG ' GO TO 15.

15 DETECT MALFUNCTIONING PART
Check the following.
1. Check fuel pressure regulator.
2. Check mass air flow sensor and its circuit.
3. Check injector and its circuit. Clean or replace if necessary.
4. Check engine coolant temperature sensor and its circuit.
5. Check ECM function by substituting another known good ECM.
(ECM may be the cause of a problem, but this is rarely the case.)
' GO TO 2.
16 CHECK FRONT HEATED OXYGEN SENSOR RH HARNESS
1. Turn off engine and disconnect battery ground cable.
2. Disconnect ECM harness connector.
3. Disconnect front heated oxygen sensor RH harness connector.
4. Check harness continuity between ECM terminal 50 and front heated oxygen sensor RH harness connector.
Continuity should exist.
OK or NG
OK ' 1. Connect ECM harness connector.
2. GO TO 18.
NG ' 1. Repair or replace harness.
2. GO TO 9.

17 CHECK FRONT HEATED OXYGEN SENSOR LH HARNESS
1. Turn off engine and disconnect battery ground cable.
2. Disconnect ECM harness connector.
3. Disconnect front heated oxygen sensor LH harness connector.
4. Check harness continuity between ECM terminal 51 and front heated oxygen sensor LH harness connector.
Continuity should exist.
OK or NG
OK ' 1. Connect ECM harness connector.
2. GO TO 18.
NG ' 1. Repair or replace harness.
2. GO TO 9.

18 PREPARATION FOR “CO” % CHECK
1. Disconnect engine coolant temperature sensor harness connector.
2. Connect a resistor (4.4 kW) between terminals of engine coolant temperature sensor harness connector.
' GO TO 19.

19 CHECK “CO” %
1. Start engine and warm it up until engine coolant temperature indicator points to the middle of gauge.
2. Rev engine (2,000 to 3,000 rpm) two or three times under no-load, then run engine at idle speed.
3. Check “CO” %.
Idle CO: 1.5 - 9%
After checking CO%,
a. Disconnect the resistor from terminals of engine coolant temperature sensor.
b. Connect engine coolant temperature sensor harness connector to engine coolant temperature sensor.
OK or NG
OK ' 1. Replace front heated oxygen sensor LH.
2. GO TO 10.
NG ' GO TO 20.

20 DETECT MALFUNCTIONING PART
Check the following.
1. Connect front heated oxygen sensor harness connectors to front heated oxygen sensors.
2. Check fuel pressure regulator.
3. Check mass air flow sensor and its circuit.
4. Check injector and its circuit.
Clean or replace if necessary.
5. Check engine coolant temperature sensor and its circuit.
6. Check ECM function by substituting another known good ECM.
(ECM may be the cause of a problem, but this is rarely the case.)
' GO TO 2.

Aug 17, 2008 | 2000 Nissan Xterra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...