Question about 1996 Honda Accord

2 Answers

Speedometor quits working

Speedometor works sometimes, other times it jumps around then quits working

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 65 Answers

I agree with Jetfixr. Speed sensor most likely. Located on the transaxle, or at the back of the speedo head depending year/model, which you didn't provide.

Posted on Mar 31, 2014

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 220 Answers

Sounds like your VSS. Vehicle speed sensor. I don't have that year vehicle, but my older Prelude did the same thing.

Posted on Mar 31, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Speedometor works sometimes, other times it jumps around then quits working


Ronald: People on KiaForums.com site say that you should change the vehicle speed sensor or the wheel speed sensor, or both. The vehicle speed sensor is located on the top of the transmission. Another guy said, "Check your vehicle speed sensor and whether you got power going to the yellow/orange wire, should be 12 volts approx and less than 1 ohm of resistance. You didn't say whether you had an automatic or manual transmission: check the black wire for less than 1 ohm resistance. " Eskort27 said, "i am a kia tech, the speedo system is a very simple system. Ground number G12 which is under the master cylinder on the inner fender is the ground point for this sensor. Make sure its clean and paint free if you have not already. There is 3 wires, power, ground and signal. The signal wire goes to the instrument cluster via a few connectors. I would go online, and get a wiring diagram of the speed sensor and find the few connectors it goes through, make sure they are good and clean, check continuity of the wire to the cluster, then leave it apart and check continuity again when it quits working. One of the first places i would check is where the signal wire runs through the fuse block under the hood. " Good luck.

Apr 08, 2015 | 2009 Kia Optima

1 Answer

My ford f150 2007. Windows and radio simultaneously quit working, then come back on. Sometimes it's a few minutes, sometimes the next day, or maybe a week later..but they do come back on....we've checked...


possibly loose wire?,connection? from power source to fuse panel??. I had a car that would do something like yours and after a lot of tearing apart,it was a piece of fuse (metal) was jumping around inside the panel causing the problem. Try a continuity test when it goes out next time;hope these simple tests are of help to you.

Aug 06, 2013 | 2000 Ford F150 Flareside SuperCab

1 Answer

Working on a 1981 olds delta 88 speedometer just


COULD BE SPEEDOMETER CABLE BROKEN OR WORN SPEEDOMETOR DRIVE GEAR OR BROKEN GEAR.

Apr 12, 2010 | Oldsmobile Delta 88 Cars & Trucks

1 Answer

Speedometor quit working on my 2003 jetta


Either a blown fuse or the Vehicle Speed Sensor. Check fuse #7 & #13 first. The VSS is located on top of the transmission up near the firewall.

Jul 08, 2009 | 2000 Volkswagen Jetta TDI

1 Answer

Speedometor not working or blinkers


Depends.. If you touched multiple fuse ports with the pliers then yes..

Jul 02, 2009 | 2004 Cadillac Deville

1 Answer

My speedometor and odomertor stopped working in my 2002 hyundai


Check first if the they can do something about the sensor without replacing it but if they need to replace it do so and I can assure you it will work.

Jun 09, 2009 | 2000 Hyundai Elantra

1 Answer

2002 tahoe rear a/c quit working


There is an orfice in the line somewhere but I am not sure just where its located .. I would imagine that orfice tube is starting to plug off and it will work sometimes and sometimes not .. that trash in the orfice tube moves around and lets freon by sometimes.. the orfice is also like a screen device and needs replaced.. thanks jerry

Apr 21, 2009 | 2003 Chevrolet Tahoe

Not finding what you are looking for?
1996 Honda Accord Logo

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...