Question about BMW X3 Series

1 Answer

Front wipers not working

After replace with new battery front wipers not working

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • BMW Master
  • 3,679 Answers

Is the battery anywhere near the wiper motor ? may have knocked a connector if it is ,if not check the fuse let me know how you get on

Posted on Mar 30, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Front windshiled wipers not working.


blown fuse, faulty wiper motor or faulty wiper switch. Possible you got a bad new wiper motor if you replaced everything in the order you wrote it in.

Mar 12, 2012 | 2003 Ford Windstar

1 Answer

How to change front wiper motor on 1993 ford explorer


Hi there,
  • Turn the ignition on, and turn the front windshield wipers on. When the wipers are facing straight up on the window, turn the ignition off so they remain in that position.
  • Disconnect the negative battery cable with an adjustable wrench. Remove the passenger side wiper blade assembly, by removing the pivot nut at the bottom with an adjustable wrench. Remove the wiper linkage access cover, and use a screwdriver to remove the wiper motor clip. Remove the wiper linkage from the wiper motor.
  • Disconnect the electrical connector on the wiper motor. Remove the bolts and nuts, securing the wiper motor with a socket wrench. Remove the wiper motor from the vehicle. Install the new wiper motor, and tighten mounting bolts and nuts with a socket wrench. Connect the electrical harness to the new wiper motor. Connect the wiper linkage, and insert the linkage clip. Install the wiper blade assembly, and tighten the nut with an adjustable wrench.
  • Connect the negative battery cable securely, using an adjustable wrench.
Hope this helps...

Jan 24, 2011 | 1993 Ford Explorer Limited

1 Answer

Windows won't roll up and down and wipers stopped working at the same time. The blinkers stopped shortly at the same time but they are working again. We thought it was a fuse problem but the fuses seem to...


Do you know anything about automotive electronics ? The GEM - generic electronic control module is in charge of turning on the wipers an control the power windows . Would think this a fuse problem . Computer problem maybe , the first step in diagnosing a problem like this would be to hook up a factory or professional scanner an checking for DTC'S - diagnostic trouble codes . Don't think about replacing the GEM module ,if you don't know how to test it's electrical circuits an check for codes . Can set a number of codes !
B1431 Front Wiper RUN/PARK Relay Coil Circuit Failure GEM REFER to Section 501-16 . B1432 Front Wiper RUN/PARK Relay Coil Circuit Short to Battery GEM REFER to Section 501-16 . B1434 Front Wiper HI/LO Speed Relay Coil Circuit Failure GEM REFER to Section 501-16 . B1436 Front Wiper HI/LO Speed Relay Coil Circuit Short to Battery GEM REFER to Section 501-16 . B1438 Front Wiper Mode Select Switch Circuit Failure GEM REFER to Section 501-16 . B1441 Front Wiper Mode Select Switch Circuit Short to Ground GEM REFER to Section 501-16 . B1446 Front Wiper Motor PARK Sense Circuit Failure GEM REFER to Section 501-16 . B1450 Wiper Wash/Delay Switch Circuit Failure GEM REFER to Section 501-16 . B1453 Wiper Wash/Delay Switch Circuit Short to Ground GEM REFER to Section 501-16 . B1458 Washer Pump Motor Relay Coil Circuit Failure GEM REFER to Section 501-16 . B1460 Washer Pump Motor Relay Coil Circuit Short to Battery GEM REFER to Section 501-16 . B1462 Seat Belt Switch Circuit Open or Seat Belt Buckled GEM REFER to Section 413-09 . B1466 Wiper HI/LO Speed Not Switching GEM REFER to Section 501-16 . B1473 Wiper LO Speed Circuit Motor Failure (Wiper Energized and Park Sense Not Seen) GEM REFER to Section 501-16 . B1476 Wiper HI Speed Circuit Motor Failure (Wiper Energized and Park Sense Not Seen) GEM REFER to Section 501-16 . If you don't know any of this , your best bet take it to a qualified repair shop.

Feb 26, 2018 | 1997 Ford F150 Regular Cab

2 Answers

97 chevy PU. Wiper motor buzzing, wipers not working. Is the motor shot or a lose connection?


These use a module bolted onto the front of the motor under the hood, on the driver's side. It's held on by 3 torx head screws and can purchased through cradone for around $35. Common problem on GM vehicles. Did it act up intermittantly prior to stopping? If so, replace the module.

May 11, 2010 | 1997 Chevrolet K1500

4 Answers

VW Fox. My front windscreen wipers wont work. I cannot see that they are frozen as the washer works ok. I have checked the manual and it say the fuses for wipers is located at no 29, the only problem is...


My wife has a 08 Fox and her front wipers stopped working it's just a fuse in bank 7 a 10 amp just replace with a new one or swap for the 10 amp fuse in bank 11 (just a warning lamp for the handbrake) until you get a new one. ;-)

Jan 05, 2010 | 2001 Mini Cooper

1 Answer

Front wipers have stopped after battery


BMW has the central body electronic zkev system.its computer control or control by a control module .if you replace battery or move battery.it put wipers in sleep mode.the BMW dealers is going to have to reset it to get wiper going again.

Jun 22, 2009 | 2001 BMW 5 Series

1 Answer

2005 ford expedition rear wiper


Sounds like a problem within the wiper motor not turning off at rest or not reaching it's rest point to be able to turn itself off, probably needs a new motor. Disconnecting it should have no relation to the front washer operation, you can confirm this by reconnecting the wiper motor to try.

If you need further help, I’m available over the phone at https://www.6ya.com/expert/oscar_403cc49e0f00cda7

Apr 12, 2009 | 2005 Ford Expedition

1 Answer

Windshield wipers in front wont work but rear wipers work


Hi! U need to check the switch and the wiring circuit that controls the motor.

Jan 15, 2009 | 2003 Saturn VUE

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Anthony Jones
Anthony Jones

Level 2 Expert

128 Answers

Chris Bowser

Level 1 Expert

18 Answers

Nyte_Ryder

Level 2 Expert

102 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...