Question about 2000 Alfa Romeo 156

1 Answer

2.5 v6 engine siezes from drop in oil pressure

Alfa Romeo 2.5 v6 engine siezes from drop in oil pressure after replacing crank pulley....any ideas as to why. I have a hunch, I'm looking for confirmation of this hunch.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Did the engine not turn at all ? maybe you damage the front oil seal, big one give more detail

Posted on Jul 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We replaced a leaking fuel line on my 1974 alpha spider veloce iniezone and now the engine will crank but not start any ideas?


Fuel filter clear? If so then start looking at fuel pump, if that's good then start looking into the carburetor floats..

May 30, 2014 | Alfa Romeo Cars & Trucks

1 Answer

Is there chain on alfa 156 2.0 liter?


If you are talking about a timing chain I think the answer could be no. I have a 2003 Spider 2L JTS which is the same engine as the 2003 156. Before that they had the 2L Twinspark and both have timing belts which need to be replace regularly along with the pulleys and idlers. Much earlier twinspark engines have a timing chain. Have a look at www.Alfa 156.net. Cheers. Brian.

Jun 04, 2012 | 2000 Alfa Romeo 156

1 Answer

Diagnostic check warning light on. engine stalls. car alfa spider twin spark with low mileaga (20,0000 mls) Oil level ok and no engine noises.


hello i have a spider gtv on a 99, as the engine gets upto temprature the warning light flashes and once the engine is hot the oil light stays on, only on tick over. i have changed oil pressure switch. still the same though.

Dec 31, 2010 | Alfa Romeo Spider Cars & Trucks

2 Answers

My 156 sportswagon is burning fuel badly i put 2 gallons in and only got 31 miles for this i can hear an air leak coming from top of engine would this be a likley cause for such poor fuel consumption it's...


an air leak would weaken the mix of fuel to air so giving you better fuel efficiency but a poor power output.
was my last answer not to your liking, re **** fuel consumption on all fiat/alpha cars.but it is true, ask any owner........14.7 average mpg.......£205 road tax.....(tax it for a year and quadruple its value...)

Jun 14, 2010 | 2000 Alfa Romeo 156

1 Answer

Does anyone know the crank main bearing nut torque Alfa V6 3l


Torque to 25Nm, then tighten through a further 79 degrees. You need an angle gauge to do it properly.

Jan 29, 2010 | 1986 Alfa Romeo GTV6

1 Answer

Got s,reg nissan mirca turns over but wont start never had prob before any ideas what might be wrong batt fine ,spark good


fuel pump, fuel pump relay or fuse, or crank sensor.

the crank sensor is located near or behind the main bottom pulley on the front of the engine. it is a very likely problem and is usually an easy replacement, but the fuel pump and its fuse & relay could be the next most likely problem.

Oct 24, 2009 | 1993 Alfa Romeo Spider

4 Answers

1998 Alfa Romeo 156 2.5 V6 86000 miles


reset ecu. turn ignition on. leave it for 90 seconds. turn it off and leave it for 90 seconds. start and run engine at idle for 15 minutes. dont touch the accelerator during processs

Aug 19, 2008 | 2000 Alfa Romeo 156

2 Answers

Alfa 156 selespeed fault


hi, it sounds like either your clutch needs replacing or the problem could just be that the gearbox needs oil this is best checking as the gearbox can sieze then this will be expensive to replace.
What you need to do is take it into garage and they will remove a plug on the gearbox with special tool then this tells them if the oil is low as some oil should come out of this lug if not then they will top this up for you hopefully solving your problem,
Having no oil in the gearbox could strip the gears and if its got to bad then these will need replacing but this is in the most severe of cases so hopefully your problem is just that the oil needs filling up so get this done and this will hopefully solve your problem.
If you have any problem then give me a shout or if you have any questions then give me a shout then ill be glad to assist you further.

May 20, 2008 | 2000 Alfa Romeo 156

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

902 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...