Question about 1998 Ford Explorer

1 Answer

Drove home fine and then went back out to start it and heard pop sound and it did not start

Wont start

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 303 Answers

It sounds like you might have thrown a connecting rod on a cylinder or a push rod on a valve lifter. Listen for a clunk when cranking for a bad cylinder or no compression sound for a bad lifter rod. Just my best guess hope it gives you other ideas to explore as well.

Posted on Mar 29, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 135 Answers

SOURCE: clicking fuse box. car won't start. totally dead

check battery & terminals

Posted on May 12, 2009

  • 238 Answers

SOURCE: I have a 1997 Ford Expedition Just drove it home

Is it running rough as well? If so sounds like the timing chain may have jumped.

Posted on Apr 28, 2010

roniecon
  • 6826 Answers

SOURCE: I have a 2004 V-6

replace the alternator,this is the problem,please rate thank you.

Posted on Jul 28, 2010

  • 4336 Answers

SOURCE: 2002 ford e250 5.4. engine temp gauge giving false

Well, it can be a sending unit issue, they are pretty inexpensive, so worth while to just replace it. Do be aware that the temprature DOES normally do what you describe. The condition is called heat soak, where the temp goes pretty high, due to no water circulation, after shutdown. This is normal and some vehicles run fans after shutdown to help. Usually not an issue with properly functioning cooling system that can hold pressure.

Remember the coolant recovery tanks? Their purpose was to recover teh small amount of coolant pushed out during heat soak.

Posted on Sep 28, 2010

SOURCE: 95 Ford Contour died and won't start back

Timming belt

Posted on Feb 01, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2006 Titan wont crank


sounds like a dead battery. Disconnect one cable for about 5 min and then re-connect it. That will reset the ECM.

Feb 18, 2015 | 2006 Nissan Titan

1 Answer

What would cause popping when I turn it off?


a shredding fan belt?
why not get the car checked out.??? buy a SHOP
you shut the engine off, and when you do, that it coasts to a stop
and did the noise come from the engine bay? and did the noise happen as engine was coasting to its natural stall or after that?
noises that happen, not moving are easy to find. so
get a competent mech, to find it. it be easy for them.

Oct 30, 2014 | Hyundai Motor 2004 Accent

1 Answer

2000Toyota RAV4. stalled. wont start.


I don't want to be a prophet of doom but it sounds like the timing belt jumped a tooth. If it did the noise you heard would have been the valve touching the piston. If it went another tooth the engine will not start. You need to check the timing, correct it and try and start it. If it either locks up or won't start you probably have a bent valve.

Mar 24, 2010 | 2000 Toyota RAV4

4 Answers

Car Won't run right and now not start


Check the gas it could be contaminated, Not to sould like a Wise guy but are you sude it 's not deisel fuel you put in.

Aug 03, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

I had my car towed in on July 10,2009 to an auto shop to have the starting problem I mentioned before checked.They told me the starter was "fried" and that it needed replacing. I drove the car from the...


The ignition relay is faulty.
Look into that.
Please accept this answer to remove the multiple occurances of this same question from the work queue.
Thanks!!

Jul 13, 2009 | 2003 Toyota Camry

1 Answer

2002 jeep liberty sport just died, worked fine 10 seconds earlier


You can check fuses using a test light or (better) a volt meter. This is done by probing the back opening at each end of each fuse while the negative lead of the meter is connected to a good ground. any fuse that shows power only on one side has failed. Some fuses will only show power with ignition on. Check all grounds as well, sounds like you may have a loose connection somewhere or a bad control module (why clicking was heard)

Jun 28, 2009 | 2003 Jeep Liberty

Not finding what you are looking for?
1998 Ford Explorer Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...