Question about 2006 Volkswagen Passat

1 Answer

No sound on radio

All functions on the radio work but have no sound

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Volkswagen Expert
  • 451 Answers

Has the star button on the steering wheel been pressed as this mutes the radio. just press it again to un mute. If this is not the issue, then more info on the radio model type is required.

Posted on Mar 29, 2014

  • James schoelermann Mar 29, 2014

    are there fuses in the radio itself?

  • Neil Apr 01, 2014

    There is a fuse at the back of the radio. This is only accessable if you remove the radio. If this fuse is blown, then the radio will not switch on. Check if the multiplug is in correctly at the rear of the radio, if it is then I would say that the amp part of your radio has blown.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Power on, clock works, CD works, NO SOUND from the radio


Check the speaker wires maybe they have worked loose. And speakers themselves as they may blown. Do you have an amp if so check its fuse. Also check for inoperative interior lights, lighter, and horn. One of these circuits will power the radio's memory circuit. Some radio models will appear to work normally but have no sound if the memory fuse is blown. The clue is the clock will reset to 12:00 each time you turn on the ignition switch.

Feb 12, 2017 | Cars & Trucks

1 Answer

I have a 1999 Oldsmobile Silhouette and the radio is not working properly it only works when the car is turned off and then the sound comes out once I turn the car on the sound goes off


if the radio is original
security code .speakers and all other functions work

could be faulty speakers
or an internal circuit board failure

pull the radio out have radio checked
if beyond repair
you could source a used one or fit a newer after market unit



26298392-y3rnirinbddlni2hwq4xoryd-2-0.jpg

Oct 02, 2016 | Oldsmobile Cars & Trucks

1 Answer

Radio shuts off after 5 seconds


I'm not sure what radio option you have in your vehicle or if you have any aftermarket equipment installed to interface radio functions or operations. But if it is the Mark Levinson set up, the software that controls the the function that you are having problems with, is possibly corrupted and radio may need to be reprogrammed at the dealer with new updates/calibrations so it can stay in communication with radio amplifier and all other options including the HVAC system controls. For being a 01' model, this car was way ahead if its time!

Jun 02, 2013 | 2001 Lexus LS 430

1 Answer

My 2008 honda accord xm radio stopped working.


If it is a built in system, which is sounds like it is. Your XM receiver is not functioning correctly. I believe a replacement XM receiver is covered under your warranty if you have one with your Honda dealership.

Oct 20, 2012 | 2008 Honda Accord

2 Answers

Radio in 2004 mercedes benz E320 stoped working


Sounds like something shorted out to me. Could be the radio itself or any of the wiring that goes to the radio..

Jun 02, 2012 | Mercedes-Benz E320 Cars & Trucks

1 Answer

No sound comming from the left side speakers in my 04 Envoy XUV.


Did you try your balance control on the radio? You will find FADE, and BAL. The balance will move the sound from side to side. If thats not it, it sounds as thought one of the harnesses behind the radio came loose. Hope that helps

Feb 15, 2009 | 2004 GMC Envoy

1 Answer

Ford premium radio 1992 explorer


There is an amplifier located under the passenger side rear trim panel in the cargo area, the radio is just what they call a head unit, the amplifier provides the sound, that is most likely your problem.

Sep 12, 2008 | 1992 Ford Explorer

1 Answer

Radio powers up but no sound


start with main fuse panel, looking for a blown one, unlikely to be blown speakers unless you play real loud!!

Aug 14, 2008 | 2004 Hyundai XG350

Not finding what you are looking for?
2006 Volkswagen Passat Logo

283 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...