Question about 2009 Chevrolet Captiva 2.4

Open Question

Ligts come on but doesnot start when compressing clutch

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 mazda mx6 car was fine has new clutch pushed clutch in stay on floor started pumping it gain compression. Then after a while will loose compression again?


If the shop that installed the clutch also replaced the hydraulic system, I would take it back to them.
If they only replaced the clutch disc and cover, the master cylinder or slave cylinder may have failed.

Feb 04, 2013 | Cars & Trucks

1 Answer

Head gasket refixed and the car doesnot start


And it never will start without compression. Check that the camshaft is turning and opening and closing valves when the engine is cranked. Probably need to pull the valve covers off to check for proper operation.

Nov 04, 2012 | 2002 Land Rover Freelander

1 Answer

2005 ford focus zx4 ac compresser making noise when ac is turned on


Yes, it could be the ac clutch or the compressor itself.

Jul 08, 2012 | 2005 Ford Focus

2 Answers

My 1991 rx7's clutch went so loose that it actually stuck to the floor and the car died. it started drove awhile then repeated the problem. now it won't start; seems like it has no compression


Fixing the clutch, I bet one of the lines had been leaking clutch fluid for quite a while. May top it off, and have a friend stomp down on the clutch to see if you can find the leak and repair it, then make sure to bleed your clutch back off. BTW, do you mean no compression as in the clutch has completely gone, or the engine has lost compression?

Jan 17, 2011 | 1989 Mazda RX-7

1 Answer

My tata magic doesnot shift to 2nd gear in fact


Could be gearbox failure, a sticky gear linkage, or a shot clutch

get under the car and look to see if the linkages are straight and not bent or jammed.

Most likely be that or the clutch

Jan 20, 2010 | 2003 Jaguar X-Type

1 Answer

1998 olds A/C will only cool on the highway and at idle get warm? i have hooked up a gauge ti the low side and it reads about 100 psi. i have tried to add freon but it wont take. i cannot hear the clutch....


ur gass reading is good....
but on my view ur gas expires have u got reading when it pumped.after more than 2 year the gas is expires and doesnot coolling well.. as u says that at highway it cools when the engine get average race the compressor also race upon the engine and get compression right(at high speed) but at low average speed it not work because the gas doesnot compress properly due to gas expiry.....
check new gas......i think u r compressor is good enough if it cools at any time....if compressor dead then it doesnot coll at any time....because the compression valve varssuls are down at bottom......


i think my idea will healp u...good luck.

Aug 23, 2009 | Oldsmobile Aurora Cars & Trucks

1 Answer

High beam not working


yes there is have you checkt the high beam ligts. there is one lamp tho the low beam ligts (50w) usaly and there is one lamp tho the high beam ligts usaly (100w)

Jun 08, 2009 | 1999 Daewoo Nubira

1 Answer

Need to pump clutch to start


try bleeding the lines, if you pump the clutch its compressing the fluid and the sensor is picking up that the clutch is disinguaged, if theres air in the lines the sensor wont register the clutch position. 

Mar 21, 2009 | 1994 Honda Accord

Not finding what you are looking for?
2009 Chevrolet Captiva 2.4 Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...