Question about 1997 Plymouth Voyager

1 Answer

1994 voyager 3.0 slips in first only reverse and all other gears fine

Trans wasn't shifting into gears normally so i changed filter and oil now when i put it in gear to take off it either slips in 1st or goes right to 2nd gear....

Posted by on

1 Answer

Have to rebuild the transaxle

You changed the fluid on an already slipping
trans,now it is worse.

Too old a vehicle to put time & money into

I owned a trans repair shop in the early 1990's
& 50% of my work was caravans & taurus ,so that
tells you their not a good unit at all,only the ford
windstar & it's replacement were as bad or worse

Posted on Mar 30, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

raycrazek
  • 106 Answers

SOURCE: 96 plymouth voyager no shift

you say the fluid looks good... that's great.
now next time your out drive for about ten good minuetes long enough for the transmission to get nice and warm and then pull over to nice level ground and with the vehicle in park check the fluid again. it's kind of hard to read because it always has a lot of bubbles on it and stuff. but it may be low on fluid.. good-luck ray

Posted on Jan 16, 2009

  • 5 Answers

SOURCE: 1999 plymouth voyager will shift 3-4 times then gets stuck in 1st

I've had this happen before. It turned out to be the output sensor on the trans.

Posted on Apr 27, 2009

  • 1 Answer

SOURCE: Voyager transmission problem

I had the same problem in my 1999 plymouth voyager. Changed both speed sensors it started shifting perfectly.. Now i get a little thump when downshifting from 2nd to first when stoping change the sensors there only about 20 dollars each its 2 of them on the front of transmission..

Posted on Apr 29, 2009

polarcycle
  • 1392 Answers

SOURCE: Voyager transmission problem

Sounds like you need a solenoid pack to start, and possibly a service. If the tranny is not slipping, the solenoid pack is stuck and not tell it to shift up. Could possibly be a TCM, but not as likely.

Posted on May 30, 2009

jsmes1027
  • 749 Answers

SOURCE: trans will not shift

A very common issue with these transmissions are input and output speed sensors.Is the check engine light on and does the spedometer not always work?

Posted on Jun 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Transmission slipping at acceleration. Why?


I guess we talking about automatic trans .. if thes is the case then check transmission oil if it is low fill it up ...and it should be red as in normal red ( light) if it is dark ... then it is time to change the transmission oil and oil filter if that did not work then u have a bigger problem ..let me know for farther asseestiance

Jun 15, 2014 | 2005 Buick Rendezvous

1 Answer

1990 toyota camry wont go into gear or slips out


Could be a long list of things.
Its too late for a filter change. Doing that now would probably make matters worse.
The trans uses electric solenoids and a pump to apply pressure to the clutches. So either could be faulty given the age and mileage.
I'm not sure if the shifting problem is connected to the shift indicator lights problem.
You may need to take it to a trans shop to find out for sure. And they will not want to touch it with that many miles on it.
A regular mechanic might be able to do a pressure test on it to at least find out if it is the pump or not.

Dec 04, 2012 | 1990 Toyota Camry

1 Answer

My Toyota Previa after sitting for a few days takes about 3 minutes before reverse gear will work. Checked Automatic tranny oil when hot and is correct - forward gears work ok Thanks Graham


try to change the trans oil and filter possibly need to change, looks like a transmission shift solenoid is the problem or trans computer the oil and temperature will get it last longer also but would likely recommend to have it diagnose by a transmission specialist to fine what causing it

Nov 21, 2010 | 1991 Toyota Previa

1 Answer

1994 isuzu trooper 3.2 dohc automatic will not shift into 3rd gear it will shift into 2nd gear and at around 40 mph goes into like nuetral and sets a 61 code after that hapens it will not shift out of 1st...


The 3rd clutch pack is very cheezy on this unit (4L30E). The 3 speed version of your trans was used in the Chevy Chevett back in the late 70's early 80's (GM's THM 180). Check the oil condition for a burnt smell. Other items to check are speed sensory, and the shift soleniod (I don't know what the codes translate to). Any issues with reverse? If you'll drop the pan of the trans you may find debris. In this case it very well may be internal damage (clutch pack for example). Don't bother with changing the filter or adding additives to solve this problem.<br /> RTB - ProBuilt

Jan 22, 2010 | 1994 Isuzu Trooper

1 Answer

3 gear slips of an automatic trans / reverse takes like 5 seconds to shift.{everything works fine if I keep accelerating, but if I take gas pedal off it will slip up to 5000 or 6000 RPMs. & also if I...


have it serviced and while they are in there have them look for excessive metal shavings the problem could be the torque converter or see if the shifting bands can be adjusted if not the trans probably needs to be rebuilt.....sorry

Dec 28, 2009 | 1994 Isuzu Trooper

1 Answer

Transmission slipping


Did you check the trans oil level. When you changed
the RADIATOR you will loose some trans oil.
If the transmission oil was low when you changed
the radiator it's lower now. Check it now.
Now, if thats not the problem. With that many miles
have you changed the trans oil lately theirs a filter
above the trans oil pan that may be pluged up change
it and the oil. Also, buy a can of trans X it's the only fix
in a can stuff I"LL use.

Nov 09, 2009 | 1998 Dodge Ram 1500 4WD

1 Answer

1993 4l60e - Shifts hard on the 1-2 shift, works fine otherwise.


Did you change the transmission filter and gasket as well as the transmission oil before running your truck.

Sep 28, 2009 | 1994 Chevrolet C1500

1 Answer

Transmision Shifting Problem


Was the fluid you drained red or black? did it smell like trans or gear oil? With linkage disconnected, could you put trans in park by moving the lever on the side of the unit? Oil condition is likely a separate issue...most "blown" transmissions generally have normal operation of shift, it just dosen't do what you tell it to. two things likely going on are: linkage problem and likely in need of fluid/filter change.

Mar 16, 2009 | 1997 Jeep Grand Cherokee

1 Answer

Transmission wont shift on 93 plymouth voyager


Do you know if you have a 3 speed trans or a 4 speed trans? If it is a 4 speed , the (D) on the shift indicator will have a box around it. I need to know which transmission you have, then I can help.

Mar 10, 2009 | 1993 Plymouth Voyager

1 Answer

Transmission slipping


there are several issues that need to be addressed. I imagine that the trans oil and filter have not been changed in a while so that is a first step in fixing the problem. trans oil and filter should be changed every 50,000 miles for atf oil and 75,000 for synthetic oil. old trans oil and clogged filters are #1 reason for trans slippage. another reason is the trans controle cable is out of adjustment and there fore the trans doesn't shift like it should this is something that needs to be looked at by a mechanic. third possibilty is either the check valves inside the trans valve body are gummed up or you have a failing torque converter. try and get that oil and filter changed and see if this helps solve it if not than you need to takeit to a shop and have the trans rebuilt.

Nov 07, 2008 | 1994 Oldsmobile Cutlass Supreme

Not finding what you are looking for?
1997 Plymouth Voyager Logo

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...