Question about 1992 Oldsmobile 88

1 Answer

Cuts off while driving

As i start up the car its fine but while im driving it turns off on me or when i get in my car let it run for a few then just turns off on me but always start back up fine then shuts off again

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 148 Answers

The clutch idle setting needs adjustment , go to a qualified mechanic to have it fixed.

Posted on Mar 22, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
stormbrewin
  • 426 Answers

SOURCE: car wont start after driving

Ignition module is the likeliest place to look.

Posted on Oct 17, 2008

  • 1 Answer

SOURCE: 2002 old alero 3.4L itermittent no start, star and stall

My daughter has the same problem and has been in contact with GM. The problem is the system, not the battery or fuel pump etc. GM has no direct fix or parts to repair. The battery disconnect/reconnect works best, its what a dealer will do and they reset the computer even though they find no error. Alero is also is prone to bad motor mounts effecting grounding which can cause the same problem. GM replacement mounts are the same as the problem mounts. Battery reset works here too. Since Olds is gone they won't invest, especially now. carry the battery wrench, drive it till you can't stand it any more and then trade in. Look at the net, its full of the same problem in multiple years of that Alero version. Shame its a nice car.

Posted on Apr 08, 2009

  • 2 Answers

SOURCE: car starts fine, but stalls at stops and takeoffs occasionlly

Most likely it is running too ritch. should be around 7%. Mine did ecactly the same thing and I had several things done . Had the throttle body cleaned and installed a O2 senser.runs great now.

Hope this helps

Posted on May 28, 2009

  • 285 Answers

SOURCE: car spits and sputters and stalls after driving a while

sounds like a fuel pump problem,with fuel pumps u can have pressure but not enough volume,try goin up a steeper hill in 2nd gear and get about 3000 rpms on the engine and see if it really drops out bad and is really gutless,if that happens without a check engine light coming on it might be yur pump and u should also replace the fuel filter at the same time,hope this helps

Posted on Sep 05, 2009

  • 491 Answers

SOURCE: car will start, runs a few seconds and cuts off

Do you see a "anti theft" light on?
Try another key.
Sounds like the anti theft is active.

Posted on Sep 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dawed matiz runs fine wen driveing just cuts out but starts strate up. told engine manigement sy


GEO DAWED MATIZ?
huh?

Daewoo, my wild guess (old post) is this is a Suzuki, Forenza?

Feb 14, 2014 | Geo Cars & Trucks

1 Answer

2006 chevy cobalt cuts out wile im driving


Thats Called A Missfire Under Load. if the ck eng lamps coming on have it scanned. its more the likely a ing. coil

Jul 04, 2013 | Cars & Trucks

1 Answer

Why would my jimmy cut off sometimes while driveing and than run fine after sitting for a few minutes


im not sure but my jimmy will run great then i go to the store and come back out it wont start i wait 15 min and it starts right up , my problem was security sensor , see if the security light comes on when it happens if it does i would look into that

Jan 04, 2013 | 1998 GMC Jimmy

1 Answer

My car has been running great wen driving but every now and then it jus turns of while driving no warning doesnt bog in and out jus cuts out. then wont start again if u leave it to sit for few hours then...


Change the capacitor inside your distributer, then all should be okay, we all forget this small item until it gives problems it's probably never been changed since vehicle was new. Hope this helps Best wishes, Malcolm Campbell.

Jun 29, 2017 | Ford V6 Pony Cars & Trucks

1 Answer

WILL START DRIVE A FEW BLOCKS , THEN SIT 5 MIN GO TO START AND WILL ONLY CRANK CHECK FUEL FUSE SOMETIMES BLOWN OTHER TIMES NOT HIT TANK THEN MAY START , MIGHT TURN OFF AND THEN MAY BLOW FUSE, REPLACE FUSE...


for 1 fuse blown evry so often then you must have a short somewhere, the fact that it will crank and not start is most likely ur fuel pump , had the same issue with getting fuel to start or keep car running, possible that short could be by the fuel pump, the fuel pump is located under the rear seat and if im not mistaken it is on the drivers side rear

Feb 15, 2011 | 2002 Lincoln LS

1 Answer

My car starts but cuts out when i try to... my car starts but cuts out when i try to put it in gear. runs fine when im driving.


Have you tried cycling key for fault codes? Turn ignition to on (not start) then off, then on, then off, then on, leave it on, and count flashes of check engine light.
flash,flash,pause, flash flash, is code 22. 3 flashes, pause, then 5 flashes, would be code 35, etc. See what you get, & get back to us with them if you need more help.

Oct 15, 2009 | 1988 Dodge Daytona

1 Answer

When driving the car stalls


sounds like fuel pump cutting out ,if car runs poorly at idle when this happens you can try hitting gas tank with the side of a hammer and see if engine runs good again if so fuel pump going bad sooon!best test is with a fuel pressure gauge watched while driving to ck for f/p drop off

May 06, 2009 | 1995 Dodge Neon

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...