Question about Ford Escort

1 Answer

After replacing fuel pump car runs when idling but not while driving

After replacing fuel pump, the car would not start. after a few months of sitting it fires right up and runs great while idling. but once you go about 100 ft it dies and it takes awhile to get it to restart

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 173 Answers

Change your fuel filter and check your pressure regulator

Posted on Mar 22, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 83 Answers

SOURCE: 1997 Grand Prix GTP starts but wont run for more than 5 Sec

is this a supper cahrged grand prix if so check fuel pump resistor located behind right front head light or on fire wall its made of white ceramic has to wires going to it jump the two wire on the connection going to it if it runs longer then 15 min then replace resiustor.

Posted on Jan 03, 2009

  • 2 Answers

SOURCE: car has been sitting for awhile--gas tank was less

MASS AIR FLOW OR MAP SENSER

Posted on Mar 04, 2009

  • 1 Answer

SOURCE: Car won't run after rain or after it sits for a couple days

you need a tune up new plugs wires and cap an rotor

Posted on Jun 16, 2009

  • 436 Answers

SOURCE: 1997 LeSabre- Security light in dash is constantly

ok the security light is on because it isn't reading the chip pellet in the key. The problem with the is usually either bad key, bad pickup in the cylinder, or bad paskey unit. if it is the key or the cylinder then you can bypass the unit by adding a resistor to match the key resistance and attach it to the violet and white wires at the bottom of the column. I do alot of bypasses on these passkey units, it works wonderful.

Your stalling however sounds like a different problem.. since the security system only disables the starting feature and not the running of the vehicle. But with the 3800 engine the cranshaft sensor or sensor wiring, as the engine gets hot causes shorting to the computer and shuts engine down. I would look into that to solve your problems.

Posted on Aug 23, 2009

Testimonial: "Thanks! I have had the crank sensor replaced twice in the past 2 months, the new one just last wk.Also cam sensor, coils, wires and plugs. AArrg!"

  • 811 Answers

SOURCE: 89 oldsmobile cutlass supreme car dies when

check timing belt

Posted on Sep 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 95 Pathfinder has sat idle for a couple months and now it won't start.


letting a vehicle sit idle for months is not good !!! now you need to do some work, so get out your check book ! replace both air & fuel filters, replace spark plugs, plug wires, distributor cap & rotor, add fresh fuel & fuel injector cleaner to tank @ same time. why are you going from accessory to run, that doesn't make any sense, stop it, please ! now get to work, good luck !

Mar 04, 2013 | 1995 Nissan Pathfinder

1 Answer

1996 GMC Suburban w/350 surges at idle


Check engine light on ? Lean codes , fuel trims ? Causes of lean condition trouble codes P0171 P0174 GM 5 3L

Do you know what a professional type scan tool is ? What fuel trims are . How to find a lean condition ? Understanding Short Term and Long Term Fuel Trim an SD Premium video

Mar 29, 2017 | 1996 GMC Suburban

1 Answer

Lost power suddenly, idles but will not accellerate


Have your fuel pump and fuel filter replaced. If you let the truck sit off for 30 to 45 min; and then try to start it and drive, it should run again but only for a few minutes before losing power again. This is caused by the fuel pump overheating.

Oct 19, 2011 | 1999 Ford Explorer

1 Answer

WILL START DRIVE A FEW BLOCKS , THEN SIT 5 MIN GO TO START AND WILL ONLY CRANK CHECK FUEL FUSE SOMETIMES BLOWN OTHER TIMES NOT HIT TANK THEN MAY START , MIGHT TURN OFF AND THEN MAY BLOW FUSE, REPLACE FUSE...


for 1 fuse blown evry so often then you must have a short somewhere, the fact that it will crank and not start is most likely ur fuel pump , had the same issue with getting fuel to start or keep car running, possible that short could be by the fuel pump, the fuel pump is located under the rear seat and if im not mistaken it is on the drivers side rear

Feb 15, 2011 | 2002 Lincoln LS

2 Answers

1986 mercedes benz 230e runs rough and stalls


typically, this describes a dirty fuel filter.

Apr 29, 2010 | 1991 Mercedes-Benz E-Class

1 Answer

Car starts fine..Idle is fast...stalls after car warms up


Check for vacuum leaks. Also try cleaning the ISV.


If that doesnt work go to vwvortex.com and post your issue there

Jul 08, 2009 | 1989 Volkswagen Golf

1 Answer

1999 Buick Regal GSX won't stay running......


It's probably the mass airflow sensor and/or oxygen sensors.

Jun 18, 2009 | 1999 Buick Regal

1 Answer

2001 Xterra - Replaced fuel pump twice and is still not running.


I am no expert, but I just had a similar problem. The car would shake and buck when accelerating. It finally just died and would not start. After sitting for some time, the car would start and run a while, then do the same thing. I thought fuel pump. The dealer diagnosed distributor. After replacing, the car is running perfect. Something to think about. Good luck.

Mar 13, 2009 | 2001 Nissan Xterra

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

2 Answers

The truck won't start, Fuel pump is a year old, just changed out heat sensor, just changed spark plugs- truck will start when chemical is sprayed into carb looking thing. Also will start when truck is...


Check that the Idle air controller is not faulty, disconnect it and start the truck again, if the truck starts (running poorly) then replace the IAC.

Jul 16, 2008 | 1999 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...