Question about 2001 Toyota Camry

1 Answer

2az engine After engine overhaul, not starting. Diagnostic done with x431, NO error code. Tested Injector pulse and Spark, NOTHING! Where can I look Please help.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Toyota Master
  • 51,280 Answers

Check that the cam/crank position sensors are connected . Check that the timing of the cam/s is correct. Check that the ignition timing is firing on the correct cylinder . Check operation of the immobiliser.. Reset the CPU program with a scanner as the battery was off the program may be corrupted.

Posted on Mar 21, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 12 Answers

SOURCE: car wont start

test light on neg with key on power at both sides of coil ???? next test light on bat plus put to coil neg and have somone turn car over if test light flashes and still no spark coil is bad if test light no flash ignighter is most likely bad the ignighter switches ground on your coil for spark

Posted on Dec 30, 2008

  • 1 Answer

SOURCE: toyota tarago 2az fe motor

Rustam.Where is the fuse for radio of 2003 toyota tarago

Posted on Jan 24, 2010

wwwrench
  • 17 Answers

SOURCE: 87 toyota pickup 4x4 22ret i have no injector

OK, the computer grounds one of the curciuts on each injector to pulse it.
Interesting information from alldata, the autodata and mitchell and Bosch AFC all show a code 11 as being ECM (B+) that I have, which could be the EFI main relay, fuse, fuse link or wiring (usually one of the wires on the battery terminal have broken off or corroded and lost connection)
Here is the diagram I have for Bosch AFC on Toyota PU, I'm not sue it will be readable compressed for upload but here you are


78df182.jpg

Posted on Mar 19, 2010

  • 5 Answers

SOURCE: my 94 corolla has no

you nee to get to a wiring tech,thats a wiring issue also try replacing the distributer

Posted on Nov 30, 2010

  • 277 Answers

SOURCE: I have done an engine overhaul on a toyota tazz 2E

Did you have the head reworked with the motor cause it sounds like the valve seals are gone and letting oil leak back down.

Posted on Jun 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Injectors not firing on GM 3.8 engine on buick lesabre 2004


Are you missing anything else? Engine cranking, do you have spark at the plugs? Also, use a gage and check proper fuel pressure, engine cranking. Any applicable trouble codes? If your missing spark--fuel pressure and fuel injector pulse, I'd have to check for rpm signal, usually, comes from crank sensor.
Key on, did you check for voltage on pink wire at fuel injector, use a test light to check for voltage. The computer grounds the fuel injector if rpm signal is present.
I don't know what testing you have done?

May 11, 2018 | Buick Cars & Trucks

1 Answer

Why do I suddenly have no injector pulse?


Is the vehicle equipped with a security system that may be tripped? If so, the injectors will shut down. The injectors are grounded by the PCM . You may have an internal Issue with it. Is the spark also shutting down when the injectors aren't working? If so, this could be a crank shaft sensor failure. Is there any diagnostic engine codes that can be retreived to possibly isolate the problem?

May 10, 2015 | 2003 Chevrolet Silverado 1500

2 Answers

Pajero V6 still will not start (6G74)


Did you erased the code manually or the code clear itself?

Feb 02, 2013 | 2005 Mitsubishi Pajero 3.5

1 Answer

I have a 2003 Oldsmobile Alero 3.4L that wont start. I have done fuel pressure test 50-55 psi and plugs have good spark. However when done light test on injectors there is no response so there is no pulse....


Is the security light staying on ?
Usually the engine will not crank and you have no power to the fuel pump if the security system is disabling the car.
No injector pulse but spark would point to the computer since both use input from the crank and cam sensors.

Dec 22, 2012 | Cars & Trucks

1 Answer

Engine light on, vehicle usually won't start. engine light code is o2 sensor


The oxygen sensor won't stop it from cranking or starting

Check for spark or injector pulse when cranking

Check fuel pressure at the motor shrader valve with a gauge
KOEO

Dec 08, 2012 | 2000 Mercury Mountaineer

1 Answer

Car starts and runs for about 13 to 20 minutes got new computer map mas still no go. wait for engine to cool off and will start. fan does not engage but sensors test ok. during diagnostics fan will run i ...


Just did one in my shop yesterday. MY problem was injectors shorting out drivers in PCM after half hour of cooling down it would restart and die again about 20mins later. You need to narrow down what is dropping out. Most likely your loosing injector pulse and/or spark. You can buy a noid light for injector testing and a inline spark tester which you can tag on igition coil pack from local parts store also you can tag into injector harness on passenger side of engine with noid light, when it stalls see if light is blinking while cranking on both testers. IF you have spark but no injector pulse you have one or more injectors shorting (acceptable range is 13 ohms) any lower than 13 ohms injectors are toast. IF no spark and no pulse your ignition module and or crank sensor are bad, replace both, module is under coil pack and sensor on side of block.

May 12, 2011 | 1988 Buick Regal

1 Answer

ERATIC INJECTOR PULSE NO START


You describe an electrical issue. First of all, how do you know the injector pulse is 'erratic'?
Is the ignition spark ALSO erratic? If so, how so? I need specifics, details regarding your description of 'erratic'. I can assume/presume you have experience/education/training in automotive diagnostics... ??

In my electrical/eagelectronics experience, you definitely have an electrical/electrodynamic problem/issue.

Tell me what you've done, diagnostically, to determine (isolate) the 'CAUSE' of this erratic injector pulse. What have you inspected/checked? What have you NOT inspected/checked?

Get back to me, then we can go from there.

However, first thoughts
The engine management computer (ECM/ECU/PCM) can cause/create the symptom you describe
The engine wiring harness also (chafed wires, bad ground circuits, etc.)
Malfunctioning senors (Crank Position Sensor (CKP), Cam Position Sensor (CPS),
Low Voltage Condition, etc.

Feb 08, 2011 | Hyundai Tiburon Cars & Trucks

1 Answer

Ok i had a p0302 and then i changed plug wires coil packs the icm injectors camshaft sensor and now i can a p0301 code.. and when i clear the code it will come back with the same code or else a p0300.. im...


1. Freeze Powertrain Control Module (PCM) and see if the problem can be duplicated.

2. Wiggle tug test wiring for #2 injector.

3. Scope the #2 injector for a glitch when the misfire happens. 1. Test for the Exhaust Gas Recirculation (EGR)/coolant adapter gasket leaking EGR gases past the gasket.

2. Connect a vacuum pump to the MAP sensor, block the vacuum source, reset fuel trims, start the engine and add typical vacuum to the MAP sensor and check operation.

3. Test the spark output with 2 High Energy Ignition (HEI) testers, at 25 KV air gap each, at the spark plug wires to ground at wires 2 and 3, then 1 and 4 at cranking speed and engine running.

4. Test the fuel injector pulse width at the injectors compared to the scanner data.

5. Disconnect the O2 sensor, reset the fuel trims, test the system operation in open loop, test injector pulse width. Compare to the closed loop operation injector pulse width and engine operation.

6. Test the Powertrain Control Module (PCM) powers and grounds during the problem.

Oct 13, 2009 | 1996 Chevrolet Cavalier

1 Answer

Will not start


HAVE YOU CLEANED YOUR SPARK PLUGS?? a bad wire can do this too. try changing the wire

Oct 13, 2008 | 1991 Cadillac Seville

Not finding what you are looking for?
2001 Toyota Camry Logo

242 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

80608 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...