Question about 2002 Buick Rendezvous

1 Answer

Stopped at light tranny quit workingtranny still goes in to park

Its like its in neutral coder reader says speed sensore bad

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Buick Expert
  • 172 Answers

You have to start by replacing the speed sensor if the connector is good.

Posted on Apr 12, 2014

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1168 Answers

SOURCE: 95 Buick P/A 3800 Series

Hello spnt.

The most common issue by far for this symptom is a crankshaft position sensor.
It seems these are very susceptible to heat failure.
The secondary failure for the same symptom is the ignition module.
I also have seen where the ignition module isn't properly grounded. The module is retained by three studs which extend below it to fasten it. These studs are ground circuit and will sometimes corrode.
None of the problems I described will necessarily set the check engine light.
I diagnose this type of problem by driving until it quits with a scan tool capable of reading data from the computer and having an oscilloscope hooked into the crank sensor circuit.
But you can sometimes do a quick check on the crank sensor by spraying it with water to cool it off and see if it restarts.

There you are, a couple of hints to diagnose, hope it helps your situation.
Thank you for using FixYa.

KL

Posted on Nov 25, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Not resigtering it is in park. so no start no crank no click no nothing . loss on communication with the bcm is the dtc. charged battery and still nothing.


Try starting it in neutral. If it starts OK and every time, replace the range sensor/ neutral safety switch, on the transmission.. After that replace the RF wheel bearing/sensor. Have the codes cleared . See if the Communication code goes away.

Dec 26, 2016 | Cars & Trucks

2 Answers

My 99 grand cherokee is making a buzzing noise from underneath when its in neutral or park


looks like problems are stacking up here.???
to get help with a buzz, we need to find it.
if its a black box. how may wires go to it and what are the colors of said wires. or look them up, in the schematics.
the speed sensor is bad. or the wires fell off the connector or the connector is corroded.
the 02 are bad, and same suffix, fell off, corroded or melted to exh pipe.
OD lamp is a OD lamp and a warning lamp the operators guide tells you that , it will say, scan the PCM for tranny errors, but you already did that? right and the speed sensor is dead, and no tranny shifts right with a speed (VSS) sensor dead. in fact it goes to limphome mode,

see 99 TJ here

http://www.jeep4x4center.com/knowledge-base/index.htm?utm_source=cj#service

Apr 06, 2014 | 1999 Jeep Grand Cherokee

1 Answer

Buick rainier problems


Iam thinking aloud here but maybe the problem lies with the key or the transponder reader behind the cowling on the ignition lock ,maybe a loose wire in a multiplug connection

Dec 30, 2013 | Cars & Trucks

1 Answer

2001 kia sephia slips out of gear. Trouble codes P1500, P1624, P0740.


Low fluid or too much ATF? (foaming it up and killing bearings)

p07xx is tranny DTC codes. (errors)
TCC lockup failure. (the TCM commanded the lock and
the tail shaft sensor did not rise in RPM
that is the engine RPM does not match tail RPM or 1:1 ratio.
which is LOCK ratio.

1500 is speed sensor , reads wrong,
No Vehicle Speed Signal to TCM.

1624 means.
MIL Request Signal from TCM to ECM.
the means simply the Tcm SAW and error and sent that error up stream to ECM. creating 1500.
remember the ECU never knows what part is bad.
NEVER ! it only knows, the tests failed. (monitors)
the first thing i do is find out which VSS failed.
on some cars there are 2 to 5
the first speed sensor is RPM does the scan tool show correct engine RPM? y/n
if yes,
does the scan-tool show correct MPH? sensor 2.
y/n if not fix that first.
the TCM function (tranny brain must not be lied to, in this order)
engine RPM , MPH.
and last the tranny its self as VSS (rpm) sensors. 1 to3.
my guess, (too lazy to look it up) has 1 sensor on the tranny tail.
if all is good and 1500 means VSS 2 tranny tail is fibbing.
then its one of 3 things.
(all others good)REMEMBER the TCM does comparisons to all speed sensors to shift the car correctly so the front sensor count first. then last the rear.
VSS2 lies. this is bad bad tranny (slips) bad wires to VSS2 or bad VSS2.
most TCM go to limp home when the tranny slips to stop burning up the clutch packs. may skip gears too.

now what does slips out of gear mean. a neutral FLARE?
or down shifts,
if the tranny ever slips. this is bad news.
if it does slip 1500 is only the warning that it did
it say RPMs go out of control and threw 1500 pronto.

Try to think(sic) like a TCM what would you do if the tranny malfs.
answer, throws codes.
and goes to limphome, if necessary, (FSM show these facts)
so does alldata dot com
what i do is try to get tranny to slip. using all gears.
if it slips ,its bad.
The TCM can not run a slipping tranny.
the TC does slip, but the TCM has that all figured out. (modeled)
not locked, and locked it must not.
good luck and do ask questions.

Oct 16, 2013 | Kia Sephia Cars & Trucks

1 Answer

Output speed sensor


My wife's last car did that when the input speed sensor conked out. so mabey replacing your bad sensor will help.

Jun 02, 2013 | 2008 Ford Taurus X

1 Answer

2005 taurus wont go into park


teh difference in neutral and park is the ratcheted gear that keeps the car from rolling in park. Check the lock gear on the tranny to make sure it engages and the car does not move. I think there is a connection to hte break pedal too to keep from going into park inadvertently without being stopped nad break pedal pushed. Look at those to prerequisits foror a clue...

Dec 24, 2012 | 2005 Ford Taurus

1 Answer

Orange wire at tranny wiring harness [hot] cant find where it goes


Wow, never heard oof this happening. Yes on the sensors , reverse lights, neutral safety switch, and shift speed . Good luck.

Jun 01, 2009 | 1999 GMC Safari

1 Answer

F-350 speed/odometer not working and shifting hard


there is a speed sensor on the top of the rear differential. either the sensor is bad or it has become unplugged. when the truck doesnt know how fast it is going, the trans goes into "limp mode" to protect itself...whic causes it to shift hard and if u look you'll notice the o/d light is blinking

Dec 27, 2008 | 1997 Ford F350 Crew Cab

Not finding what you are looking for?
2002 Buick Rendezvous Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...