Question about Cars & Trucks

1 Answer

My 2003 nissan almera 1.5 s loses power when it heats up and wont go over 3000rpm

The nissan almera can,t accelerate once it heat,s .I was told it could be a sensor problem but I don,t know which one any advice would be appreciated.

Posted by on

1 Answer

Advice--- is not listening to anything your told

You go to a shop & see first hand the testing in
progress & the results

Have a shop use a scanner to look at data & road test,
to see if there is any problems

Go on that road test,you do the driving & the mechanic
can look at the data

Posted on Mar 19, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loss of power on acceleration & hills no warning lights showing


Have the codes read anyway. Turn the key on, do you see a check engine light? We work on auction cars also. To many times I see that the light is not on.

Sep 10, 2016 | Nissan Cars & Trucks

1 Answer

Resetting after installing a radiator on nissan almera


Not sure on the Almera, but some vehicles need the light to be re-set with a scanner, it has stored the radiator fault in it's memory, trip to a garage I'm afraid.

Jan 21, 2014 | Cars & Trucks

1 Answer

When Nissan fb15 losing power in drive. And reverse but have power in park and neutral and engine still on what is the problem


Because an engine revs up freely with no load on it in park and neutral is not a test for loss of power.

Apr 21, 2012 | 2004 Nissan Nissan almera tino

1 Answer

01 buick reagel wont accelerate once it comes from a stop


For Acceleration related problems,

Click the link below to troubleshoot this problem: ---
Car loses power while acceleration? http://schematicsdiagram.blogspot.com/2011/12/car-loses-power-while-acceleration.html

----------
Loss of acceleration?

http://technoanswers.blogspot.in/2012/02/loss-of-acceleration.html

-----------
Acceleration lag problem?

http://repairhelpcenter.blogspot.com/2012/01/acceleration-lag-problem.html

--------------
How exactly the Vehicles Accelerator Cable works?

http://repairhelpcenter.blogspot.com/2011/11/how-exactly-vehicles-accelerator-cable.html

-----------


How exactly Vehicles Accelerator Pump Diaphragm Works?

http://repairhelpcenter.blogspot.com/2011/11/how-exactly-vehicles-accelerator-pump.html

----------
accelerator pedal sensor?

http://technoanswers.blogspot.in/2012/02/2009-chevy-impala-accelerator-pedal.html

----------
stalls and bucks on Acceleration?

http://technoanswers.blogspot.in/2012/02/nissan-pathfinder-stalls-and-bucks-on.html

---------
Engine accelerates when brake is applied?

http://technoanswers.blogspot.in/2012/02/engine-accelerates-when-brake-is.html

-----------

This will help.

Thanks.

Mar 27, 2012 | 2001 Buick Regal

1 Answer

Injector pump gave trouble on nissan almera so i got working injector pump fitted to Nissan almera 2.2tdi it was running perfect when i got the car back but after about 15 miles the engine light comes on...


Not the EGR. Pump is definitely out of time and too much fuel makes it smoke like that and you lose power because the engine is flooding with fuel and it just cant burn it quick enough. Makes sense, huh.

Jun 13, 2017 | Nissan Almera Cars & Trucks

1 Answer

Re:nissan almera 2006 1.5 petrol.\r\ntruble


I am having the same problem. I have changed my cam shaft sensor and though it has improved a little but the problem is still there, i've been told it could be the 'air flow meter'. I am having somebody check it out tonight (plugged into some computer to ID the problem)

Jun 07, 2010 | Nissan GT-R Cars & Trucks

1 Answer

Vodafone are having probelms fitting a hands free


hi
normally nissan use a 1 or 2 plug loom, as long as noboby has butchered it to fit aftermarket radio, shouldny have a problem getting a loom. try daltac.co.uk.
hope this helps

Feb 19, 2010 | 2003 Nissan Altima

1 Answer

Nissan almera 2003


This is on the air/fuel sensor that is mounted in the exhaust manifold right behind the radiator. You will need to remove a heat sheild to see it but you should see the wires coming out of it. Also a spiecial socket is needed to get it out without damaging the wiring.

May 10, 2009 | 2003 Nissan Altima

1 Answer

Intermittent power loss after accelerating hard


hi what is your car have no codes come up if not do a fault reading see if it has stored any as tps [throttle position sensor ] map sensors and airflow sensors will cause this problem as will a few others it can be expensive guessing yates210456

Oct 17, 2008 | 2003 Nissan Se R

1 Answer

Car will not move


did you replace the MAF mass airflow sensor ? If you did not, clean it with electronics cleaner so it won't damage the sensor. that could be the cause. also the EGR vavle would cause a problem like that.

Aug 05, 2008 | 2003 Nissan Sentra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...