Question about Chevrolet Monte Carlo

1 Answer

How to replace a crankshaft sensor 97 monte carlo 3.4

My car has a hard time starting. When I do get it started it hesitates to stay started. When I turn the car off for about 20 minutes it won't start. I'll let it set for about an hour and a half and it will start up. If that is the crankshaft sensor-where is it located?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chevrolet Master
  • 23,126 Answers

If it was the crankshaft sensor, I doubt it would start at all. What about the CO sensor getting the mixture wrong.

Posted on Mar 19, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
IFIXALL
  • 868 Answers

SOURCE: monte carlo

You need to rebuild the transmission,it's over heating. May want to check your transmission cooler first .
Please rate this!

Posted on Jun 11, 2008

  • 740 Answers

SOURCE: my 97 honda crv have problems to start when the car is hot

This one of two problems Number one is a Bad distributor or a bad main relay. Good Luck, contact me if you need more assistance

Posted on Dec 15, 2008

  • 31 Answers

SOURCE: 97 Chevy Monte Carlo won't start, security light is on

disconnect battery for 24 hrs so the computer will reset and if that dont work take it to chevy dealer and have them reset it manually

Posted on Mar 27, 2009

  • 1 Answer

SOURCE: 2001 Monte Carlo SS Stalls while driving

its your M.A.F thats the air flow sincer i had that problem also but as soon as i got a new 1 it stopped and ran fine. the part cost about 160 bucks at auto zone and is easy to take off and put on yourself cuz the shop charge about 300 bucks to do a 3 min job but im sure that is the problem with your car

Posted on May 27, 2009

  • 14 Answers

SOURCE: 2003 Monte Carlo SS Hesitates and Dies after running for awhile

The ck engine light should not be ignored, what sensor was shown to be bad ? Have it scanned again and replace the sensor that is bad if it still runs rough you might want to consider a tune up. Plugs, wires, fuel and air filter's and clean the throttle body with some gumout. It could also be the IAC motor Idle Air Control. Good Luck

Posted on Jun 23, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We have a 1996 3.1 we replaced the crackshaft sensor on it but it still cracks and backsfire when tring to start what else could we do


It is not the sensor: The problem is in the fuel adjustment, timing, and/or gas line filter, etc. Too many reasons and needs a total checkup.

May 09, 2014 | 1996 Chevrolet Monte Carlo

2 Answers

We have a 1996 3.1 monte carlo ls we need to replace the crankshaft senor but we cant find it on the motor is there a picture of where one could be


The crankshaft position sensor is a two pin sensor made up of plastic like material. It is located on the back side of the engine block about half way between the oil pan and the top of the block. It can only be accessed by crawling under the car. 33899bbd-15f1-451a-9a7a-a94f8be62e27.png

May 07, 2014 | 1996 Chevrolet Monte Carlo

1 Answer

My 97 monte wont start on its own. very hard start, we have changed the oxygen senser, egr, plugs wires dont know what to do any ideas


OK so the problem is the timing chain and gear set. factory timing gears are nylon coated, so wear out in time. the eratic idle indicates wandering timing, controlled by timing gear set. suggest new ones that do not have nylon gears.

Mar 17, 2013 | Chevrolet Cars & Trucks

1 Answer

Hard start and engine hesitation at highway speed


The PO441 has to do with your HO2S 2 (Oxygen sensor). You need to check to make sure the wire is not off of the sensor and check the grounds to the Oxygen sensor. Could be a bad Oxygen Sensor. The other code has to do with your Evap system Purge solenoid circuit. Has to do with detecting an improper voltage level. Could be a shorted Purge solenoid.

Sep 11, 2009 | 1997 Chevrolet Monte Carlo

1 Answer

2003 Monte Carlo SS Hesitates and Dies after running for awhile


The ck engine light should not be ignored, what sensor was shown to be bad ? Have it scanned again and replace the sensor that is bad if it still runs rough you might want to consider a tune up. Plugs, wires, fuel and air filter's and clean the throttle body with some gumout. It could also be the IAC motor Idle Air Control. Good Luck

May 10, 2009 | 2003 Chevrolet Monte Carlo

1 Answer

97 Chevy Monte Carlo won't start, security light is on


disconnect battery for 24 hrs so the computer will reset and if that dont work take it to chevy dealer and have them reset it manually

Mar 27, 2009 | 1997 Chevrolet Monte Carlo

2 Answers

Out of blue 97 3.1 monte carlo engine start running bad


Check firing order 1,3,5 in the back next to firewall 2,4,6 in front check coil packs. If o.k you could have burnt valves. As for the knocking If its a heavy kock and it happens all the time even at idle it could be the main bearings on the crankshaft.

Mar 22, 2009 | 1997 Chevrolet Monte Carlo

1 Answer

'97 Monte Carlo


sulphur smell either bad o2 sensors or a bad cat

Nov 02, 2008 | 1997 Chevrolet Monte Carlo

3 Answers

97 monte carlo will not start


if you remove the battery and charge it than reinstall (make shore all lighting and non essentals are off) and if the car runs for awhile then the problem most likely is with the alternator

Oct 12, 2008 | 1997 Chevrolet Monte Carlo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6918 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...