Question about 2006 Holden Commodore SS

1 Answer

Vp commodore auto transmission

I have a vp commodore that wont change out of 1st or 2nd has reverse and have reset ecu and changed the speed sensor any idea wat the problem is ?

Posted by on

  • Stretch Morrissey
    Stretch Morrissey Mar 23, 2014

    it was a faulty throttle position sensor

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Holden Master
  • 42,586 Answers

Run codes and check for faulty TCM unit.

Posted on Mar 19, 2014

  • Stretch Morrissey
    Stretch Morrissey Mar 23, 2014

    fixed the problem it was a faulty throttle position sensor

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can i change the speed sensor myself or is it a auto trans repair shop


the tranny is dying i think. you might've lost all your gears but 1st and 2nd thats why it's not shifting. if you have a semi-manual mode try all the gears and if they dont change then it definitely is the tranny

Apr 26, 2014 | 2006 Mercedes-Benz B-Class

1 Answer

1988 chevy 4x4 k1500 auto tranny wont shift into 2nd, 3rd etc


Check the sensors on the transmission. May just be corrosion on the sensors or it may be a faulty sensor. Also, the torque converter bearing may have went bad due to the running it on low transmission fluid.

Feb 23, 2014 | Cars & Trucks

2 Answers

I have a 94 Jaguar xj6. the transmission light is on. it shifts hard in maybe 1st and 2nd gear. I've changed the transmission ecu, transmission relay, and fuses that have to do with the gearbox.


Change the xmission fluid and filter. If that doesnt fix it, it could be the solenids, the soleniod pack, what evey they call it on a Jag.

Sep 25, 2012 | 1994 Jaguar XJ6

1 Answer

Overdrive


Probably a shift solinoid in the gear box. My commodore has 2 (1st & 2nd) & (3rd & 4th) my 3 / 4 solinoid went so went 1st 2nd 3rd but not to 4th until I replaced it.

Jun 15, 2012 | 2000 Hyundai Accent

1 Answer

My Oddyssey 2001 auto had a transmission problem from 1st to 2nd gear, I had been changed a trans kit 2 years ago. Can you advise whether it have to changed again or any other root cause to fix it ? Thanks


There are two solutions for your engine. 1.Check the neutral safety switch. 2.Check engine codes and replace the variable speed sensor. But you should have a transmission expert check it before you damage you engine from over revving.

Mar 26, 2011 | 2001 Honda Odyssey

2 Answers

Tack speedo dont work trans dont shift takes oof 2nd wont go 1st


new transmission will be needed more than likely. But i have had luck with a few cars with similar problems by changing the trans filter and fluid

Jan 18, 2011 | 1995 Chevrolet K1500

1 Answer

I have a 1991 accord lx. Was only functioning in


No, those sensors are seperate from transmission, should be a solenoid that is electrically controlled inside the transmission that controls the shifting.

Apr 05, 2010 | 1991 Honda Accord

2 Answers

1999 concorde. in limp mode with check engine


you should also replace the input speed sensor,they should always be done in pairs and i have had both of them bad on numerous vehicles,hope this helps

Sep 09, 2009 | 1999 Chrysler Concorde

1 Answer

Voyager transmission problem


I had the same problem in my 1999 plymouth voyager. Changed both speed sensors it started shifting perfectly.. Now i get a little thump when downshifting from 2nd to first when stoping change the sensors there only about 20 dollars each its 2 of them on the front of transmission..

Mar 02, 2009 | 1999 Plymouth Grand Voyager

Not finding what you are looking for?
2006 Holden Commodore SS Logo

255 people viewed this question

Ask a Question

Usually answered in minutes!

Top Holden Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14362 Answers

Are you a Holden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...