Question about 1998 Lincoln Town Car

1 Answer

Brake lights do not work,all outher lights work

Both tail lights stop working at the same time,the brake lights,flashers,and signal lighs work find.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Lincoln Master
  • 3,679 Answers

Adjust brake light switch which is located above brake pedal. depress pedal and screw the switch clockwise a complete turn then try your lights if not working repeat process until they come on

Posted on Mar 18, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 958 Answers

SOURCE: Hazard Flashers, turn signals and brake lights quit working

please check your flasher relay. it is normally a three prong relay box.


tnx 4 using fixya,

drcool

Posted on Sep 02, 2008

  • 1 Answer

SOURCE: brake lights and turn signals

I had this same problem on a 1995 Lincoln Towncar -- thought I might have to replace the Signal Switch - then it was suggested to check the ground for this wiring. However I was told to check the HAZARD SWITCH. The Hazard Switch was not On or Off it was stuck in the middle. Simply pushing it up and down correct the problem. I was also told that maybe a little WD40 on the HAZARD SWITCH might help.

This is an easy try me first fix. It worked for me and cost 0.

Posted on Nov 03, 2008

chuck943
  • 783 Answers

SOURCE: brake lighs stop working

Does the 3rd brake lamp illuminate? If so then your problem is multifunction switch.If it doesn't do the following checks.
Check for power to and thru the brake lamp switch itself.If you do not have power to the switch check fuse no. 10(20 amp) in the interior fuse panel.If you have power to the switch then depress brake pedal and make sure you have power thru the switch.If this is ok the check Fuse 22(20amp) with brake applied..

Posted on Mar 01, 2009

johnjohn2
  • 5763 Answers

SOURCE: 1998 lincoln TC brake light won't work

try replacing signal flasher.good luck.

Posted on Sep 30, 2009

  • 29 Answers

SOURCE: tail lights and turn signals work but no brake

Sounds like it could be a circuit ground issue

Posted on Nov 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replace multi-function switch 2005 mariner


The tail light is usually a bulb with lower wattage, so it won't glow as brightly as the brake and turn lights.. There should be one or two other bulbs in either of the two tail assy's. The turn signal can use the same bulb as the brake light. If so, it's up to the flasher assy to direct the lights to both come on, and/or for one to flash if the brake and turn signal is on, e.g.. There could also be a backup light.

So if the brake and turn lights don't operate, look to the fuses, and flasher assy. for possible replacement.

Jun 01, 2015 | 2005 Mercury Mariner Premier

1 Answer

No brake lights


There could be 2 switches on the brake pedal. The other thing to check is wiring harness on back of the vehicle.

Feb 17, 2014 | Dodge Stratus Cars & Trucks

1 Answer

1991 Park avenue, Tail lights and license's plate light's stopped working turn signal's hazards and brake lights still functional. but no tail lights or license plate lights


Check for Power on your License Plate Light, more than likely you have lost GROUND

Turn Signals, Do the Front Work and the Back don't? If NONE then FLASHER FUSE

Apr 09, 2013 | 1991 Buick Park Avenue

1 Answer

I have a 98 eclipse. I was putting new tail lights on and then the signals stopped working along with the brake lights. the fuse to the brake lights had burnt so I replaced it. The signals however are...


IF THE TURN SIGNALS STILL WORK IN THE FRONT, THAT MEANS THE FUSE & THE FLASHER ARE OK. IF THE SIGNALS DON'T WORK AT ALL CHECK TURN SIGNAL FUSE & STOP / BRAKE FUSE. ARE YOU SURE THE CORRECT BULBS ARE BEING USED?

Jan 24, 2011 | 1998 Mitsubishi Eclipse

1 Answer

1193 plymouth voyager. Brake lighs don't work


Maybe a relay or fuse is bad or the wiring to it.

But you said that the third brake light works.

So the brake switch must be ok.
Turn signals would be the flasher or wiring to it.prev.gif next.gif
CIRCUIT PROTECTION Fuse Block Fig. 1: The fuse box is located under a cover at the lower left instrument panel — 1987 Voyager shown 85616099.jpg
The fuse block and relay bank is located on the driver's side under the lower instrument panel. The fuse block contains fuses for various circuits as well as circuit breakers, horn relay, ignition lamp thermal time delay, and the turn signal flasher. The hazard warning flasher is mounted into a bracket below the fuse block. The individual fuse and relay locations can be found in the wiring diagrams at the end of this section.
is bad.

Aug 01, 2010 | 1993 Plymouth Voyager

1 Answer

1987 Ford Escort GT tail and brake lights not working.


It is the light box. You know the pulley you use to turn lights on and off??? that goes bad all the time. Replace that and your gold.

Mar 03, 2010 | 1987 Ford Escort

1 Answer

My 1995 taillights stoped working but when i push on the brakes brake lights and turning signal lights come on at the same time no turninmg signal flashers will work replace the fuze was not the problem...


Hi, you might want to look at the earth connection at both tail lights. If the earth connection is faulty the other lights earth through the other circuits connected to the tail lights which will cause the brake lights and turning signal lights to come on at the same time. If the earth connections are fine it might be that you have a short circuit on one of the circuits going to the tail lights.

Jan 17, 2010 | 1995 Nissan Pathfinder

1 Answer

1989 chevy 1/2 ton.brake lights or emergency flashers dont work.tail lights an blinkers work.


The Blinkers and the Brake Lights are the same bulb. So check the brake light switch. Flashers use a different flasher unit, than the turn signals

Dec 16, 2009 | 1989 Chevrolet K1500

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

fordexpert

Level 3 Expert

5471 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...