Question about 2007 Nissan Murano SL

1 Answer

Wont shift gears

Battery went dead, after jump starting the car the service engine soon light came on and it wont shift into higher gears, it will only go about 45-50 mph.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Nissan Master
  • 76,691 Answers

You may need a re flash of the programming in the transmission control module. Only the dealer can do this.

Posted on Mar 17, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Shaking and service engine light

This sounds like it could be one of several things. What have you done as far as your last tune up? A bad spark plug or wire could do this and it is a simple fix for the shaking. The major problem could be your Timing. The Timing might be off. Your timing and your spark plugs have a lot to do with each other. You mention this happens when you put it in drive. Then you mention shifting gears. Most Nissan's are stick shift. Is your car a stick or manual transmission? When was the last time that you checked or changed your transmission fluid?

On an automatic Transmission.
You have to check your transmission fluid with the car running. You should change your transmission fluid and filter around every 10,000 miles, but nobody ever does this. You need to get some Lucas for transmissions to go in it and it will help a lot if it is jerking. Parts stores know what this is.

This could also be a sensor going bad. If you have a parts store in your area, you can take it to them to run a diagnostic on it. If you take it to a garage, it could cast anywhere from $100 to $200 for them to do the same test. Autozone in my area does this test for free. Some other parts stores do them, but I do not know about your area. The big problem with the sensors is that the test might not tell you the exact sensor that is bad. The best thing to do is to have the parts store run the free test for you. Then if it is the plugs and or wires, buy a set of NGK plugs for your car and a lifetime set of wires. (Bad plugs and wires can show up as a sensor sometimes.) Then you will need to reset the service engine light, so you will know if the problem is fixed. To do this you can sometimes unhook your battery for a few minutes to reset the computer. If that does not reset the engine computer, the parts store that did the test can reset it for you. Try the cheapest thing first which is the plugs and wires. Also change your transmission fluid and filter. If you have not changed your oil in the last 3,000 mile you need to change your oil and use Lucas oil additive along with Castrol motor oil. If you live in a climate where it does not get over 80 degrees you can use 10w40. If it gets over 80 degrees you need to use 20w50. (Some places and people are using 5w30, but this is mainly for brand new cars without any leaks or burning oil.) The Lucas will protect your engine and make it run smooth. Lucas is great stuff for any engine new or old. It is cheaper to buy it by the Gallon, if you are going to use it a lot. It is the best thing for an old engine. You can use up to 2 quarts of it in an engine and I have heard of people using more than that.

Ask me more questions if you need to. That is what I am here for. Do not rate this right away unless you are satisfied.
If this solves your problem rate it as a Fixya not a helpful or thanks for trying.

Posted on Jun 16, 2008

  • 3 Answers

SOURCE: 2003 Nissan Altima 2.5S, Check Engine Light Problem.

this problem could be caused by the mass air flow censor, i had the same problem with my car. it is really pricey at the dealer so you might want to check elsewhere for this part. I found one at a scrap yard for 85% less that the dealer and i also got life time warranty, the dealer does not offer any warranty on this part.

Posted on Oct 22, 2008

CivicSI990
  • 41 Answers

SOURCE: car want start factor security light flashing and

The factory security light will remain on - this is a standard feature indicating the car is dead.
First, unplug the hazard fuze in the engine bay (this will reset the ecu and remove the flashing)

Next, replace the battery with a new one (or one with proper charge) - keep in mind a small battery will not do anything for these cars, the engines require a lot to push them over (it isnt a honda)
*Make sure to clean the positive and negative battery cables from acid

Then just start it up :)

Posted on Apr 06, 2009

  • 1 Answer

SOURCE: transmission stuck in 5th gear???

i had same problem it is your cam positioning sensor

Posted on Jun 01, 2009

Titan1x77
  • 2 Answers

SOURCE: 94 nissan sentra brake light/ battery light

Your alternator is dead/dying. Nissan puts both of those lights on to tell you that the alternator isn't charging your battery.

Posted on Jun 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

98.3hombre battery went dead after a jump it wont start


double posted, why?
JUMPS OK
AFTER JUMP WORKS AND DRIVING, AND STOP AND KEY OFF
IT WILL NOT CRANK.
did i guess right?
that means ,
check all fuses first. even the alt fuse (large)
1-battery bad? #1 top failure all cars.
2-Charge system bad. (is the charge/ batt warn lamp glowing when running car, bingo.????

3-or phantom drains. (if no crank just after stall then it not this) if drains while sleeping yes.

the tests are easy, a dirt cheap voltmeter
13.3v to 15v running is good charge system.
if 12v and falling not.

if the battery is bad, the charge system can shut down, so, the best practice is to try a know
good battery out of 2nd car, do you have battery to barrow, this is TOP CHOICE< not thinner wallet.

if the good battery fails then the charge system is failing (note I said system and not a part)
or the belt missing or slipping to the alternator.

btw the 4.3L PCM runs the alternator
PCM is engine brain.
btww, same true 2.2l engine.
the regulator is in the PCM.

so is the charge/bat lamp in cluster
on key on, lamp test
the jump start it , it runs
does the charge./batt.lamp go out.
id be all over that lamp, costs nothing to look.

Oct 09, 2016 | 1998 Isuzu Hombre

1 Answer

My 1998 Gs Lexus wont start up it doesn't click or nothing no lights hazard lights wont even come on and the gear shift wont even allow me to put the car in neutral to move it and want come out of park it...


sound slike the battery is totally dead,dont try a jump start may damage/lockout the security system ,get a new battery fitted and all should be good

May 18, 2014 | Cars & Trucks

4 Answers

Reversed polarity on jump start. now wont go into gear or hold charge


OLder cars YEs you can jump it without a battery. But in newer cars that use computers and advanced Eltronic ignition/timing/ful injection you have to have power to the cars computer. without a good battery the car will not run.---------------------------------------------------------------------------------
Renault CAN Clip

Feb 01, 2013 | 2001 Kia Rio

1 Answer

Wont start engine light flashing


Have you tried to jump the battery and crank it ?
Its possible the alternator failed or something happened to drain the battery.
Is the security warning light on ?

Sep 07, 2012 | 2006 Cadillac CTS

1 Answer

My rpm rev's past 3 car stalls then shifts...sometimes won't shift


Due for a transaxle rebuild,common on that veh

The fact you continued to drive it when it won't
shift correctly & has been slipping, your done

Aug 30, 2012 | 1998 Plymouth Grand Voyager

2 Answers

Car wont start,seems like battery went dead


If the car doesn't start with a jump you might have a bad alternator. The alternator supplies voltage to the car once the engine is running. If the battery is dead, and the alternator isn't putting out sufficient voltage, the engine cannot run. Then again sometimes a car with an extremely dead or internally shorted battery WON'T start with a jump. Replace the battery and try again.

Dec 22, 2011 | 2002 Hyundai Accent

1 Answer

2001 Ford 4 door was runningg great turned off went inside an hour later tried to start and it wouldn't turn over, also can't shift automatic in neutral. Tried to jump start thought it was dead...


I'm thinking its the battery. Heat kills batteries. You said it wont jump start. That's a dead ringer for a bad battery. It may have enough juice to power some things, but wont run the starter, or the fuel pump, or the ignition(spark). Try a new battery and let me know!

Aug 19, 2011 | 2001 Ford Focus

1 Answer

My 98 dodge neon's speedometer started jumping up and down while driving, then the air bag light came on and stays on, next the car started making a puttering noise and sounds kinda muffled when shifting...


Hi. Look like your charging system is down. Check battery first, alternator fuses relay responsible for charging. Your battery doesn't have or hold voltage and air bags are first in the system as good indication of power lose unless is actual air bag fault

Apr 27, 2017 | 1998 Dodge Neon

2 Answers

Crazy BMW problem!! Please Help I have a 2002 330ci convertible with 96,000 miles. A couple days ago I made a right turn onto a freeway onramp and hit the gas (i was using steptronic ), suddenly there was...


unhook your car battery for about a half hour. hook it back up and see if the lights are off now. all the codes should reset, drive the car over to autozone and have them test the charging system to see that it is operating correctly. also if your radio is of the anti-theft variety make sure you know the code to activate it and how to enter it.

Oct 06, 2009 | 2001 BMW 330

Not finding what you are looking for?
2007 Nissan Murano SL Logo

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...