Question about 2007 Tata Indigo 1.4

Open Question

Hopped coded plug for remote control - 2007 Tata Indigo 1.4

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have problem with remote control, my remote control gives me blue light to switch the dashboard on but there is no lights coming on the dashboard. what is the problem


Hi, your remote has probably lost its coding. If you have the owners manual check page 65 learning additional remotes. If not do the following 1. Plug in the 6 pin hopped coded plug to control unit under drivers seat. 2. Press unlock button twice to disarm. 3. Press learn button on hopped coded plug. this erases all pre learnt codes. The led on dash should start blinking once per sec. 4. Press learn button on hopped coded plug again. The led on dash remains on for 4 sec. and then starts blinking faster. Ensure to do step 5 within 25 sec. 5. Press any button thrice on your remote that has a problem. 6. In response led on dash remains on for 4 sec and then blinks once per sec.This indicates that the remote has been learnt. Hope this helps.

Mar 09, 2015 | 2006 Tata Indica LSi

1 Answer

Loss my geepas tv remote


If you wish to buy its original remote control, contact the authorized service centre, or authorized dealer to your device brand. They can either give you a genuine remote control to your device, or can direct you, from where can you purchase a suitable one.
To select a proper universal remote control, you should know about the number of digits to its set-up codes. There are 3 digit, 4 digit, 5 digit, 2 digit and even single digit codes, to some brand devices. After confirming this, check the sites linked here. Both the sites have set-up code list and set-up procedure to many popular brand remote controls. Check which brand remote control has set-up code/s to your device brand, and buy that one according to availability? Brand name of the remote control isn't a matter, but it should have set-up codes in its code list, to the device brand you have.
Please note: Every new universal remote control will have set-up code list, and set-up procedure along with its pack. Never accept a remote control, that hasn't both of this. For more details about the set-up codes, visit the site http://electrohelponline.blogspot.com/ Check this site too. http://remotesearch.blogspot.com/ Universal remote controls are available at most of the electronic spare part selling shops.

Nov 28, 2014 | Cars & Trucks

1 Answer

I have 3 Winplus Model # AC51530 (TX2) remote control power switch transmitters. I cannot get them to program and I have lost the directions


By now you either figured it out or had given up. I'll post anyway .

Plug the AC51530 into a wall outlet.

On the plug in mudule press and hold the "learning code" button until the blue lightstarts flashing. Then press desired button on remote to sync remote with module.

The blue light will go out and you will be able to use the remote to control the module.

i found that the battery in the remote goes rather quickly so you may want to change batteries before starting.

hope this helps!

Nov 24, 2012 | Cars & Trucks

2 Answers

My q45 1991 car doesnt want to accelerate no more then 40 miles at times what could it be


Few help links are provided below to help you take care of this problem.Click the link below:----Engine Lean Codes and Knock Sound on Acceleration? http://whatisbyme.blogspot.in/2012/05/2000-toyota-avalon-engine-lean-codes.html


-------------
Acceleration And Deceleration makes noise on Front End? http://whatisbyme.blogspot.in/2012/05/2004-toyota-avensis-acceleration-and.html
-----------
Wheel hop under hard acceleration? http://technoanswers.blogspot.in/2012/04/wheel-hop-under-hard-acceleration.html

---------
stalls and bucks on Acceleration? http://technoanswers.blogspot.in/2012/02/nissan-pathfinder-stalls-and-bucks-on.html

----------
Acceleration lag problem? http://repairhelpcenter.blogspot.com/2012/01/acceleration-lag-problem.html

-----------
Thanks.

Jul 16, 2012 | Infiniti G35 Cars & Trucks

1 Answer

Traction stability control


try having the codes erased hopfully they dont return or try unhooking the batt for 10 min.

Jun 12, 2012 | 1999 Jaguar XK8

2 Answers

My ford expediton wont blow out hot ir at all..i change the heater core an its still the same problem.is there like sensores tat mess up over time?or wats the problem?


there is a Temperature Door and an Actuator that controls that door. I've also seen the knob crack, so make sure the knob is turning the temp control switch. I hop you didnt replace the core for no heat.

Dec 10, 2010 | 1997 Ford Expedition

1 Answer

Blower for heater will not work


open hood and check plugs and look in manual for breakers and fuses and check that pull out the heat a/c controls and check plugins for fan hopfully this helps.

Nov 18, 2010 | Dodge Caravan Cars & Trucks

1 Answer

200 Pontiac Grand Am over 3500 RPM loss of power


on almost all gm cars after 96 the engines were governed to not free rev over 4000rpm. when in gear and power braking the rpms stay lower cause of the load on engine. when reving above 3500 rpms the computer cuts back the timing and fuel to reduce engine damage if left to free rev. hop that helps.

Apr 26, 2009 | Pontiac Grand Am Cars & Trucks

Not finding what you are looking for?
2007 Tata Indigo 1.4 Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tata Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

old marine
old marine

Level 3 Expert

1992 Answers

David Harrelson
David Harrelson

Level 3 Expert

5316 Answers

Are you a Tata Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...