Question about 1998 Buick Park Avenue

1 Answer

Acceleration problems Once I start to accelerate it is like my car was put in neutral and does not move. I am basically red-lining the R.P.M but will not move. What is problem?

Posted by on

  • Bill Knox
    Bill Knox Feb 16, 2014

    Check engine light also came on.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 100 Answers

Replace Trans if fluid level is good torque conveyer is bad

Posted on Feb 16, 2014

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 833 Answers

SOURCE: car wont move

This may be a transmission problem.  Did you check the fluid?  Is the level right?  Is it dirty...not red/pink?  If both of those are okay...does it change the engine speed at all when you shift into drive?  If any of these things are not right, you must get them right.  First thing...have the fluid and filter changed and the unit inspected.  

Posted on Nov 23, 2008

  • 850 Answers

SOURCE: 1996 Buick Century- When accelerating from

low on fluid!
transmission pump failing or converter loose or cracked drive plate where converter bolts up to
could be slipping clutches or bands
or even the control module
get it to a workshop asap!
preferaly dont flat tow it or drive it as your only doing more damage
Cheers Rob.

Posted on Jul 20, 2009

  • 1 Answer

SOURCE: engine or transmission knock / rattle upon

I had the same problem on my 2006 Lucerne and it was the engine mount located on the front of the vehicle behind the radiator.

Posted on Aug 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i fix a rough idle and stall?


Hi Cody:
I'd be checking all of the vacuum hoses and the PVC valve.
Also it wouldn't hurt to put some fuel conditioner like SEAFOAM through it.
My approach tends to be to make sure the basics are looked after before starting to second guess for major problems.
Cheers.

Oct 30, 2015 | 2000 Hyundai Elantra

1 Answer

I have a 1995 chevy k1500 silverado with a 6in lift.when I accelerate I get a bad vibration once I get up to speed its fine until I accelerate again


Some things not balanced start with basics have a good look at tyes that can cause it slightly buckled wheel could cause it drive shaft been whacked on something could cause it even a wharped disk on brakes could cause it broken engine mount does that all the time 9 times out of 10 its a engine or gear box mount because when you accelerate the engine slightly twist and it pulls everything out of line any way thats a start for you before you start looking at exspensive stuff cya Neil

Aug 24, 2014 | Cars & Trucks

1 Answer

Accleration


Trans torque converter make sure fluid is good when Trans is hot and fill when running if low. If doesn't fix sorry but replace torque converter

Feb 16, 2014 | 1998 Buick Park Avenue

1 Answer

2012 M37X intermittant failure to accelerate from stop,must put car in neutral and then D for vehicle to move.


How is it you have the issues & the dealer never drives it,
to experience the same thing you are?

They are jerking you & don't care to resolve

Either leave it there,try a different dealer or have the
factory rep come & work on it

Dec 06, 2012 | Infiniti M Cars & Trucks

1 Answer

My 1994 lexus ls 400 wont move


I have the same problem - did you find a solution yetI bought a used on ls400 ECU from a junk yard but it eeds to be "RESET" how do I do that?

Oct 14, 2012 | 1994 Lexus LS 400

1 Answer

1998 honda civic vtec jerking when accelerating


Sounds like lean operation. Is the engine light on?

Jul 21, 2017 | Honda Civic Cars & Trucks

2 Answers

Car accelerates when I remove my foot from the gas pedal


This is only a suggestion, if you used the cruise control lately, better have that checked, it might be stuck in the on position

Mar 13, 2009 | 2005 Lincoln Town Car

Not finding what you are looking for?
1998 Buick Park Avenue Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...