Question about 2005 Saturn Relay

Open Question

Fuel pump only works if hot wired - 2005 Saturn Relay

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotwiring fuel pump on 2001 ford expd which color is hot wire?


Why do you want to hot wire the fuel pump ? Did you check the fuel pump relay ? How about the inertia fuel cut off switch ? Do you know what inertia fuel cut off switch is ? Go to http://bbbind.com/free_tsb.html free wiring diagrams ! Also suggest you watch this video on fuel pump electrical circuits ! how they work an how to test . Fuel Pump Electrical Circuits Description and Operation Watch for ford's , well , watch it all you mite learn something !

Jul 30, 2016 | Ford Cars & Trucks

1 Answer

I have a 88 ford ranger 2.9 engine. fuel pumps wont work by passed nertia switch. if I jump a hot wire to the nertia wire in the plug in for the relay the pumps will work.replaced relay still doesn't work....


The red wire should be hot. the inertia switch, when the top button is pushed,makes contact from the red wire to the tan wire which goes to the fuel pump.

Jan 27, 2011 | Ford Ranger Cars & Trucks

1 Answer

I have a 1987 chevy s-10 blazer v6 2.8 fuel injected dat starts up but dies out?


sounds like the fuel pump is not staying on or the ingtion switch doesn't make in the run position ( happens alot to vehicals take have lots of keys hang on the switch) The sparp going away is easy to check with a test light theres a connector on the distrubutor that has a heavy red wire plugged in that goes to the B+ terminal it should be hot with the key in the run position. if it's dead fix the connection at the ingtion switch ( it's on top of the steering collum and all but one wire will be hot with the key on, that one comes hot in start) if it's good the fuel pump is next it has a fuse on the passenger side firewall next to the fuel pump relay. Fuse bad or relay bad or dirty it'll act this way. The start wire entergizes the pump in crank position. then the oil pressure switch takes over and keeps the pump on. theres 3 wires on the oil pressure switch the center wire works the light the left one is fuel pump fuse power and the right one is the fuel pump. the oil switch can go bad and the connection can go bad the wire can fall off or get broken. the wire to the fuel pump may not get all the way to the pump.. You can add power to any wire on the swich with out hurting anything. all of the wires will be hot with it plugged in and running. unplugged two wires are hot with the key on ones the light ( oil Pressure light) the other is the key on power for the pump with oil pressure the switch closes and the pump comes on and it'll be powered right off the starter as it's cranking. If the switch is leaking oil its likly failed too.

Oct 01, 2010 | 1987 Chevrolet Blazer

1 Answer

No power from the fuel pump relay to the fuel tank


MY 93 K1500 BLAZER DID THE SAME THING. I RAN A HOT WIRE FROM THE BATTERY INTO MY CAB TO A TOGGLE SWITCH . AND ANOTHER HOT WIRE TO THE POSITIVE WIRE OF THE FUEL PUMP ON THE OUT SIDE OF THE TANK. NOW YOU DON"T NEED TO GROUND THE FUEL PUMP OR TOGGLE SWITCH OUT. THE FUEL PUMP IS ALL READY GROUNDED. MAKE SURE TO PUT A 20 OR 30 AMP BREAKABLE FUSE IN BETWEEN THE WIRE FROM THE BATTERY AND TOGGLE SWITCH. I DID THIS ABOUT SIX MONTHS AGO AND IT HAS WORKED GREAT EVERY SINCE. JAKE .B

Apr 21, 2010 | 1993 GMC Sierra K1500

2 Answers

How to hot wire a 87 ford ranger 2.9 4x4 fuel pump?


got 1987 ford f-150 no power to fuel pump, checked fuel cut off swith seems ok, new fp relay still nothe can I run hot wire to pump and if I can which ones the hot wire??

Dec 28, 2009 | 1987 Ford Ranger

2 Answers

No voltage going to new fuel pump - 1999 S-10 4.3L 4WD AUTO-Truck would not start-couldn't hear the fuel pump kick on-sprayed ether in c arb started then died.Replaced fuel pump still won't kick on.Ran a...


The GRAY wire i believe going to the fuel pump is the hot wire it should come on for 2 seconds with just the key in the on position this is were you should check voltage for 2 seconds then it will go away until you crank the truck.Your oil sending unit is behind your distributor that could be the cause .

Aug 01, 2009 | Chevrolet S 10 Cars & Trucks

1 Answer

On my 1994 plymouth voyager the 3 wire harness to fuel pump (blue wire) doesn't have 12 volts; should it? fuel pump quit then worked once when hot-wired with 12 volts. fuse and relay is good.


The wire should not be hot until the relay is triggered. The relay does not get triggered until the ignition key is turned on. It will run for 3-5 seconds or until the system pressure it at max.

Apr 26, 2009 | 1999 Plymouth Grand Voyager

2 Answers

95 Civic Fuel pump not turning on


You said you baught a new pump, filter and relay, get a voltmeter or agitator and test each of the wires, if your not getting power to it then its probably a hot wire coming from your battery terminal or one of the wiring harnesses coming out of your firewall, you probably know that the fuel pump access panel is underneath the back seat so take it off, test the ground first with the car on then test each individual hot wire, if you find a faulty wire see if you can manually fix it, if not then run a hot wire from the source using speaker wire or something similar until it turns on for you at contact with the ran hot wire, just be sure that you do hav gas in the pump while testing wires just not enough to blow yourself up lol, otherwise you will burn out your fuel pump motor.

Apr 02, 2009 | 1995 Honda Civic

2 Answers

02 camaro wont start fuel pump relay or fuel pump ? How to tell ? The car started right up then died & wont start ! I dont hear the noise from fuel pump when I turn key !!


Take the fuel line off before the filter and turn the key on and see if you get any fuel out of the line. If you don't get any fuel unplug the wire connector to the fuel pump turn the key on and see if you get a hot wire going to the pump. if you get a hot wire then it is your pump. If you do not get any hot wire then it should be the relay.

Mar 21, 2009 | 1993 Chevrolet Camaro

Not finding what you are looking for?
2005 Saturn Relay Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...