Question about 2002 Chrysler PT Cruiser

1 Answer

Delay wipers not working

Delay wipers turn on hear a whining noise buzzing noise when delay wipers turn on wipers dont work only in delay setting

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Chrysler Expert
  • 189 Answers

Repalce wiper motor bad internal contacts

Posted on Feb 28, 2014

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 23 Answers

SOURCE: Wiper delay no longer works,

if you can get to wiper motor you can try adding an extra ground wire to case or mounting bolts

Posted on May 07, 2011

chargerhp
  • 813 Answers

SOURCE: wipers quit working low speed & delay, wont park. work fine high speed. have changed sw, didnt help

When they won't park it's 99% need new wiper motor

Posted on Nov 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whining noise before start chevy impala


low battery is probably a safe bet. Cars use electricity even when they are not running.

Feb 14, 2014 | Chevrolet Impala Cars & Trucks

1 Answer

Winshield wiper delay intermitent module making noises


The wiper delay is in the steering column. It's a small box about 2 x 2 inches with a wiring harness attached. With the testing procedures I found below, you should be able to figure it out. I found wiper delays on eBay for around $10 to $20. Good luck.

WINDSHIELD WIPERS CHEROKEE, COMANCHE & WAGONEER 1. POWER INPUT Remove circuit breaker. Test battery side of circuit breaker. If battery voltage is not present, repair open to splice. Test across circuit breaker terminals. Tester reading should be zero (0) ohms. If not, replace circuit breaker. 2. GROUND Connector A unplugged. Test terminal G. Tester reading should be zero (0) ohms. If not, repair open to ground. 3. INTERMITTENT WIPERS Ignition switch in ACCY. Remove delay module and plug connectors together from the module. If wiper operate in LO and HI speed modes and mist (washer) is working, if wipers and mist operate, replace intermittent module. If not go to step 4. 4. WIPER/WASHER SWITCH Ignition in RUN, wiper switch position as indicated, back probe switch side of connector A for standard, connector B for intermittent: Test connector terminal E-wiper switch in LO and mist/intermittent. If battery voltage is not present, replace switch. test connector terminal C-wiper switch in HI. If battery voltage is not present, replace switch. Test connector terminal F-wiper switch to OFF. If battery voltage is present until wipers stop and then voltage drops to zero (0), system is working fine. If this does not occur, replace switch. 5. INTERMITTENT WIPERS Connector B unplug. Test across terminal A and D while rotating switch from minimum to maximum delay. If tester reading is not between 0-500 ohms, replace switch. Test across terminal A and G while rotating switch from minimum delay to maximum delay. If tester reading is between 0 and 500 ohms, replace wiper module. If not replace switch. 6. WIPER MOTOR Ignition in ACCY, wiper switch position as indicated, probe connector D. Test connector terminal 1. If resistance is no zero (0) ohms,repair open to ground. Test connector terminal 4-wiper switch in any position. If battery voltage is present, replace motor. if is not repair open from fuse panel. Test connector terminal 2-wiper switch in LO. If battery voltage is present, replace motor. If not , repair open from wiper switch. Test connector terminal 2-wiper switch in HI. If battery voltage is present, replace motor. If not , repair open from wiper switch. Test connector terminal 5-wiper switch OFF with voltmeter connected. If battery voltage is present until wipers stop and then voltage drops to zero, system is OK, replace motor. If not, repair open from wiper switch.

62217_jeep1_1.jpg


62217_jeep2_1.jpg

Found on the web. I hope this helps.
Rich Long

Jan 26, 2014 | Jeep Cars & Trucks

1 Answer

95 bmw 325i, the wipers same times just dont work, by turn off and turn on the engine same times they work again, were or what I need to check or replace to fix this? thank you


check the wiper delay setting on the wiper control arm. There will be several settings as to when they wipe . From a wipe every second to wipe every 20secs. depending on the amount of rain falling. Then you go to 1/2 speed and full speed by pulling the lever further down

Nov 30, 2013 | Cars & Trucks

2 Answers

1988 jeep cherokee,6 cylinder my front windsheild wipers dont work.fuse is good.the wiper motor makes a noise when its turned on.is there a relay that could be faulty?wiper switch is the same as the turn...


No relay in the circuit.
There is a delay module but if it fails that usually causes the wipers to stop in the middle of travel or only run on high.
And the switch is working if you hear noise coming from the motor. The wiper switch is not the same switch as the turn signals but it is near that assembly.
I would say if you have power to the wiper motor the motor is probably dead or something happened to the linkage to the arms.

Feb 27, 2013 | 1988 Jeep Cherokee

1 Answer

1997 blazer front wipers are not working. they used to work only when they wanted and now don't work at all. I hear a buzzing sound when I turn on the wipers, but they will not work. I also have a...


The buzzing is from the washer pump, probably just a broken hose. The wiper motor needs replaced. it is under the grill that the wiper blades connect at. several screws to remove along the top and bottom. The linkage either pops off or there is a clip to remove. Three bolts for the motor.

Jul 20, 2011 | 1997 Chevrolet Blazer

1 Answer

Service engine soon indicator on and a buzzing/whining noise.


i recommend that you take it into auto-zone or a car shop asap. from what you have described the ticking as, it sounds like a bottom knock. as for the whine i don't know.

May 14, 2010 | 2005 Nissan Xterra

2 Answers

98 chevy astro wipers work only rarly replaced motor worked for awile i now have the same problems


did you put a new motor on with a new circuit board ? if not you will have to replace that as well

Nov 10, 2009 | 1998 Chevrolet Astro

1 Answer

Wipers swipe in off position randomly


Known issue with circuit board mounted on wiper motor. Has glitch which causes phantom sweeps. suggest replacing circuit board.

Aug 17, 2009 | 1998 Mercury Villager

Not finding what you are looking for?
2002 Chrysler PT Cruiser Logo

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...