Question about Cars & Trucks

Open Question

Vn commodore problems

Speedo does not work in vn commodore wagon v6 which runs the T700 auto have changed cluster and speedo drive so i belive the problem is in the output shaft speedo drive gear, how hard are these to replace? I am pretty competent for an unqualified mechanic and intend to do the repair my self.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
ILikeBMW
  • 117 Answers

SOURCE: BMW 523 Auto gerbox when cold change from 1 to 2 gear is hard

hello there

The problem is with the gear oil. To keep ahead of the rest BMW started what they call life time oil for their gear boxes, though that sounds great it doesn't really work in reality, they have now gone back to recommending a gear oil change every 60k miles.

In short you need to change your gear oil and soon, the oil in your gear box is no longer effective and will damage the gear box. You'll need about 5 litres for your car and costs around £15 a litre, expensive stuff!! I had the same problem with my 328i auto, the dealer was clueless and kept quoting the lifetime oil, I changed the oil and the problem has gone and it's so much smoother.

Hope this helps, please don't forget to rate me.

Posted on May 19, 2009

Ad
Hrnsly
  • 154 Answers

SOURCE: 97 grand am, v6. replaced instrument cluster.

Call dealership and find out if it's a "PMI" system. If it has to be PMI'd at the dealership, then the old instrument cluster has all the old data in it. You have to remove all of the data from the old instrument cluster and put it in the new cluster before the car will run.

Posted on Aug 01, 2009

  • 1 Answer

SOURCE: 1995 ford taurus no speedometer, abs light, won't shift correctly

speed sensor needs replaced

Posted on Jan 15, 2010

  • 18 Answers

SOURCE: 1996 nissan altima shuts off while driving.

ok the nissan altima has the same engine as any nissan 240sx from 92+

its a ka24de engine 2.4liter dual over head cam so if they cant find anything under the altima tell em to check a nissan 240sx of the same year.

as far as the car dieing it could be a few things idle air control valve clogged pcv valve wich is stupid hard to replace i have a 95 altima your almost better off pulling out the entire engine. and other things sorry. I cant assist with your main problem but thought id drop some advice.

Posted on Mar 25, 2010

SOURCE: 1995 speedo not working merc c200 auto is this

The speedo is driven by a cable from the side of the transmission. The usual fitment is a circlip retaining the flared end of the cable sheath with the other end secured to the back of the odometer with knurled nut.

Posted on Aug 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to know colour of pulse wire to speedo to fit after market cruise control on vt commodore v6 auto


my replay to your same question
has VT repair manual link and Vt commodore forum link

Oct 31, 2016 | Cars & Trucks

1 Answer

05 elantra 2.0 auto speedo dont work replaced all 3 sensors and body to eng grd is my cluster bad or drive gear bad help please how do i replace drive gear in trans help


If i may ask why did change the sensor,did it show the the ABS light on the cluster?You need to perfom a cluster self diagnosis am not sure of the procedure on Hyundai since i am a Nissan Tech or perfom active test on the cluster,if not check the fuses.Back to sensors if you had an ABS light before and it cleared but still no Speedo then you might have bought wrong sensors,the ABS module can tell that there is a sensor due to resistance but as you drive it can't pick up your speed signal to the ECM

Apr 11, 2015 | 2005 Hyundai Elantra 2.0

1 Answer

I have a vn commodore wagon. Keeps blowing indicator fuses


sounds like an earth problem , check the witing to the indicators for wear , good connection etc , do this to all indicaters , if not experienced in auto electrics worth getting an mechanic , will save you time and money

Nov 08, 2014 | Cars & Trucks

1 Answer

Vz commodore running rough


wondering if the coil pack is crook. had this on a vn commodore .
A resistance test by the mechanic was also showing that the replacement coil pack was crook also, so they had to order another one .

Jun 19, 2017 | Cars & Trucks

1 Answer

Firing order for a vn v6 1988 commodore


Hi there:
On Holden - Commodore, VN 3.8 Litre V6 (1988-1991)...



Firing order: 1-6-5-4-3-2



Hope this helps; also keep in mind that your feedback is important and I`ll appreciate your time and consideration if you leave some testimonial comment about this answer.

Thank you for using FixYa, have a nice day.

Sep 13, 2012 | Cars & Trucks

1 Answer

Noisy motor front end vn v6 commodore, bad rattle sound??????????


It sounds like your timing chain may be worn, A bit of a pain to change but do-able if you have the tools and some time. The harmonic balancer makes more of a knock than a rattle.

Mar 04, 2012 | Cars & Trucks

1 Answer

Had fuel filter changed, when car came back, cluster was not working, but lights do and it drives fine, also getting code P1495 and I know what that is. Is there a fuse that runs the cluster, my guess is...


I would take it back to the shop that changed the fuel filter and have them find and fix what they have done. They are responsible for anything that they have messed up while in their care.

Apr 09, 2011 | 2000 Dodge Stratus

1 Answer

Holden VN Commodore 91 automatic not reversing!!!!!


is it an auto or manual? if its auto the selector band may be too loose or gone completely, check fluid levels and make sure they are good as that can cause it to play up, a service may help free it of clogged and cluttered debree.

Jan 07, 2010 | 1997 Honda Passport

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...