Question about 1999 Chrysler 300M

Open Question

Hi, first off, i am not a native english speaking person, so please excuse my bad english. I just got a Chrysler 300m, 3.5 V6, 1999 for free because the previous owner was fed up. I am trying to list my observations so far, this might be a longer post. Gauges dont work. No Bus message. AC / Heating is pumping air like hell, cant control any of it. Radio isnt working. ABS isnt working. Sometimes the ( forgot the right name ) theft system playes up and engine starts for a sek then dies, repeat 5 times and engine wont start at all. If however the engine starts, then it runs smoothly, tranny is working like a charm, but still no gauges and so on. So i have been reading on the net that it might be the instrument cluster, a cold solder point, BUT something is draining the battery like crazy. Freshly charged, couple of hours later the battery is flat. Try charging while it is still connected to the car -> no chance. Sounds like a short circuit, but thats just what i think. And i havent got a clue where to start looking. So, if somebody could point me in the right direction, any help would be greatly appreciated. Otherwise, great car, i love it already. Greetings, Tom

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: dashboard gauges don't work and van won't start

I have the same issue - see: http://www.topix.com/forum/autos/chrysler-town-country/T31MRNJU1AR51AEVR#lastPost Not sure if someone has a permanent fix...... Does replkacing the cluster really work? Mine work intermittently. There another link here: http://ingriddijkers.com/CaravanPics.html

Posted on Jun 08, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will a bad starter last a year in a 2000 chrysler


dependin on whats wrong my dodge mag has a sticky selonoid off and on for 8mo. but I have 3 other trucks and it's on the (to do list ).

Sep 02, 2014 | 2000 Chrysler 300M

1 Answer

Hood latch cable broke


simple solution get help from the repair manual to easily solve the problem if you do have manual then go to the given link http://toolsnyou.com/

Sep 07, 2017 | 2003 Chrysler 300M

1 Answer

P1684 on my chrysler 300m pops up after 3 cranks but no start, what is the problem?


1684 "Battery has been disconnected within the last 50 starts"
Look for bad connections- Battery may be corroded, bad terminals both + and -.

Sep 21, 2011 | 1999 Chrysler 300M

1 Answer

Where is the number 2 cylinder located on a 2000 chrysler 300m


For the 2000 Chrysler 300 3.5L SOHC V6:

Firing Order:
1-2-3-4-5-6
Cylinders:
......(back).......
..............|..6..|
|..5..|.......|......|
|......|.......|..4..|
|..3..|.......|......|
|......|.......|..2..|
|..1..|
.......(front)

COIL ON PLUG

Let me know if this helped, or if you have additional information or questions. Feel Free to contact me at FixYa.com!

May 20, 2010 | 2000 Chrysler 300M

1 Answer

Need cylinder numbering order for a 200 chrysler 300m, front wheel drive. The engine is not tranverse mounted. Thanks, Rick B


For the 2000 Chrysler 300M 3.5L:

Firing Order:
1-2-3-4-5-6

Cylinders:
...(back)
.............6
5
.............4
3
.............2
1
...(front)

Ignition Coils on respective Plug

Mar 19, 2010 | 2000 Chrysler 300M

1 Answer

Interior light in 1999 chrysler 300m


take the reali small screvdriwer,and gentli pop it out, sory for bad english

Sep 22, 2009 | 1999 Chrysler 300M

1 Answer

I have a 99 300m with the error code no bus on the odometer along with all gauges reading 0 and the heater turning its self on and off what could this be? also when hooked up to an odm reader it says no...


try to remove negative ground from battery or from jumpm start atachment. car should lose energy.. leave it 30 min.

or first u can try to turn on and off ignition key 3 times fast.. when i do that on my 300m on board says something "done" sory for bad english i hope i helped u..

Sep 22, 2009 | 1999 Chrysler 300M

1 Answer

I HAVE A 2003 CHRYSLER 300M SPECIAL WITH 3.5 ENGINE READIN CODE P0420 REPLACED P.C.V. AND REAR 02 SENSORS STILL COME UP WITH P0420 ASLO REPLACED GAS CAP


PLEASE CLICK HERE to see a page dedicated to your Fault Code.

It is Cat. Convertor related.

this is a fault code for a bad drivers side catilist.this code will also set if there is a exhust leak as well on that side.The catilist is covered under warranty for 8 years or 80k

Thanks for using FixYa - a FixYa rating is appreciated for taking the time to answer your FREE question.

Apr 08, 2009 | 2003 Chrysler 300M

Not finding what you are looking for?
1999 Chrysler 300M Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

chargerhp
chargerhp

Level 3 Expert

814 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...