Question about 2005 Ford Focus

1 Answer

Problem with car

My battery light is off for 10 to 15 seconds then stays on the car starts fine and runs but it drains the battery then quits i did volt check at the battary i have 14 volts if i charge the battery runs fine till the battery is dead again so i though the altenator was weak or brushes were worn out so i replaced it still same problem any ideas ??

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 1,258 Answers

Try charging the battery and start the car then disconnect both battery cables and see if the engine keeps running if not alternators got bad rectifiers if it stays running check the fuse link also check the alternator voltage coming out it should be 14.4 or so and use 0000 steel wool to clean connectors at the battery and the ground on the block and any ground straps from the engine to the frame and the connections at the starter and one more thing no vehicle given so check belt tightness if a regular belt 1/4" play if you have a belt tensioner that is adjustable same thing 1/4" play if it's an automatic tensioner stand in front and watch it as someone races the engine if it's moving back N forth and I mean flopping around its bad it should only slightly move when rpms go up not move a lot this means the belt is slipping and not turning the alternator and as you keep driving eventually the battery goes dead post back to me in comments with all checks and progress you're making so we can rule out things done ok good luck and please rate my answer when you can I'm a taxi mechanic with 50 years experience so that's where your info is coming from oh yeah 1 more thing the condition of the belt and pulleys make sure nothing is leaking on to the belt/pulleys and the belt is in good shape also check the pulley grooves for build up of debris grease or belt material this will cause a slipping belt and rpm loss at the alternator so you have some investigations to do and keep a list of everything you did this w a y your not standing saying I think so/or did I do this you must have a positive confirmation of your work done so I can help you also make model and year would be a big help so do these things and I'll look for you tomorrow I'm doing a heater core on a crown victoria and I have to put it back together it goes back out on the street at 4am for the day shift and a another chariot driver in nyc.so later man

Posted on Oct 31, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
redbeard00
  • 957 Answers

SOURCE: battery light on volt gauge is ok new altenator and battery

It is the two or three wire connector on the top side of the alternator. Either a wire has broke before the plug or there is a problem with the plugs terminals. The dealer sells a repair pig-tail if you need it.

Posted on May 03, 2009

  • 1779 Answers

SOURCE: 2000 Windstar no charge light

Check all connections to alt. and battery to make sure they are clean and tight, as it sounds like a loose or dirty connection someplace. Possibly something not tightened completely after battery and alt. replaced? (just enough to get the annoying light to go on occasionally)

Posted on Jul 29, 2009

  • 571 Answers

SOURCE: 2006 Ford Foucs battery light. New alernator, good battery

Your fear is probably right. Get it checked before any major overhaul.

Posted on Nov 26, 2009

  • 11 Answers

SOURCE: I have a 2006 ford focus. The battery light

I have the same problem Screw napa the can't tell the differance at least not in Georgia. They said it was the battery. Anothe machanic said it's not the altornator either could be a wiring or computer problem. I think I 'll try to trade it in

Posted on Feb 10, 2010

Lbogie68
  • 158 Answers

SOURCE: 2006 sel awd on third

you definatly have a grounding issue, I would look at all of your wiring underneath especially what is exposed to the elements.

Posted on Mar 24, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just replaced the engine in my pontiac g5 started it runs fine but battery goes dead... alternator and battery is good and grounds look good to me where could it be drag in power?


Connect a amp meter in series at the + terminal on the battery and note the drain. there should only be a small drain caused by the clock ECT, Check for a light staying on in the trunk or glove box. Are you sure the battery is holding a charge?. connect a volt meter across the battery terminals and start the engine. voltage should be around 14 volts if alternator is ok.

May 20, 2015 | Pontiac Cars & Trucks

1 Answer

My hyundai Accent 2010 will randomly not start until boosted/charged


you need to find out what is draining the battery, it could be the alarm or lights, with nothing being used and a fully charged battery the voltage at the batter should be around 12volts. you will need a volt meter to find out what is the voltage, when the engine is running the voltage at the battery should be between 13.85 and 14.volts, if the voltage is low at the battery when charged the problem is the battery, if the engine is running and its at 12-13 volts then there is a problem with the alternator. if all of these parts are fine then you need to remove fuses one at a time and check the voltage drop, when you find the fuse you need to check your log book or info on fuse box to find what that fuse controls. if you don't have fog lights then its not them dont know who told you that. it can also be a fault with the backup battery for the alarm these can fail over time and they drain the battery.

May 27, 2017 | 2010 Hyundai Accent

1 Answer

Battery light stays on after installing new battery


If you had the proper voltage regulator
control the light would be out

Need to have that checked out before
you ruin the new battery or alternator

Mar 13, 2013 | 2003 Ford Escape

3 Answers

Replaced battery. still would not start. Cleaned treminal of all corrision. cranked fine. however 1 day later would not start. jump started . drove a couple of miles but when I turned on lights, engine...


Sounds like a bad alternator. Drained your battery and when you turned on the lights it took all the power left in your battery. When you drain a battery down that far, they are real hard to jump, and coupled with the alternator, the car is not producing enough current to start and stay running.

I would take the alternator off and take it to oyur local auto parts store to be tested. If bad, replace it and charge the battery fully before starting. Then check voltage at battery with motor running. Should be 13.2 -14 Volts DC. If not, you may have a bad battery cable or blown fusible link. (especially that if the alternator tests good).....Mike

Jun 15, 2011 | 1996 Ford Explorer

1 Answer

My daughter is driving our old 1999 Saturn hatchback. She just called and told me the batter light came on when she started the car, then it starts to flash....The faster she drives, the more the light...


the battery light is for the altenator. It is possible that it is going out. The light comes on when the altenator is not putting out enough voltage to power the car...ie you need 12volts and it's only putting out 11 volts. the car will eventually quit running, as soon as the battery is drained to about 5 or 6 volts. the altenator can be checked. she should get back home as soon as possible.

Feb 08, 2011 | 1999 Saturn SL

1 Answer

1997 Buick Park Avenue Ultra. Replaced battery,


recheck your body ground may have surface rust on bolt, body, or connection

Aug 18, 2009 | Buick Park Avenue Cars & Trucks

1 Answer

2000 Windstar no charge light


Check all connections to alt. and battery to make sure they are clean and tight, as it sounds like a loose or dirty connection someplace. Possibly something not tightened completely after battery and alt. replaced? (just enough to get the annoying light to go on occasionally)

Jul 29, 2009 | 1998 Ford Windstar

2 Answers

Battery and alternator charging problem


As dumb as this may sound check the termials and if the u-shape is up then flip it over. I had the same thing happen to me on mine and now it works fine.

May 08, 2009 | 1997 Lincoln Continental

2 Answers

1996 tahoe won't start


try fittung a larger capacity battery this will help when you are parked for extended periods of time, but it does sound as if you have something draining the battery, try getting the alternater checked

Nov 15, 2008 | 1996 Chevrolet Tahoe

Not finding what you are looking for?
2005 Ford Focus Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85108 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

gerry bissi

Level 3 Expert

4387 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...