Question about Saturn Cars & Trucks

1 Answer

2005 Vue 4cyl. cranks and runs gr8 but cuts off when stopping and will not idle when warm even in park - no problems when cold or as long as car is moving and rpms are over 1000

Does not go in limp mode- accelerates fine and will redline with no problems

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Saturn Master
  • 803 Answers

Pull codes to confirm, possible ECT sensor.

Posted on Feb 14, 2014

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Heater blows cold air unless accelerating

See my posted question under 2001 Mercury Villager: "HEAT BLOWS COLD WHEN CAR IS IDLING" I got an answer from chuck943 about air pockets and it was very helpful.

Posted on Feb 25, 2009

  • 62 Answers

SOURCE: Car hesitates/stalls when engine is warm and car starts to move.

Sounds like a bad motor mount, pop the hood and see if the motor shakes or moves rapidly when u put it in gear holding down the brake.

Posted on May 10, 2009

  • 4 Answers

SOURCE: 98 Catera goes into "Limp Mode" after warm up.

have you check you ignition coil packs.

Posted on Jul 21, 2009

  • 138 Answers

SOURCE: Audi A6 3.0 tdi Quattro 2005, glow plug light comes on, limp mode

16619 -Engine boost condition - Limit not reached. Check intake hoses/ connections for leaks. Check Turbo charger waste gate regulating valve/ waste gate working correctly. Must move freely when accelerating, won't achieve full boost if waste gate sticking open. Check Turbo impeller turning freely, oil feed pipe for turbo can get blocked causing impeller to seize. Engine compact, not easy to access these components.

Posted on Jun 06, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1986 glowing 1200a it cranks up run smooth still it warms up it will idle cold and when it gets warm up to around 2800 rpms the choke cable is broke be the problem if it stuck closed some


Yes indeed the choke being closed even a little will cause this. Replace the choke cable and stop your problem. After warm up the choke should always be fully open.

Jun 11, 2017 | Cars & Trucks

1 Answer

Stalls and shudders warm and cold


Mass air flow sensor. Can be cleaned before you buy a new one

Jan 24, 2014 | Ford Taurus Cars & Trucks

1 Answer

05 vue ac problem, ac not cold at idle, blows cold while driving, had checked freon is full, expansion valve was replaced, because high side flutters and low side does same. seems that compressor doesnot...


Hello, Are the cooling fan(s) coming on with the truck in park and the engine at idle? If the cooling fan(s) are not working A/C will not cool with truck setting still.

Oct 02, 2010 | 2005 Saturn VUE

1 Answer

2004 Satrurn Vue 4cyl has a fluctuating idle spped and keeps cutting off


you could have stopped up fuel filter also dirty fuel injectors and dirty throttle plates and leaking intake will cause idle speed and stalling problems.

Dec 14, 2009 | 2004 Saturn VUE

1 Answer

I changed my alternator and battery it cranks and runs fine when i stop it cuts off


is it cold when it cuts out? it may be a fast idle problem when the car is at idle does it idle smoothly or uneven ??

Jul 01, 2009 | 1999 Mitsubishi Montero Sport

1 Answer

08 accord ex-v6 auto. engine vibration @ idle in park or (gear at stop) when engine is cold to warm until it fully warms. dealer states it's normal. dealer showed me another accord with similar shake.???...


I've got an 08 4cyl and it doesn't really have the vibration unless its really cold. Usually if I give it about 30 seconds...when the rpms start to come down, its barely noticeable.

Jun 24, 2009 | 2006 Honda Accord

1 Answer

2.5l 4cyl engine


check to see if you have any codes come auto zone can do this for free if you do not have a reader..sound like a tps (throttle position sensor)

Sep 25, 2008 | 1997 Jeep Wrangler

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8210 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...