Question about 2005 Ford Fiesta Zetec

Open Question

Dificulty in starting. The engine turns over,starts then cuts out. This is getting progressively worse - hot or cold

I tested the charging system -ok. Renewed spark plugs all filters and it is still the same

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 34 Answers

SOURCE: 96 Ford Windstar runs rough, check engine light on

Sounds like you have some EGR ports clogged up, remove the intake and look at the egr ports all but
#1 cyl port will probably be at least partially clogged, hope this helps

Posted on Nov 18, 2008

phoenixinks
  • 89 Answers

SOURCE: engine cuts out on acceleration

could be the pump or injectors or both. while your at it check your fuel tank for rust dirt any thing.

good luck

Jason

Posted on Jan 17, 2009

  • 58 Answers

SOURCE: ford fiesta,1996,petrol,fails to start.

either your fuel pump relay or the safety shut off switch

Posted on Jul 05, 2009

wilsodfarm
  • 986 Answers

SOURCE: AC Compressor Cuts Out

Do you have gages you can hook up?check preasure when A/C clutch is on preasure low should be about 30 and high should be about 180,if high side is higher you got a blockage some where usealy they will plug at the recever dryer or the expansion valve

Posted on Jul 28, 2009

  • 21 Answers

SOURCE: truck after engine gets hot starts sputtering

You're getting a condition known as "vapor lock" or hydrostatic lock. This happens when you run your fule lines too close to a heat source (exhaust, engine, etc). You can solve it by re-routing it away from those heat sopurces...this should help.

Posted on Aug 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2007 Suzuki forename with 56,000ml. Ac running hot and engine running hot. What to do?


forename?
07 forenza (seems all posts are for this 1 suzuki)
a problematic car for sure....?
in what country, car has 6 engines, but 1 in USA>
so cant help you lacking where you are, (name a country,not your IPaddress)
we have the 2.0L engine, in USA< this is a USA forum so......??

ok the computers in your car are way smarter than say 1988 Samurai.
the PCM that runs the engine, for SURE cuts AC to keep engine from self destructing!! AC can do that,,,,,,
want a cracked or warped engine head ?
no.
the PCM cuts the a/c, and if engine is overloaded. or overheated
so forget the A/C
fix engine overheating (primary issues)
and guess wha?t , that gets worse, so delaying the fix
a $5 part compounds to $3000 new engine.
why not just get car fixed.???
"we cant teach you 50 years of engine problems in 5min time."
best post ever that.. here.

1: fuses good? check them it means.
2: water leaks?
3: levels wrong? (in actual rad, cold tested)
4: fan belts loose?
5: bad thermostat
6: bad water pump, impeller rusted to zip, do to abuse.
7: over heats parked only or moving fast or only up hills,? key facts if only parked the fan is dead.
8; lots more, but i end here

May 29, 2016 | 2007 Suzuki Forenza Sedan

1 Answer

Suzuku SX4 starting problems - fuel pressure


intermittent are hard to find.
as they say" if it ain't broke, you can't fix it" applies
but in truth, we lay in traps to find this.
this is true with all machines, not just sx4
facts: (random no starts) but always cranks fast.
only fails cold engine. never hot. (does restarts hot work?)
seems yes.
seems you have full 12vdc power at all times.
seems the engine is ok. as it is not heat rlelated or the classic hot soak fails.
so what is it.
well, its 1 of these.
1: lost spark, simple tests, do so when failed.
2: bad fueling. (too much or too little)
the tests for each failure are dead simple and work on any engine.
ask.

Jun 29, 2013 | 2009 Suzuki SX4 2.0

1 Answer

99 jeep wranger 4.0 Engine.... Just started this week... At start up it is taking longer cranking time before engine fires up... It seems to be getting progressively worse with each time I start the...


if your battery, and starter and plugs and wires is ok, then i would give the vehicle a fuel pressure test to see if the fuel pressure is ok according to the specs, if it is ok, i would check the fuel injectors.

Jun 18, 2011 | Jeep Wrangler Cars & Trucks

1 Answer

Air condition blows hot air but it has freon


You may have created an over charged condition and at this point the a/c compressor will cut off on high head pressures. This can be verified by installing gauges to the systems high and low side service taps and reading the pressures.An overcharged system will start the compressor briefly but soon cuts off once pressure goes to 350 - 400 lbs on the high side. Acceptable pressures for this system should be no greater than 250 high and low suction should drop to 40-50 psi.You might recover the charge and evacuate the system,then try bringing the charge back to proper level.A sight glass in the reciever drier really helps determining proper fill.Once all bubbles have dissipated from the sight glass during charging ,one should stop at that point to avoid overfilling.Too much freon is worse than a low charge especially in hot ambient conditions....

Aug 26, 2009 | 2003 Saturn ION

1 Answer

1980 VW rabbit, manual/fuel injection: I am


it starts from cold because the auto choke is on ,allowing a richer mixture ,try removing the sender unit in the tank and seeing if the connection from the pump to the outlet connection is ok or leaking causing a loss of fuel pressure

Aug 02, 2009 | 1983 Volkswagen Rabbit Pickup

1 Answer

2001 buick lesabre-ac problems


  • Assumed your AC unit is OK, but uneven temperature distribution. Try to throw the heater on an off severtime. A sticky valve on the heater would cause similar problem.
  • Observe the RPM while parking your car. While the AC cut in cut out (or turn on an off). If it cause no load on the engine. The freon may be low or the compressor is bad. In this case only the intake side of the evaporator is cooler than the other side.

Jun 01, 2009 | 2001 Buick LeSabre

1 Answer

My mercedes e300 (1989) starts and runs ok but then cuts out.


I had a similar problem with my 1986 300e , which got progressively worse until the car was no longer driveable, I changed out the fuel pump relay and the problem went away.

Jan 06, 2009 | 1994 Mercedes-Benz E-Class

Not finding what you are looking for?
2005 Ford Fiesta Zetec Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...