Question about 2002 Subaru Outback

1 Answer

Car wouldn't run, now it won't start

I drove home through 10-12 inches of snow on roads which weren't plowed and my car was basically plowing a path. It was so packed with snow and ice that I went to the car wash to clear off the snow. The next day, my car wouldn't start, after I got it started, it wouldn't run properly. It left me sitting a couple times and then just quit all together. I changed the spark plugs and wires, but it still won't start. It turns over, but won't fire. Any ideas? I really need to get it running, can't afford to drive my pickup to work.

Posted by on

  • Julie Faivre Feb 16, 2014

    Not firing on cylinders 3 & 4. Tried a new coil.... still the same problem.

  • Julie Faivre Feb 23, 2014

    New crank shaft position sensor, new cam shaft sensor, swapped computers from another Subie. No help, still no spark from cylinders 3 & 4.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 24 Answers

Check the whole air intake could be clogged, also check to see if spark is getting to plugs.

Posted on Jan 07, 2015

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: 1996 subaru legacy gtb

ended up being the fuel pump and the knock sensor

Posted on Sep 05, 2008

  • 509 Answers

SOURCE: changed fuel filter now car wont start

Just checking, but did you install it with the arrow pointing to the engine? Take it off and try blowing through it, if you can't then it's plugged up and you need to get another. If you can blow through it, then it's something else.

Posted on Jan 01, 2010

jturcotte
  • 8270 Answers

SOURCE: No Start, car turns over

may be fuel or timing.

Please see my tip at http://www.fixya.com/cars/r5821173-doesnt_car_start_gasoline_engines . These are generic instructions. If you get stuck or need specific instructions for your car, please get back to me with model, year and engine info.

Posted on Oct 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 12v haldex snow plow pump it draws so much power it kills the truck it goes up very slow and labored it wont turn l or r it is wired correctly been on truck 3 years ,problem just started


Dear Lawnie,
If you have a plow, that tells me you live where it i cold.
If so, perhaps you have salt used on roads and highways.
That salt can damage your plow, as well as your vehicle.
I think you may have salt or rust damage that is slowing down your pump.
If not, I would suspect one or more of your joints is freezing up.
Unfortunately, I think your plow may not have nuts & bolts to take it all apart and check each and every joint.
Many parts are probably welded together.
See if you can isolate the "stiff" joint or the pump itself for replacement.
God bless your efforts.

Dec 20, 2016 | Cars & Trucks

1 Answer

Plow lights work OK, but why is there no power to joystick?


Bad connection in plug,bad wire, fuse or fusible link, faulty joystick.
press the helpful button and check link below
western plow problem Snow Plow Forum Let Talk Snow Discussion Forums

Jan 14, 2016 | 2002 Ford F-150

1 Answer

Beast way to wire up plow lights on a 2008 dodge Dakota sxt 3.7 v6 4x4


Trying To Wire Plow Lights Without A Harness - Snow Plow Forum ...

www.snowplowforums.com/...lighting-wiring/13714-trying-wire-plow-li...

Oct 11, 2006 - 25 posts - ‎8 authors
They both work when I hook up the battery charger to them. ... This way,the plow lights only come on when the plow is plugged in,and ... A relay equivalent to Napa part #AR272 is good, if you give the number at Advance or Autozone they can cross reference it. 92 Dodge Dakota - 7'6" Snoway MT with DP ...Missing: 2008

Meyer Snowplow Install - Part 2 (Electrical) - YouTube

? 10:01
https://www.youtube.com/watch?v=5RSFqO80cLM
May 20, 2009 - Uploaded by CentralPartsWarehse
A real plow install taking place in our on-site, full service shop. In this video we'll show a complete snowplow install taking place on a 2009 ... How much does a complete set up like this cost? ...BEST SNOW PLOWING VIDEO!

Light Wiring for Meyer Plow - DODGE RAM FORUM - Ram Forum



Dec 13, 2015 | Dodge Cars & Trucks

1 Answer

While driving down road my western snow plow is rocking all over.


not good or safe! check all mounting pins and frame mounts. A lot of force is on snow plows and the frame mounts often need to be welded up. I imagine it is the whole unit and not just the plow.

Mar 12, 2015 | Cars & Trucks

1 Answer

Does new 2014 4.3 engine with 285 hp have enough power to plow snow with?


According to snow plow review sites, there have been no issues with that size engine and an 8 foot plow blade.

Feb 19, 2014 | Chevrolet Cars & Trucks

1 Answer

Subaru rolling over, but won't fire


the mistake is washing the engine bay
water gets into every electronic connections and shorts out everything
use compressed air in all of the harness connections and use dewatering fluid ( wd-40 or the like )to remove the water

May 02, 2017 | Subaru Cars & Trucks

1 Answer

2002 cadillac escalade service stability light came on after driving through deep snow


There are 4 sensors in each wheel , driving on hard old snow could cost damage to anything under car , the first thing I would check Is to see if they are all intact , second I would check if the are where the sensors are clear of any obstructions , check that are pulled broken , there other more tests to be done if the light still there , but it would require a multimeter and a lift to this , by testing unplugging each sensor and testing sensor resistance , while spinning the wheel you should have At least three the same resistance if one is bad it will have give either two much resistance or no resistance at all .
note :- this is just a general idea in what to look for , I didn't technically or physicllay looked at your vehicle and its spec's please becareful web working under car , car must be secured for your Saftey , good luck

Jan 13, 2013 | 2002 Cadillac Escalade

1 Answer

I have a 1991 ford F250 4x4 w/automatic transmission. The problem I'm having is it will go in reverse great, but when I put it in any forward gear it doesn't want to go. It will go, but it's being...


The fact that it was used for a snow plowing should have sent a red flag to mind, but it seems to be transmission related. My bet is the clutch seal are hard since when you do a lot of plowing and aren't aware of how to take caution with an automotic transmission it is easy to heat them up and this cause a lot of internal damage. You shouldn't have any trouble getting a good trany at a junk yard that would be the cheaper route.

Mar 30, 2011 | 1991 Ford F250

1 Answer

I have a 2003 f-250 with a curtis sno-pro 3000 hitch n run plow system. when i go to lift plow or go left or right it kills the truck. the light shut off and every thing else as soon as i hit any of the...


I think you have a problem with the plow motor grounding out. when you raise or turn plow in either direction you have to run the plow motor which is grounded out. ( as in hooking the ground and positive together directly ) the plow is on a gravity drop when you let it down by the weight itself and does not require the motor for the plow to operate. It's your plow motor or the positive feed to selonoids.

Feb 05, 2011 | 2003 Ford F250 Super Duty Crew Cab

1 Answer

Heater blower doesn't work


it sounds like the themostat has stuck open. i would change the themostat and also make sure that there is no debri caught in the grill . make sure the plow is not blocking air flow

Dec 18, 2008 | 2005 Chevrolet Silverado 2500HD 2WD

Not finding what you are looking for?
2002 Subaru Outback Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8270 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...