Question about 1999 Ford Contour

1 Answer

No forward engagement in drive position

Trans doesn't engage when put in drive position ,some reverse movement.It started with (at highway speed)disengaging then sudden upshifting problem replaced tran range sensor and was fine for a couple months then it acted like sliping reverse ok and after shifting(when cold)to drive would slowly engage but not move,thats where im at at this point.also didntshow DTC at first ,but that is how I determined range sensor was bad.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 1,195 Answers

If engine revs go high and no forward movement you most likely need a new transmission

Posted on Jul 11, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 28 Answers

SOURCE: 91 ford aerostar Transmission will go in reverse but not forward

Check your trans fluid - if low add dextron mercon fluid, if it still acts up you may need to change your fluid and filter - then if it still acts up you could have done damge by driving it on low fluid

Posted on Feb 05, 2009

jaysonemanme
  • 500 Answers

SOURCE: F150 - won't move in reverse or drive out of 1st gear

i have seen those trannys go at 30,000-

Posted on Aug 19, 2009

  • 691 Answers

SOURCE: I have a 1966 Ford Falcon with a C4 transmission.

I would begin by replacing the filter if its not new, 2 possibility of issue, faulty shifting module or defective transmission rebuilt. just because it has been rebuilt does not mean the individual work on it did a good job. the less cost effective way is to locate used modulator from ebay or junk yard, if that does not rectified the issue than more likely it will be the tranny. the bad part is that I dont know of a company offer a bench test for the tranny modulator.

Posted on Nov 22, 2009

seanpwright
  • 2030 Answers

SOURCE: When I move the 2H-4H-4L selector switch on my

Most likely the controller module is bad, or the actuator for the front axle has gone bad.

Posted on Jan 12, 2010

  • 1 Answer

SOURCE: 2005 ford 4x4 6.0 ltr. diesel-5r110w trans.

We have a 2005 Ford 350 with a 6.0 engine that only makes 4 MPG . What sugestions Please > mrcox@sasktel.net

Posted on Jan 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ford e-250 transmission problems


My Econoline 250 with 4.2 lost fluid from hose leak, fixed leak everything was normal for 3 days till I drove it on highway. When it went into overdrive lost forward power. Turned off OD and did ok for a while. Lost forward gears slowly, put in fluid, hard to tell when full. Reverse is fine but have to rev up engine to get forward to engage, then everything is fine at lights and such till take out of drive, then have to rev engine to about 2500rpm to engage drive. Help?

Nov 05, 2013 | 1990 Ford F250

1 Answer

Transmission: Shifting from reverse to drive there is a 5-second delay before engagement


change trans fluid and filter if that doesn`t work you have hardened or cracked seals in the trans try trans additive

Mar 25, 2013 | Cars & Trucks

1 Answer

My auto transmission for a Ford 2004 Escape with 2WD only engages in reverse. When problem suddenly showed up i was able to drive car in front drive by engaging 1 or 2. stopped car and all forward mov


I would have it towed to a different shop for a second opinion.
To start at the beginning, if it works in reverse but not drive the linkage is working.
When you put the transmission in low or second you are bypassing most of the sensors and valves. You put it in first or second gear and it stays there.
It could be a long list of things from the valve body to the pump to a solenoid or sensor.
There is a good chance the problem could be fixed without needing an overhaul.
You never take a knife to a gunfight, so you wouldn't have anybody but a transmission shop work on a transmission.
When they recommend an overhaul, they are pulling your trans out and replacing it with someone's rebuilt out of the crate. No worries on their part.

Feb 16, 2013 | 2004 Ford Escape XLT

1 Answer

1996 Jeep Grand Cherokee. Transmission problems. when the gear selector is in reverse, it doesn't engage in reverse. When you go to neutral, it drives forward but doesn't shift through the...


Put the vehicle in Park, disconnect the shifter from the shift lever on the trans, adjust the linkage or cable so the connection is clearly a slip in/on connection and tighten things back up. Hopefully this will solve your non-reverse. As for all the gunk and metal shavings, friend, you better have another tranny standing by in your garage when this one stops working completely.

Jun 09, 2017 | Jeep Grand Cherokee Cars & Trucks

2 Answers

I have a 4.3L V6 automatic transmission at 99,000 miles. Yesterday when I started it and put it in reverse, it took a few seconds to engage into reverse. Even then, it still didn't feel fully engaged. Then...


You could and should have changed the fluid,so
it is clean
Add a bottle of RED LUBGARD

Next thing to try is cleaning the valve body
as it has sediment in it and the cold temp
as well is hanging the valves

The bad part on almost all trans valve bodies is that
half the system is in the case and you lose the check
balls working in the vehicle.
You will need a schematic of balls positions so you
can stick them up there with vasoline or trans gel,
then install the valve body

After that you pull the trans and to the same with
the pump or just rebuild it

Feb 05, 2011 | 2000 Chevrolet S-10

1 Answer

Hi, I own a 1997 Ford E 350 Econoline, I have the following transmission engagement problem: Truck will not start: Transmission will not engage any gear, neutral or park. The shift lever feels like is not...


The weld on the manual lever is known to break loose. First, with the wheels off the ground, with the lever in the park position, does the drive shaft lock in park? If yes or no sometimes, drop the trans pan. I bet the nut on the lever camd loose.

Mar 31, 2010 | 1994 Ford Econoline

1 Answer

1997 Cadillac Seville transmission does not engage any gears


it sounds like the problem started with the brake shift iterlock switch by forcing it he now broke the trans shift cable mech at the column

Mar 10, 2010 | 1997 Cadillac Seville

1 Answer

I have a 2004 avalanche 4x4 tht will not go into drive but I have reverse. it did this while i was stuck in snow trying to rock it out


No movement in any gear: pump failure, or total loss of fluid. R&R, or refill pan and find the leak. If out of fluid, avoid running the engine until the trans is refilled to avoid pump damage. To check for pump failure, check fluid level with the engine off, then start the engine and recheck fluid level. If level does not go down when engine is running, the pump is broken.

No forward movement in OD or D, but L2, L1 and R work: Forward sprag is broken. R&R. Try not to run or drive the car or further damage could result.

Put a line pressure gauge ($55 shipped on Ebay, or visit a local trans shop) on the pressure test port and go for a drive to verify proper line pressure. Base pressure at idle in P,N,OD should be around 70psi and around 140psi in R. Max line pressure should be at least 190psi at WOT in 1st or 2nd, 225psi is optimum. If base pressure is low, trans or pump is worn out. If max pressure is low, check EPC solenoid. If reverse is slow to engage, and line pressure does not come up to at least 130psi in reverse, replace the boost valve with a Transgo 0.500" boost valve (easy fix in pan).

Good luck and try pulling the ECM and transmission fuse out with the ignition key in the on position, "engine not running" and placing it back in after 10 seconds and start the engine. If it's a PCM problem, this will reset it.


Dec 25, 2009 | 2001 Chevrolet Silverado 1500

1 Answer

Transmission will not engage and slips when it does engage


auto trans operates on fluid pressure. if the trans has never been serviced, more than likely the filter is plugged, and or the fluid is bad. no doubht its burned and will smell and look like it. get it towed to a shop and have the fliud and filter changed first, then check the band adjustment.recommend a trans shop do it and not jiffylube.

Jul 20, 2009 | 1995 Dodge Avenger

1 Answer

C 6 transmission


Forward drive in the C6 requires both the forward clutch AND the low/reverse, one-way clutch, or intermedaite band to engage. Since you have reverse but no forward, the forward clutch is most likely the problem, since it is needed only for forward speeds and does not affect reverse. Sounds like a trans rebuild.

Jul 14, 2008 | 1988 Ford F 250

Not finding what you are looking for?
1999 Ford Contour Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...