Question about 1993 Nissan Pathfinder

1 Answer

I have 93 pathfinder. it started to run a lil ruff so i changed sparkplugs .. now its barely ideling n dieing when i come to a stop.. i noticed a vacuum hose is off n i cant see where it goes . its about 8 in long n on back of motor by the top rear plug by fire wall , think i knocked it off when changing plug .. is this my problem.. im pretty sure its a vacuum hose, its like 1/4 hose about 8 in long

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Nissan Master
  • 21,873 Answers

If its a vac hose it will have vac in it when the engine is running, or you will have a pipe on the intake pulling air where the hose is supposed to connect.
You may be able to look at a similar vehicle to figure out where the hose goes.

Posted on Feb 11, 2014

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

pal03246
  • 705 Answers

SOURCE: nissan rough idel

Sounds like the injector in #1 cylinder is not working. Unplug injector and check for OHM reading. The spec for your injector is I believe at around 10-14.5 OHMS. If out of spec, replace it. If that's OK, than check for 12V on one side of the connector going to the injector. If 12V is there, than you are getting power. The other wire goes to the ECM/computer. You will have to trace it to the computer and check for continuity from the injector connector to the ECM/ Continuity should be present. If no continuity is found, than you have a broken wire. If continuity is OK, than the ECM may be the cause. There could be other causes also, like engine mechanical issues, such as burned valve, bad piston, plugged EGR passages on your model Sentra or headgasket. Start with checking the injector and post results. I think that you will find, that its not any good.

Posted on Oct 30, 2008

  • 1949 Answers

SOURCE: 2000 nissan pathfinder it runs

fuel filter?

Posted on Apr 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1990 BMW 525i stalling, ruff idel.


Your fuel injectors maybe clogged up,have them cleaned.

Apr 25, 2017 | Cars & Trucks

1 Answer

I scanned my suburban an it says misfire cylynder 7. i jus had new heads an all put on a month ago. had a valve barely tapping..... over a week got a lil louder... this morning i was driving an the light...


Call him up, it sounds like that head is going to have to come off again. You definitely have a serious problem at # 7. Maybe a valve keeper that wasn't all the way in or possibly a bad lifter. Either way, don't drive it until it's fixed, it'll just make it worse.

Apr 19, 2011 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Ford f-150 will start sometimes


sounds like it is starving for fuel. replace your fuel filter, it could be clogged.

Oct 05, 2009 | 1992 Ford F150 SuperCab

1 Answer

I have 97 explorer 4.0 running problem


you could have a vacume leak or could be catalatic convertor or could be an injector problem possibbly need a little more info but i hope this helps a little

Aug 18, 2009 | 1997 Ford Explorer AWD

2 Answers

Car wont stay running, even with foot on the gas.


fuel pump is getting ready to shut down replace it.

Jan 13, 2009 | 1999 Pontiac Grand Prix

2 Answers

94 Toyota Camry 2.2 liter Start problem


Rule 1 ....WD40 is non-flammable. It used to be an effective starter spray for diesels. Unfortunately it now contains a fire retardant to prevent accidents....so the rev you were looking for wont arrive.
It does work well with easy-start/ether though.
I suspect you found a vacuum leak and sucked WD40 into the intake....If u think u did you'll need to clean your plugs.
A strobe lamp to check the spark would be a good idea. Also if a lil squirt (VERY LITTLE) of easy start doesnt produce at least a backfire, your spark is out.

Jan 10, 2009 | 1994 Toyota Camry

Not finding what you are looking for?
1993 Nissan Pathfinder Logo

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14251 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...