Question about 2000 Ford Expedition Eddie Bauer

Open Question

My expedition started running rough and almost dies at red lights ever since the cold weather

Also the check engine light keeps coming on the last codes we got were P0136, P1131, P1151, P0171, and P0174 also ST firm 1/2% 99.2 and ST & LT firm %25.0 It seems like when we replace something or do nothing we always get different codes except for p0171 & P0174. Please help. A lot of times I have to drive with both feet to keep it running when I stop.

Posted by Anonymous on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 116 Answers

SOURCE: 98 E-250 Rough Idle; codes p0156,p1131,p1151,p0301,p0171,p0174+

po301 thru po306 all misfire codes cylinder 1-6 remove plugs and replace them..... set the plug gap first
i suggest u replace the wires also if they never been replaced all these misfire codes can set the others and one is for the oxygen sensor ( 02s or HO2S) CIRCUT MALFUNCTION do u know how to check wireing systems
do the tune up plugs (set gap) .052-.056 change the fuel filter also. clear the codes hows it run
this info is for 98 E-250 4.2Litre
what engine do u have 4.2L or 4.6L i know it is a v-6 by the codes

Posted on Dec 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Sebring 2.7 runs good till heats up then will die. like fuel starved. the oil light starts to come on at 1500rpms then runs rough and have to keep engine rpm high.


If you need to keep your rpm above 1500 to keep the oil light from coming on, you need to have that checked RIGHT NOW. When the light comes on, oil pressure is at an absolute minimum. Check the oil level in your crankcase, and top it up if necessary. If you still get the light coming on, you may have a bad oil pump, excessive wear on bearings, or a bad oil pressure switch. Get it checked out or you are liable to blow your engine.

Nov 27, 2016 | Cars & Trucks

1 Answer

From a cold start motor runs normal up to about 5 minutes.then runs rough likes it only running on 3 cylinders and then dies and wont start. no engine light come on.


YOU HAVE A HONEST EXHAUST GUY, BUT YOU MIGHT WANT A MORE EXPERENCED MECHANIC. THAT CAN CHECK THE PROBLEM OUT CORRECTLY

Dec 20, 2014 | Cars & Trucks

1 Answer

Runs rough thru gears 2004 ford expidition


Google the codes you have in the pcm
& then you will know what system has a
possible failure

Same thing everyone has been doing for
decades every time a check light comes on

Feb 28, 2013 | 2004 Ford Expedition Eddie Bauer

1 Answer

My 95 3L Lebaron Dies when the car is stopped. It starts then dies immediately, after many cranks with lots a gas it will run. Only happens when cold.


I'd use a gage and check proper fuel pressure, key on engine off. My info says 48 psi.
How long since over-all tune up?

Apr 16, 2017 | 1995 Chrysler LeBaron

1 Answer

I have 2002 chevy avalanche, check engine light comes on only when its cold & runs rough at idle. When warmer weather light goes off & runs fine. Have replaced mass air flow sensor.


Mine did the same thing...at 42F degrees, run bad. After it warm up, it would be fine. This would only happen in the winter. It would throw a code saying it was lean in Bank 1 or 2.
The issue is a contraction of the intake gasket due to the cold weather, when it contracts, it leaks air. There is a new, improved gasket now from GM, or get a Felpro from major auto stores and it will work fine. I consistently had the problem every winter, and this has fixed the problem for the last 3-4 years.

Jan 04, 2011 | 2003 Chevrolet Avalanche

1 Answer

I have a 2004 GMC Yukon. The engine light keeps


Check for vacuum leaks, especially the intake gaskets. Does it run rough on a cold start for a few seconds and then smooth out and run fine until the next cold start?

Mar 12, 2009 | 2003 Saturn VUE

1 Answer

1987 Madza Protege, died while driving lights radio still working


I believe it still may be a weak battery. Try to give your car a jump and see if it starts

Jan 17, 2009 | 1995 Mazda Protege

1 Answer

1999 Expedition won't start on really cold weather conditions


may need to replace battery have it tested first
first of all when was last tune up I mean fuel filter spark plugs but check this last if you had not had problems with the car over heating then check the coolant temp sensor

Jan 04, 2009 | 2000 Ford Expedition

1 Answer

2001 ford expedition 4.6 runs rough when cold


make sure you have the plugs gapped properly this can also cause this problem

Dec 01, 2008 | 2001 Ford Expedition

Not finding what you are looking for?
2000 Ford Expedition Eddie Bauer Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...