Question about Cars & Trucks

1 Answer

No volume from factory radio after replacing a dying battery.

Radio has power and lcd screen is lit but there is no sound even with volume at max. Radio worked as normal before I had the new battery installed and now zero sound.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Contributor
  • 52 Answers

Is their any other problems that showed up after the battery change ?

Posted on Feb 10, 2014

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SUL827
  • 93 Answers

SOURCE: Nissan 96 Maxima Bose Radio won't work after battery was replaced

Check all of your fuses

Posted on Sep 16, 2008

  • 62 Answers

SOURCE: 04 trailblazer radio (Replacing factory with another factory)

take vehicle to local chevy dealer and have radio unlocked,only option

Posted on Jan 21, 2009

  • 5 Answers

SOURCE: Radio works (tuner, volume control, cd) but no sound

If your radio looks to be working and no sound, open trunk and mounted underneath the deck lid you will see your amp or sound booster. It should have two plugs that plug into it. Unplug the one with two orange wires and with the car switch turned on, check to see if the two orange wires have power on them. If they don't get ready to take out the rear interior and underneath the rear carpet almost at the front seat you will see a big plastic sleeve full of wires on the passenger side. Inside this sleeve there will be one orange wire branching into two orange wires, check to see if it is corroded. That would be where I start.

Posted on Sep 25, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Thunderbird radio volume goes max


Could the steering wheel mounted volume control be stuck on + ?

don-ohio

Feb 10, 2017 | 2004 Ford Thunderbird

2 Answers

Turned radio off then battery died, got vehicle fixed but no power to factory radio, all fuses check as good. Is there a trick to getting the radio to turn on again?


when the battery dies or is removed , the anti-theft code of the radio kicks in and the unit will not work again until a special code for that radio is reinstalled
the code could be in the user manual in the radio use section ,or there are sites on the net that may have the code for you

Mar 24, 2016 | 1998 Ford Expedition

1 Answer

RE:After market Pioneer touchscreen six cd changer radio is not appearing on screen,except for a tenth of a second upon starting.It then disappears...This now occurs after I disconnected battery then


First thing to check is the wiring to the back of the Pioneer Stereo to be sure it has constant reliable power and ground. If all the wires are connected properly... then the problem is internal. Throw it away and buy a new one, less cost than attempting repair. On second thought, sell it on ebay and describe it's problem accurately, there are people that repair stuff like that in their spare time.
The factory controls for volume/onstar and such located on the steering wheel are rendered useless when the factory radio is removed.

Jan 03, 2015 | 2002 Saab 9-3 SE

2 Answers

How do I unmute a 2006 Mercedes ML350. Radio, navagation and cd's no sound. Canadian dealer says I need a code from the USA So I called the number and MB USA says I don't need a code for that


Hi,if you have the code for radio,undo battery for 30mins then reatach battery,and you put the code in,hopfully it will be back to normal.ill keep my fingers crossed for you.

Dec 30, 2014 | 2006 Mercedes-Benz ML 350

1 Answer

Vw sharan radio proble


HI Youssef
i believe that when you put the volume up to the max, you blow up the main fuse, because the new radio with volume up to the max consume more amps than the fuse is set to for the original radio.
now you have to look into the fuse boxes and replace the fuse, this will sort out the radio and the door lock problems as i hope.

Good luck

Aug 17, 2014 | Volkswagen Sharan Cars & Trucks

1 Answer

Why is my volume low in my 2004 pontiac Grand Prix? I am trying to install a pioneer fh-x700bt and the volume is really low even on max volume you can't really here it. I need help


If you are replacing the factory radio with this there are two issues that could be causing you grief. First, the radio only has 14 watts RMS power output. This is rather low by standards. Additionally, that is factored into a 4-ohm speaker load. Chances are that the factory speakers are 8-ohm, which will cause further loading. You should consider replacing the speakers with 4-ohm and possibly add an amplifier to the system to achieve optimal performance.

Aug 01, 2014 | Pontiac Grand Prix Cars & Trucks

1 Answer

The factory radio in my 2007 Mercury Mariner Premier just quit playing audio all together. It still has power, lights up, displays the station info and all buttons appear to work via the display. It s


could be the speaker out put has come loose at back of radio as to have all speakers blow at once is just to much of a coincedence so pop the radio out and check wiring connentors if all ok looks likely the radio is needing replacing

Apr 28, 2014 | 2007 Mercury Mariner Premier 4WD

1 Answer

Disconnected the battery post to clean it put it back on now my radio won't turn on I have a 2007 ford fusion


On my 2010 Fusion Hybrid, the radio started acting wonky. Volume would not go up, even though the display showed the bars going up.
This was the canary in the mine shaft, as issues like that indicating a weak batter (starting battery).
The battery died all together 2 days later, replaced, and all issues went away.

So for your issues it sounds like you need to take of, put back on wiggle back and forth and tighten. The connection is weak.
Or could be the battery is going bad....

Mar 27, 2014 | Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...