Question about Kia Sedona

1 Answer

After replacement of altenator doesn't stay running

I replaced altenator and now doesn't stay running but when I unplug the 4 wire plug it will stay running. do you think something bad on wiring & are the amps. or ohms each wire.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 71 Answers

Replace number four plug.

Posted on Feb 10, 2014

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 105 Answers

SOURCE: po 307 misfire on #7

just because injector test ok electricly that doesnt mean its working right if the tip is plugged instead of sprayying a fine ignitable mist of gas it just drips out if this happens the gas wont ignite and you get a wet plug. you can switch injectors from one cylinder to anther or you can just replace #7 let me know how you make out with this

Posted on May 29, 2009

  • 2 Answers

SOURCE: SL2 Won't start; previous codes=PO

I HAVE A 98 SATURN, WON'T EVEN TRY TO START EVERY ONCE IN A WHILE. TURNS OUT TO BE THE CRANKSHAFT POSITION SENSOR

Posted on Jul 22, 2009

  • 4 Answers

SOURCE: 2001 Galant service engine light on & won't stay running/ runs rough

Try this: Disconnect the ecm control (where the air filter is housed)
Let me know if that worked.

Posted on Oct 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Ford ranger t6 2.2 diesel 2012 altenator light staying on after replacing altenator with genuine ford part


Was it lit before you replaced it ? Check the wires that are connected to the alternator for B+ voltage ! Could have blown fuse or fusible link !

Sep 02, 2016 | Ford Ranger Cars & Trucks

1 Answer

Driving along battery light and altenator light starts flickering


try replacing the 2 or 4 wire plug that goes in the back of the altenator

Jul 03, 2012 | 1997 Nissan Maxima

1 Answer

Replace alternator 2008 aveo


disconnect negative battery cable. Then remove rubber boot on altenator. Remove nut and cable attached. Unplug and remove wire harness also attached to altenator.
Loosen and remove both bolts holding on altenator.
Remove altenator.
Reverse process to reinstall. Pry on belt tensioner with pry bar and socket to loosen belt and place on altenator pulley after it is installed.
Last reattach battery cable and start vehicle.

Jun 04, 2012 | 2008 Chevrolet Aveo

1 Answer

Asd 25a fuse blows every time i crank engine 2001 dodge grand caravan 3.3


Unplug these items,
- coil pack
- the multi wire connector on the back of the alternator
- both oxygen sensors

Install a new fuse and see if it blows when you turn the key on. If it does than there could be a problem with the fuel injectors or the wiring to the injectors or any of the items that where unplugged.

if it doesn't plug the coil pack back in and start the vehicle. If it blows with the coil pack plugged in replace the coil pack.

If it still doesn't blow with the coil pack plugged in and the engine running shut it down and plug in the alternator and start the vehicle. If it blos with the alternator plugged in replace the alternator.

Continue the same steps with the O2 sensors if needed.

If you have any questions let me know and I'll be happy to help. Thank you for using Fixya.com!

Jan 10, 2012 | 2001 Dodge Grand Caravan

2 Answers

My battery light lit up on dash of my 2008. Mitsh. lancer gls cvt....what does that mean?


Altenator is not charging the system. It could be the altenator, regulator (built into the altenator), A loose wire (bad connection). There is a plug on the altenator that signals this light when a problem occurs. start the car and wiggle it or unplug it and plug it back in, this will tell you if you have a bad connection. To check the altenator you need a voltage tester.

Jun 10, 2011 | 2006 Mitsubishi Galant

2 Answers

Replace altenator 2002 bmw 325ci


disconnect the negative battery. remove the belt by rotate the tensioner roller clockwise. from the left car side u will see three hexagon screw 13mm under the altenator. loose out the screw and remove the altenator. before that unplug the two wire behind the altenator.tq

Feb 28, 2010 | 2001 BMW 325

1 Answer

I have replaced the altenator and inline fuse and it will not charge


Check the stator wire plug. (one wire plug on alt.) If there is dirt or grease in the plug clean it out. If the clip to plastic plug is snapped off the, you'll have to cut the plug off and get something better cus chances are that the stator wire is not staying on good enough.
Also check the connections in the 3 wire plug. Make sure there is absolutely NO GAP between the female connections on any of the 3 wire connector. All of the wire connectors have to be connected really tight! And their made really cheep so they ware out. I had to steal plugs off another similar ford car to fix my altenator plugs.
Hope the helps! (look really close!)

Jun 24, 2009 | 2002 Mercury Cougar

1 Answer

Need to hook up the altenator. thick wire from altenator is loose and i don't know where it connects to.


It sounds like you have answered your own question here...? the thick wire from the alternator connecting to the starter terminal feeds electricity back to the battery though the starter cable when you are running... if you have a manual you can see for yourself in the wiring charts. Hope this helps...

Apr 12, 2009 | 1993 Volkswagen Passat

2 Answers

Low volts light stays on


new altenator or junkyard one.if new return it, if junkyard just ignore light as its odds on they will not change it .the red light is caused by the difference in the voltage between input and output voltages .Quick test --start engine and run at 1500rpm disconnect battery and turn everything electrical on and if engine stops then change altenator if it stays running then altenator is OK

Jan 17, 2009 | 1998 Lincoln Town Car

1 Answer

I just replaced the altenator Saturday and I replaced the battery today. My battery light came back on to night what might be the problem?


Check the plug going to the alternator. There should be a 3 or 4 wire plug on the back or side of the alternator. If one of those wires is burnt, the alternator will not charge.

Aug 14, 2008 | Ford Taurus Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kia Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7726 Answers

Are you a Kia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...