Question about GMC Yukon

1 Answer

I have a 2005 yukon denali with the bose stereo and my rear speakers dont work

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 36 Answers

The Bose system is set up differently from other radios...each speaker has its own seperate power amp, so you have two connections to each speaker, the 12v power, and the low level signal...you can use a front speaker to plug into the rear wires and if it plays, you need a new speaker/amp...if it doesn't, you're missing power or signal for that channel...

Posted on Jan 01, 2015

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 3 Answers

SOURCE: 2004 yukon xl denali self-leveling rear air shocks

There's a lever that connects the driver-side rear shock to the Automatic Level Control module (the air compressor and the ride-height sensor). Disconnect the lever from the shock and rotate it up and hold it. The compressor should kick in when you hold in place after a few seconds. If it doesn't kick in, make sure your fuses and relays are good. Otherwise, you may have a failed ALC module/burned out air compressor (from the shocks being shot). After you replace the shocks (and after you recouped from the heart attack you had when you shelled out $500+ for each shock), replace the ALC module/compressor (it's all one unit), and test it - it should kick on when you rotate the lever up again.

Figure about $350 for the ALC module from your dealer, and make sure the part numbers match! Your truck came with an upgraded ALC module from the 2001-2004 module, which were prone to water damage.

Good luck!

Posted on Dec 30, 2008

  • 94 Answers

SOURCE: 2005 gmc yukon xl denali service ride control

it has to do with your air ride suspension best bet is take it to the dealer there is probably a problem with a level sensor. hope this helps you

Posted on Mar 16, 2009

Molson02536
  • 3854 Answers

SOURCE: My GMC 2005 Yukon XL

Here is a link on how to fit your rear hatch issues.

http://gmcowners.com/gmc-forum/showthread.php?t=12619

Thank you for using fixya.

Posted on Apr 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

GMOS-04 wiring kit for 2005 YUKON DENALI XL


You need to talk to the experts on auto sound issues like this one.
www.crutchfield.com

Jul 05, 2016 | 2005 GMC Yukon Denali

1 Answer

2005 gmc yukon denali xl engine fans dont come on


under the hood I would check the thermostat to make sure it open so that the hot antifreeze reaches the sensor to make the fan start

May 03, 2014 | 2005 GMC Yukon Xl Denali

1 Answer

Bose amp


Next time it does it take your fist and hit the top of the console armrest, toward the rear of the armrest, if it stops suspect the Rear Seat Audio module, I'm assuming you have one because I've replaced 3 in the last few months for this exact problem,it sounds like an alt. whine up and down with the engine speed, yes the amp is bolted to the floor under the console, you can pop that RSA module out and let it hang until it makes the noise and then lightly hold it and tap on it to see if the noise goes away. The RSA needs to be programmed to the truck at a dealer.
Hope this helps
EZ

Apr 25, 2013 | 2005 GMC Yukon Denali

1 Answer

2004 gmc yukon xl denali front a/c blower not working


ac on a 2005 gmc yukon not blowing and cant here compressor the rear ac of the truck is working fine, are there any fuses i can check?

Jun 28, 2010 | 2005 GMC Yukon Xl Denali

1 Answer

Rear access will not unlock 2005 Yukon Denali


I found this URL on the internet http://www.chefseattle.com/blog/site-news/suburban-rear-liftgate-wont-unlock-how-to-fix/ that might fix your problem. Also consider doing my fix rear wiper how to tip for 2005 Tahoe before that fails, while panels are removed.

Apr 19, 2010 | 2005 GMC Yukon Xl Denali

2 Answers

Need color codes for radio in 2002 gmc yukon denali


2002 GMC Yukon Car Stereo Wiring Guide
Car Radio Battery Constant 12v+ Wire: Orange
Car Radio Accessory Switched 12v+ Wire: Yellow
Car Radio Ground Wire: Black
Car Radio Illumination Wire: Brown
Car Stereo Dimmer Wire: Gray
Car Stereo Antenna Trigger Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Speakers Size: N/A
Car Audio Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): Tan
Left Front Speaker Negative Wire (-): Gray
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Dark Green
Car Audio Rear Speakers Size: N/A
Car Audio Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Brown
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Dark Blue
Right Rear Speaker Negative Wire (-): Light Blue

May 23, 2009 | 2002 GMC Yukon Denali

1 Answer

Front door speakers


i found the service buliton on this problem straight from GMC, bulletin No. 07-08-44-008 this is a recall issue and you need to go to the dealer to have them resolve.. i was locked out of your other question please rate this with the other one you have up... thank you Dave

Apr 04, 2009 | 2002 GMC Yukon Denali

1 Answer

Rear Speakers are not working


Check the main connections first. L&R are left & right F&B are front & back. This is how faders are labeled.

Mar 21, 2009 | 2007 GMC Yukon Denali

1 Answer

04 Yukon Denali with bose and no rear sound


it may not be conected wright or some items may have been disconected when installed back ?

Mar 10, 2009 | 2003 GMC Yukon Denali

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top GMC Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Freddy

Level 3 Expert

1311 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a GMC Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...