Question about 2005 Audi A4

1 Answer

Audi emission light on and is in limp

Loss of power and will not go more than 80mph

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Audi Master
  • 733 Answers

NEED TO CHECK FOR STORED DTCS!!!!!!!NEED THE DTC CODE AND THE VIN TO TELL U!!!

Posted on Mar 02, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Ford Focus 1.0 EcoBoost 2012. I have experienced an intermittent problem where I get a loss of power (turbo not working)and car goes into "limp" mode. No warning light appears and the car


thats sounds like a possible boost control solenoid failure.when the boost solenoid fails it wont activate a warning light and because of the lack of boost the engine computer fail safe feature will put it in limp mode in order to keep the driver from harming the engine

Jul 21, 2016 | 2012 Ford Focus

1 Answer

1994 audi 90s has no power wont go over 40 mph & struggles to shift gears. no take off from stop lights.


This sounds like a limp home mode problem, but your car seems to old for this! lets start at the beginning, check all brake lights work and replace any that are not working or seam strange, ( the system looks for braking to starve the engine of fuel), then look at all emission control sensors start at the lambda, then check your induction vacuum for leaks. if this does not disclose the fault, it will most likley be the air mass sensor.

Feb 14, 2014 | 2003 Audi A4 Cabriolet

1 Answer

Emissions problem


may have a bad sensor or low fluid levels somewhere.. some have safety sensors that cut into the operating systems to keep from blowing the engine..

Dec 22, 2013 | Cars & Trucks

1 Answer

1st & 2nd gear, then complete loss of power. audi a4 tdi 2007


I presume you experienced a loss of full power but had enough to get home. The check engine lamp came on too?

It seems your engine is in limp mode due to a possible over boost pressure . The ECU runs the engine with reduced power after an over boost is detected. If you cycle the ignition key and power comes back, this is most likely problem.

A fauliy N75 solenoid, with three small bore vacuum hoses and an electrical plug/connector, is possible cause .

This over boost can be caused by sticking vanes inside the turbo .

Have it scanned and read the codes. Code P0234 will be set if over boost occurred.

Oct 29, 2013 | Audi A4 Cars & Trucks

1 Answer

1998 Audi A6 check engine light


What I would suggest is taking the car to an autoparts store and have them scan the computer for any fault codes that it has stored. Most parts stores will do the scan for free. That should eliminate the need for speculation. It could be an emission related problem or it could be something totally unrelated. Better to get the codes to narrow down what the computer has noted. Hope this helped and best wishes.

Sep 02, 2009 | 1998 Audi A6

1 Answer

Emission control system light on dash


audi a4 tdi Emission control system light on dash

Jun 02, 2009 | 2007 Audi A6 Avant Wagon

4 Answers

My Audi A3 2.0 tdi limp mode/turbo overboost


i also have done a diagnostic test and it states a turbo overboost condition and it drives fine locally but loses power on the motorway and struggles to reach 80mph? any suggestions please email me at shiz86@hotmail.co.uk

Apr 21, 2009 | 2005 Audi A3

1 Answer

AUDI 80 1994 Misfires cuts out at low speeds


Have Audi 1994 80 v6 2.6lPrefix ABC No power on acceleration but is intermittant, feels like loss of fuel

Oct 25, 2008 | 1992 Audi 80

2 Answers

Power loss at 80mph


Fuel problem or the ECM and or chip has a 80mph limiter. Or your really winding out the engine, in which case, by the time you read this it will be too late.

Jul 06, 2008 | 2000 Nissan Maxima

Not finding what you are looking for?
2005 Audi A4 Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14337 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...