Question about 1996 Nissan Sentra

Open Question

Sputtering, missing going along ok then all of a sudden car chugs like itis running out of gas; i try to rev it a bit/try to get gas into the system (it has plenty of gas)but it continues to slowly die. let it sit with motor off for couple mins, start it----it goes ok for 1/2 mile or mile then does same thing again. this whole senario happened 3 times fri eve. belts not loose; found no loose grounds tho will look again; going to put injector treatment in tank and see if that does any good. any tips would be appreciated. thanks

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

shanat
  • 359 Answers

SOURCE: 1996 nissan quest runs good for the first 15-20 min

it does sound like a fuel pump, i am not 100 percent on that ,
as annoying as it is, u might have to start eliminating possible causes. also try checking your fuel pump relay fuse etc. another possibility check your fuel lines could be a blockage. fingers crossed

Posted on May 24, 2008

fastboyz
  • 674 Answers

SOURCE: 1997 Nissan Altima - engine sputters, car stalls when stops

it sounds to me that you are loosing sparl on one of your cylinders. have you pulled the spark plugs and compared the plugs?

Posted on Jan 02, 2009

  • 1 Answer

SOURCE: Engine won't run....

Try taking a look at the catalatic converter if it is clogged it would make that happen no power and dies alot because it is clogging exhaust

Posted on Feb 04, 2009

  • 22 Answers

SOURCE: lite poped on for gas filled it and now wont stay going

Running with fuel tank very low,you will pick up the dirtest or water in the tank.
check your fuel filter, it maybe plugged.It is the least expencive and labour.

Posted on Dec 01, 2011

neallouis
  • 5 Answers

SOURCE: I have a 1984 datsun 720 pickup truck. The

I used to own a older datsun pickup that had similar problem. The solution I found that fixed the problem was the points and condenser had grounded out when the engine reached high enough temp. replaced them and set gap a little tight to compensate for the expansion.

Posted on Apr 15, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What do these codes mean on a diagnostics check? c, ev, o, oh,e? what are these numbers for ISO9141 KWP2000 and why does it steady blink on monitor then say backfire problems?


you need to read the manual for the machine you are hooking to the vehicle .
These are errors not codes you need to understand how it works better.

Feb 16, 2016 | 1997 Chevrolet Lumina

1 Answer

Problem With Acceleration


1,2,and3 gears screwed up.talk to a tranny shop.

Dec 17, 2013 | 1996 Dodge Stratus

1 Answer

Driving along just fine, then surged and died. Restarts fine, idles rough, give it gas and it just chugs and sputters. No power to move itself. had to use 4 low to get it off the road.


I would suggest you try replacing the fuel filter usally located under the driver side of the truck inside the frame. If that is ok then you may consider the fuel pump in the gas tank.

Apr 05, 2011 | 1999 Chevrolet Silverado 1500

2 Answers

2003 Expedition XLT, 5.4L 2 wheel drive, 105,000 miles. My wife just noticed a rough idle today and when she accelerates the engine runs a little rough, almost a chugging, but not sever enough to call it a...


Has the Fuel filter been changed? Clean the MAF the IAC and seafoam the intake. These things would be cheap to do first. Does it feel like a misfire? If so Id look into testing the coils Might need new plugs.

Jan 29, 2011 | 2003 Ford Expedition

1 Answer

Idles nice but when i go to drive it sputters and chugs and serges what is going on? also having difficulty getting it to start have to turn switch back and forth until it starts. Also I lost gas cap does...


try replacing the gas cap first and see if it helps any, on some vehicles, the fuel pump builds pressure inside the tank so it has the correct amount of pressure to send the gas to the engine. if the cap is missing, it can't build pressure.

Feb 18, 2010 | 1997 Audi A4

1 Answer

I have a 2001 Ford Focus, Manual, 118k that has chugging problems


it could be fuel pump problem plug leads ,coil pack

Oct 05, 2009 | 2001 Ford Focus

2 Answers

1.5L mitsubishi engine still missing/sputtering..etc


Ok there are several options such as water in the fuel or dirty fuel for starters. Another option would be clogged fuel injectors or a dirty map sensor. Check the spark plug wires to be sure that they are on tight and none are worn at contact points such as rubbing against a sharp edge. Let us know what the code(s) say.

Aug 21, 2009 | 1995 Eagle Summit

1 Answer

My 300zx no trbo


my 84 300zx turbo chugged in the same way and it was an air flow meter

Dec 08, 2008 | 1984 Nissan 300ZX

Not finding what you are looking for?
1996 Nissan Sentra Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...