Question about 2002 Honda Accord

1 Answer

Instrument panel lights and running lights not working, all fuses are good! what do i do?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 106 Answers

Look for a bad relay, or burnt wires or bad Light controller switch.

Posted on Jun 04, 2009

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

lino_ph
  • 2 Answers

SOURCE: no instrument panel, tail or side lights

If the fuses are OK maybe there's a cut off between wires from fuses going to your load (panel lights, side lights); or try to check your power relay.

Posted on Oct 19, 2008

MrScary66613
  • 1990 Answers

SOURCE: instrument panel lights and running

Under the Hood there is a Fuse Relay Box on the Drivers side close to the Top. In that box is a Relay Labeled "Illumination" Change this Relay.

Posted on Jan 22, 2009

MrScary66613
  • 1990 Answers

SOURCE: instrument panel not working

Look in the Fuse Relay box under the Hood and Replace the Guage Relay. Should get it Fixed.

Posted on Jan 22, 2009

rteemon
  • 578 Answers

SOURCE: INSTRUMENT PANEL GAUGES DON'T WORK

check your vehicle instrument module

Posted on Jul 02, 2009

  • 1 Answer

SOURCE: Instrument panel went dead

2003 excursion 2wd xlt 5.4L died the day after instrument gauges, alternator & battery went bad (around 11 plus volts). Under-Dash instrument fuses #35 & #41 were OK. Put in new battery & a rebuilt alternator, gauges were still bad. Car died again the next day from alternator/battery. Recharged brand new 930 amp battery. Found small ignition fuse blown under dash, possibly #27 or #45. Check all your under dash fuses. Replaced the blown fuse & the gauges started working. Tested alternator while running at 13.8 volts. I possibly wasted $250 on a rebuilt alternator when gauge & alternator problems may have been due to a small blown under-dash fuse. Will see if battery remains charged during next few days. I have a trans. temp. gauge & charging system warning light in place of alternator gauge. Warning light didn't glow likely due to the blown fuse. Experts please feel free to comment.

Posted on Sep 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I replaced the instrument cluster & head light switch on my 2001 buick century and the instrument panel and tail lights still do not work, what else can I do


Check 20Amp LP Park Fuse in Underhood Fuse Block (mounted to right strut tower) Check 15Amp Tail Lic. Lamp Fuse In IP Fuse Block.

Mar 15, 2014 | Buick Cars & Trucks

3 Answers

The power mirrors,interior light, and stereo does


There is a module built into the instrument panel that controls the interior lights. If that thing goes bad, you have to replace the entire instrument panel. Everyone always says check the fuses, of course you would have done that before running to your computer to ask a stranger what to do! The instrument panel is expensive, I hope thats not your problem, thats my problem. Good luck.

Nov 10, 2009 | 2000 Dodge Ram 1500 Truck

4 Answers

Instrument panel went dead


Checked Every fuse in the fuse box (no small task).This includes #4 - Power point Instrument Panel, #14 - Day time running lamps (auto lamps doesn't work nor does auto lock), #27 - ignition switch run feed, #35 - Instrument Cluster, #41 - Instrument Cluster, #42 - Delayed Accessory, #45 - Ignition switch run/start feed, #102 - Door locks body security module, #103 - Ignition switch, #110 - Ignition switch, & #116 - Ignition switch. But I also check all other ones as well, they all register OK. AC panel & radio work. Turn signals work. Mileage does not work, trip computer does. So, basically, everything works except auto head-lights, auto locks, and the dash cluster (no MPH, RPM, mileage display, Fuel, Temp, Tran Temp, and Oil Pressure).

Aug 19, 2009 | 2003 Ford Excursion

1 Answer

A digram for the factory wireing for the radio


This color code works for 87-93 mustang factory radio; it might work on yours as well. I'm not sure if it has the same fuses though.

Radio Connector:

Light Green / Yellow - Hot at all times (Fuse 8)
Yellow / Black - Hot in ACC or Run (Fuse 11)
Light Brown / Red - Goes to instrument panel dimming rheostat (Fuse 4)
Red - Ground
White / Purple - Hot in ACC or Run (Fuse 11)

Speaker Connector:

White / Light Green - (+) Right Instrument Panel & Door Speaker
Dark Green / Orange - (-) Right Instrument Panel & Door Speaker
Brown / Pink - (+) Right Rear Speaker
Pink / Light Brown - (-) Right Rear Speaker
Pink / Light Green - (+) Left Rear Speaker
Tan / Yellow - (-) Left Rear Speaker
Light Brown / White - (+) Left Instrument Panel & Door Speaker
Orange / Light Green - (-) Left Instrument Panel & Door Speaker
Hope this helps.

Aug 15, 2009 | 1991 Ford Econoline

2 Answers

Headlight won't come on


The headlights have 2 fuses. One is a main power feed under the hood in the distrabution box and the other is under the dashboard. Check the fuses and then check for power at the switch. If you have power at the switch then its not a fuse its the switch and the trailer you had connected most likely shorted and back fed into the parking and dash light circuit. Those circuits also run from the light switch.

Jul 28, 2009 | 1998 Chevrolet Express

1 Answer

2005 Saturn Vue Fog Lights and Instrument Panel do not illuminate


Try pulling the fuse for the DRL (daytime running lights.)

Jun 19, 2009 | 2005 Saturn VUE

1 Answer

Need color code diagram for sterio


I'm not sure what year you have but this color code works for 87-93 mustangs.

Radio Connector:

Light Green / Yellow - Hot at all times (Fuse 8)
Yellow / Black - Hot in ACC or Run (Fuse 11)
Light Brown / Red - Goes to instrument panel dimming rheostat (Fuse 4)
Red - Ground
White / Purple - Hot in ACC or Run (Fuse 11)

Speaker Connector:

White / Light Green - (+) Right Instrument Panel & Door Speaker
Dark Green / Orange - (-) Right Instrument Panel & Door Speaker
Brown / Pink - (+) Right Rear Speaker
Pink / Light Brown - (-) Right Rear Speaker
Pink / Light Green - (+) Left Rear Speaker
Tan / Yellow - (-) Left Rear Speaker
Light Brown / White - (+) Left Instrument Panel & Door Speaker
Orange / Light Green - (-) Left Instrument Panel & Door Speaker
Hope this helps.

Jun 19, 2009 | Ford Escort Cars & Trucks

Not finding what you are looking for?
2002 Honda Accord Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...