Question about 1990 Honda Prelude

1 Answer

My 90 model prelude runs fine for about 10 to 15 mins then cuts out and wont restart but if you leave it for around 10 mins will start again. if i turn it off again same problem it wont start. it seems to have feul pressure.any ideas?

Posted by on

  • cruiser28573 Jun 04, 2009

    i just tried this and it has plenty of spark.it still is diong the same thing.thanks for helping.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 166 Answers

Ignition modual . net time it dies take one of the pluge wires off and check for spark by sitting it close to a ground and crank the engin . if no spark it very well could be a control mod

Posted on Jun 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Renault master van will not start with the key it turns over ok but will not start but it will start with a tow i leave it running for 5 mins it cuts out again


Renault master van will not start with the key it turns over but will not start it will start if i take earth lead off for 5 mins runs for 5 mins and cuts out again.

Jan 08, 2010 | 2002 Renault Sportwagon

2 Answers

Starts well,runs wellfor five mins but then cuts


My first guess would be the fuel filter. It is probably almost completely plugged.

Oct 23, 2009 | 1991 Volkswagen Passat

1 Answer

PRELUDE WONT STAY RUNNING


see http://www.tegger.com/hondafaq/faq.html#general under EFI Main Relay (half way down page). Probably Main Relay fault - read the links etc.

Jun 14, 2009 | 1992 Saturn SC

1 Answer

My 90 model prelude cuts out after about 10 to 15 mins


compression? distributor? leads? plugs? relay? electrical wiring circuiting out? any of these is a factor.

Jun 04, 2009 | 1990 Honda Prelude

1 Answer

1990 vette runs fine after 15-20 min won't start then wait 20 -min runs fine again until i shut it off


I had the same problem. Turns out,( and I didn't believe it when I was told) but, my problem turned out to be cheap (inferiour) plugs and wired. I was reccomended to use NKG plugs and Borg-Warner wires.

May 31, 2009 | 1990 Chevrolet Corvette

2 Answers

1990 Honda Prelude won't start after I stop or konks out during


Sounds like it could be a Main Relay (with controls the fuel pump & others). Look it up - on the '92 models its under the dash near the steering column.

Apr 06, 2009 | 1988 Honda Prelude

1 Answer

93 prelude si transmission trouble


As the commenter said, check if the tranny fluid is full. A clear pink or red is best, a dirty brown or cloudy color is probably trouble. It's a '93- it is 24 years old, everything wears out eventually. I'm as old as the hills myself, and I can't run anymore. Start looking for a replacement transmission, or have a transmission shop diagnose it. Unless you are attached to the car, don't let them talk you into a new transmission-the cost may be more than the car is worth. You might want a used unit- try to get ANY kind of warranty-even 30 days is better than nothing. If it lasts beyond 30 days without a problem, it might go another 24 years---pshaw! not really.

Jun 09, 2017 | 1990 Honda Prelude

1 Answer

My avenger cuts off after being driven for at least 5-30 minutes


a very common problem with these cars is the crankshaft position sensor. also camshaft position sensor. they will make the car do exactly what you described. let me know what you find

Jan 06, 2009 | 1995 Dodge Avenger

Not finding what you are looking for?
1990 Honda Prelude Logo

Related Topics:

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...