Question about 1995 Lexus LS 400

1 Answer

A/C is not cold

The air is not cold, air filter is good, added freon to it, didnt seem to help, blows strong just not cold

Posted by on

  • Mike Butler
    Mike Butler May 11, 2010

    Is compressor coming on?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Lexus Master
  • 75,005 Answers

What is the low side pressure?

Posted on Jun 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The front air blows cold but the back air is blowing hot


Low on freon. It needs to put on a set of gauges at minimum to check. Just adding freon, does't always fix the problem. To much freon, you will start blowing seals or lines.

Jul 24, 2015 | Cars & Trucks

1 Answer

How do i find blockage in air conditioner hoses after freon added and gauges dont register that there is freon


Did you try to add freon because is was no longer blowing cold air? Who added the freon local repair shop or A/C specialist?

Oct 06, 2014 | 2004 Chevrolet Malibu

2 Answers

My lincoln mark lt pickup won't blow cool air


My lincoln had the same issue, first it was the A/C compressor (original). I replaced it with another one (used) and worked for 1 month. Then back to hot air. "A/C experts" told me the compressor was out again. I took it to a Mexican auto shop, old building where the guy works alone and to my surprise...HE FOUND THE PROBLEM!! There was no freon leaks, the lines were freezing cold inside the motor, checked freon>>full. He then checked the filter. This filter is on the end of the line where it is crimped that allows the freon to flow thru. Im no mechanic so explaining what it is, forgive me. I can only show you...the line is silver ad in front of you by the radiator, and its the same tube that goes to where you plug it to add freon. There is a filter that was clogged up and prevented the freon from flowing. He removed all the freon, vacuumed out the system/line, and replaced the filter for less that $3.00. Added freon and his cost was $80.00. Thank God for honest people who work hard for a living. I buy the parts, he replaces and I continue to give him my business. Other expensive auto shops with fancy buildings/prices My Lincoln Mark LT now blows arctic cold air!!!

Jul 30, 2012 | 2006 Lincoln Mark LT

1 Answer

I have a V70- 2000- about 2 years ago my AC lights flashed and the AC would not work, had the motor replaced. Now my AC blows cold air, never very strong but in the afternoon, when the temp outside is...


sounds like you have a leak concern if they are adding freon

however, it also sounds like a restriction in the system and/or a defective TXV

do you have pressure gauges... this is the only way to diagnose an a/c system without just throwing parts at the concern

Sep 22, 2010 | 1999 Volvo S70

1 Answer

2000 montana ac not cold also the front right vents blows very good cold but not to cold and the left side doesnt blow very cold and not cold


sounds like it might be a little low on freon and/or might need the cabin air filter replaced,try replacing the cabin air filter first,its located behind the glove box,hope this helps

May 27, 2010 | 2000 Pontiac Montana

2 Answers

My lesabre blows warm air on driver side cool air on passenger side


If you have dual climate control, you most likely have a low freon level. The evaporator can get cold enough for the passenger side (where the evaporator is located), but not cold enough to transfer cold air to the passenger side. Have it inspected for a leak and the freon level topped off.

Jul 26, 2009 | 2000 Buick LeSabre

1 Answer

Replaced blower motor on '93 Ford Explorer, added freon, but...


There seems to be a leakage ( of freon)somewhere in the system, you've to check it.

Jun 26, 2009 | 1993 Ford Explorer Limited

1 Answer

2002 Nissan Maxima SE - Air condition not blowing cold air


simply "adding a can"is a good way to end up with non-functional A/C. the typical system has high/low pressure switches that enable/disable the system. you need to be at the correct volume of refrigerant as specified on the sticker under the hood. i recommend using the proper equipment, evacuating, pulling a vacuum, and then refilling the system with the appropriate amount.

Jun 23, 2009 | 1995 Nissan Maxima

1 Answer

2003 accord air conditioner


I ad this problem fixed and it cost $35. Apparently, this happens when the Freon level is low for some reason. They refilled the Freon and now I have AC on both sides. Don't forget to replace the internal filter in the glove box.

Feb 17, 2009 | 2003 Honda Accord

Not finding what you are looking for?
1995 Lexus LS 400 Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

874 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...