Question about 1990 Chrysler New Yorker

1 Answer

I cant get it to charge. i replaced the alternator ihad it checked before i assembled it it also pops threw the carb when i accelerate.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chrysler Master
  • 6,674 Answers

Check for main fuse for charging Or Alternator under hood. Popping through throttle body could be timing, or electrical, so lets get that working good first.

Posted on Jun 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Were do i spray stater fluid


Into the carb or throttle body assembly.

Dec 30, 2015 | Mercury Sable Cars & Trucks

1 Answer

Alternator is not charging the battery the checkengine light is on i have had my alternator change for the 3rd time still the problem is not solve ihad the alternator check there is no flow of current...


Don't know what year/make/model you have, but I will put this personal experience of my own out there for you. I had a Chevy Sprint with a three cylinder engine. I had the same problem as you described. I checked and found that there was a broken alternator bracket which was allowing the alternator to shake/vibrate while the engine was running. Couldn't see the shake just by looking, but it was enough to cause the problem you are having. I replaced the broken/cracked bracket and it solved the problem. Hope this helps you as well.

Oct 22, 2011 | Cars & Trucks

1 Answer

Back fires thru carb when excellerating but lopes when u take off manual trans


do you hear a pop pop poping under heavy acceleration or just one big back fireing when first accelerating? it could be an intake valve pop pop poping,and electrical,on the big bafireing under lite to med load. A cracked,or worn cap and rotor,weak coil wire,dirty carbruator,faulty accelerator pump in carb bad vacumn advance !slow ignition timing. BAD points and condenser if equiped on older model with carb.

Sep 01, 2010 | Jeep Cherokee Cars & Trucks

2 Answers

Car wont start after replacing alternator and battery is new what could be wrong?


alternator has nothing to do with a car starting. All it does is charges the battery. If the battery is good and charged then you most likely left a sensor unhooked or you did not disconnect the battery to replace the alternator and popped a fuse or possilby damaged a computer if a short occured.

Jul 02, 2010 | 1991 Nissan 300ZX

2 Answers

Car popping out of 5th gear


baulk ring in gearbox needs replacing.(otherwise you need to hold gearstick in 5th)

Apr 11, 2010 | 1998 Toyota RAV4

1 Answer

2005 silverado z71 5.3. Under normal acceleration all lights will pulse rapidly (at least once a second or faster). Checked alt output at idle- 15.3/15.5 Didnt have a second person to throttle it to check...


Yes,it is,the alternator is charging to much,this can lead to other component failures.Have the alternator changed,not just the regulator in the alternator,if a diode has burned threw,it can,and most likely is,putting out some ac voltage,witch is very bad for the ignition system,and it will put ac voltage in the battery.The pulsing is from ac voltage,not just a dc overcharge.The alternator should be 13.65 volts,to 14.25 volts,at the battery.Most of the time,when there is a pulse,in the lighting,and the alternator is charging around 15 volts,there is ac volts present.so this means,the battery would need to be changed also,to prevent any other problems.I hope this was helpful,and if so,please let us know,thank you.

Jan 03, 2010 | 2005 Chevrolet Silverado 1500 2WD

1 Answer

Can not get battery light to go off on 2002 pt cruiser. Have replaced the alternator, 4 to be exact and charged a two month old battery. Battery light keeps popping on.


My name is Ron,I will try and help you.Was this battery on the vehicle when the original alternator was on the vehicle?If so It is possible that the alternator was the begining of all the problems.The alternator produces ac voltage,12 volts ac,like house current.This is called alternating current,back and forth as you may.Before the ac voltage can leave the alternator,it is converted into dc voltage(directional current).This dc current only moves in one direction,thats why there is a positive and a negative.Diodes cause the ac voltage to only go in one direction( dc volts) there for creating dc volts,12 volts.These diodes are made to allow current to pass threw them only one way,current can not go backwards threw these diodes,unless they burnout,then they will allow voltage to leak out ,going backwards,creating ac voltage,therfore charging your battery up and having a battery with some ac voltage,or a lot of ac voltage.If this has happenned any motors ,such as starter motors will not turn to start a vehicle,cause they do not know witch way to turn.The battery will not be salvagable.Get the battery checked ,and ask them to check it for ac voltage,They might think your crazy but it happens,more than you think,a lot of mechanics dont know this,so you may have to ask more than 3 or 4,before you get a mechanic to understand .this is just a suggestion to try.Ac voltage will cause the battery light to light up.also check battery connections at battery and alternator for looseness and black corrosion,battery terminals most likely will have this.The large post on the alternator is the out put wire to the battery,Add another battery wire or small cable to the back of the alternator to the battery and see if this does the trick.May be this will fix ya,,roniecon@gmail.com,,,for more help

Jul 21, 2009 | Chrysler PT Cruiser Cars & Trucks

2 Answers

High idle issue on my 84 2.8 s10


if u are refering to ac high side presure ,make sure u clean out the system and replace dryer and orfice tube ,be sure to get condenser clear if u cant get air to pass threw it easy,replace the condenser,new clutch fan will give u more air threw condenser alson this in itself will lower high side presure

Jun 28, 2009 | 1984 Chevrolet S-10

1 Answer

IDLE FLUCTUATION


adj idle with cable adj thanks Trevor

Aug 05, 2008 | Ford GT Cars & Trucks

Not finding what you are looking for?
1990 Chrysler New Yorker Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8522 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...