Question about 2000 Lincoln Town Car

1 Answer

This is my second try-was not helped on first try ---ONLY BILL ONCE GUYS!!! (only just under 54k orig. miles) --was running down the freeway just fine...then got off freeway to go back opposite direction --upon going up the on ramp --sound like belt flying off and slapping & like bad cv joints on frt whl drv car only lot louder and deeper coming from engine area --loss of power (very little torque) --the more accel you push the more the sound and again poor pwer response -- and trans shifting strange -- got out--belt still on --got back in an drove till off freeway --parked, in gear, holding brake, push accel pedal, theres then BAD (low-end sounding [hope not]) sound --at idle no sound --in neutral & rev motor=bad sound again--no eng temp increas on gage & no smoke of any kind form anywhere (tailpipe, eng comptmnt, etc.) --(very)faint smell of rubber --i used to be dealership parts guy but not mechanic, and never Ford line --don't know if has smog pump --or if trans related (modulation component, t/converter)? haven't look at oil or water ye...

Posted by on

  • 4 more comments 
  • hutl Jun 02, 2009

    ...premium chat answered me (as you can see on my profile page) with: is t/conv (if this year/model has one) or complete trans if is computer controlled model... which sounds like correct information (to my old "parts-guy" ears)... but if anyone has other opinion THANX in advance for it!!!!!!!!!!

  • hutl Jun 02, 2009

    thank you "jmgldsmth" .... no "check engine lights" of any kind, no (apparent) engine temp problems --would there still be a code????

  • duane wine May 11, 2010

    i cant understand at all what you are saying and i am a mechanic . what motor is in this car? is it runing rough ?

  • Jim Goldsmith
    Jim Goldsmith May 11, 2010

    This appears to me to be a solenoid/band clutch failure in your transmission as the sound occurs in all gears and, neutral under load but, not in idle;(no load) and, you report erratic shifts and, the faint smell of clutch material. low performance acceleration etc.

    Has your car reported any fault codes?

  • marionbagget May 11, 2010

    You can get the vehicle scanned for error codes. Many auto supply parts stores will have a loaner meter for free.

    Check to see if the drive belts are loose. Check all fluids (oil, trans, power steering, brakes, radiator). Are the CV rubber boots torn ? Do you hear a clicking sound coming from the front when you make a sharp turn either direction?

    (I'am thinking transmission/torque converter may have problems also)

  • Jim Goldsmith
    Jim Goldsmith May 11, 2010

    Any new info?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Lincoln Master
  • 1,869 Answers

A pressure test with gauge on the transmission case pressure port will rule out any possible fluid pump or. torque converter lockup problems
A quick band/clutch test should suffice to answer a burnout and,
if your transmission fluid smells burnt this is also a good indication of failure A code should register but, is there is no sensor in the area of failure there may not be

Posted on Jun 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 dodge grand caravan transmission


some also have a transmission computer on the firewall that interfer with driving down the road if they go bad it will cause vehicle to downshift and go slow and then go no where until it cools down then it will crank and go again.

May 10, 2014 | 1993 Dodge Caravan

1 Answer

2004 Dodge Sprinter abrupt engine shutdown.


need more info does it run warm

Jan 29, 2014 | Cars & Trucks

1 Answer

2008 Malibu 6 speed Auto, 3.6L- Transmission guys replaced one of my tranny oil cooler lines and now my car surges the RPMs when coming to a stop. I took it back to them immediately and they test drove it....


might be a problem with the fluid that was replaced after the repair was done,I suggest that new fluid and filter be tried before any thing might happen,this is somewhat a common mistake made by repair shops,make sure they use what is recommended for your car.the fluid change should have been done to begin with .good luck,Gary

Oct 29, 2013 | 2008 Chevrolet Malibu

1 Answer

I have a 2004 Gmc Envoy 54K miles. I have no left or right brakelights, only the brake light on the rear hatch. Looked under the seat and the fuse has nothing to connect to or make contact with down in the...


On the cover of the fuse box is the location of all the fuses that are in this box and where they go.Look at it carefully and you should be able to see where this fuse should be and if it is for the brake lights.As far as the blower motor the usual cause on these models is the blower motor resistor.It is located on the passengers side under the dash.You should be able to see it by just looking under the dash.The connector that goes from the blower motor to the resistor usually gets hot and melts.So you may need a connector and the resistor itself.On the lights if the fuse does not take care of the problem make sure and check the bulbs.I have had where both bulbs are bad.Hope this helps.Good luck.

Dec 10, 2011 | 2004 GMC Envoy

1 Answer

I have a 2002 dodge neon with 54k on it and it seems after i drive it and it gets to operating temp and then i shut it off for like 15-20 minutes and i start it back up it has not nesesarily a tick but...


you can expect that the engine has a lot of miles on it as long as
you are not using synthetic oil the next time you do an oil change
try using straight (sae 30 weight oil) this way it will be 30weight
when cold and 30 weight when hot this oil doesn't break down
at all i have used this just for thees circumstances

i hope this helps you
bob

Jun 05, 2011 | 2002 Dodge Neon

1 Answer

The checj engine light on my 99 pontiac sunfire came on last week and stayed on when i drove only a few short distances. it sat for 4 days and was on again when i drove under 8 miles then finally turned...


first of all, was the water on the passenger side from the air conditioner or a leak (what color was the fluid?)-the cap has to be tight, otherwise it will not hold pressure, so that has to be checked before you set off again-push down as you turn the cap clockwise, and it will not hurt to have water in the system (it actually transfers heat better than antifreeze) but it has a much lower boiling point, so the cap has to be tight. Pay attention to the temperature gauge and do NOT overheat it-it is an aluminum engine and they do not tolerate excessive heat. Take your time, no AC (although the AC being on can keep a good cooling system more stable since the radiator fan is forced on when the AC is running, so you can, within reason, experiment)-no matter what, just don't let it run hot-not worth it.

May 31, 2011 | 1999 Pontiac Sunfire

1 Answer

Car runs great and has about 200k on it. I have had it since it was new but about 100k ago the car started stalling after extended trips on the freeway. At the base of the offramp one out of 10 times the...


it sounds like the vehicle is starving itself for fuel... if it runs fine in town, or on close trips... sounds like when your on the freeway, and got the gas down its demanding fuel, and not getting what it needs to run, thats why it will start right back up.. if i were you i think i would start with the cheapest thing first and replace the fuel filter.. hope this helps.

Dec 14, 2010 | Lexus LS 400 Cars & Trucks

Not finding what you are looking for?
2000 Lincoln Town Car Logo

173 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...