Question about 2000 Alfa Romeo 156

1 Answer

Alfa 156 motor system control failure message

Have an Alfa 156 Lusso 2003.

Just filled up with fuel from Sainsburys.

About 5 minutes later the dreaded 'Motor system control message' came on.

Pulled up.

Let the car rest.

Started up and the message came up again.

Any ideas? Could it be a petrol quality problem. The car does not seem to lose power and is running fine.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 18 Answers

I Think it's just conincidance. Sainsburys fuel is checked independantly by Trading Standards and a private company. Both turn up unanounced. Plus there is a warning in the stations if water etc. is found. This shuts of the fuel from that tank.

Posted on Aug 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Alfa 156 JTS Fault codes P0120,P1121,P1122, P1682,P1687 & P1688 The engine has an idle speed of 1250/1600 rpm will not fall lower even when hot. It feels lumpy when driving at low speed. I changed...


Hi

I own a alfa 156 jts, and have the same problem, first I cleaned the maf sensor, then I changed the pedal assy. It came back. Now I have changed the Throttle body Ass\'y ( TPS) and it has fixed the problem. Also a new set of plugs will fix the lumpy problem?

Sep 11, 2013 | 2000 Alfa Romeo 156

1 Answer

Is there chain on alfa 156 2.0 liter?


If you are talking about a timing chain I think the answer could be no. I have a 2003 Spider 2L JTS which is the same engine as the 2003 156. Before that they had the 2L Twinspark and both have timing belts which need to be replace regularly along with the pulleys and idlers. Much earlier twinspark engines have a timing chain. Have a look at www.Alfa 156.net. Cheers. Brian.

Jun 04, 2012 | 2000 Alfa Romeo 156

1 Answer

Petrol in alfa diesel engine in error


drain fuel system replace fuel filters fill with diesel

Oct 02, 2011 | 2000 Alfa Romeo 156

1 Answer

Hi, i have a 2002 alfa romeo jts, it is in superb nick apart from when i try to accelerate quickly ( and sometimes when i just change gear) the engine faulters and a message comes up on the dash saying...


Well, your control center is telling you, you have a problem, You drive an Alfa Romeo, it say's I have a problem and you don't take it in for repair??? You have a sensor going bad, so either buy a repair manual, a scanner and tolls to fix it or take it to a dealer and have it fixed.

Sep 20, 2017 | 2000 Alfa Romeo 156

2 Answers

My 156 sportswagon is burning fuel badly i put 2 gallons in and only got 31 miles for this i can hear an air leak coming from top of engine would this be a likley cause for such poor fuel consumption it's...


an air leak would weaken the mix of fuel to air so giving you better fuel efficiency but a poor power output.
was my last answer not to your liking, re **** fuel consumption on all fiat/alpha cars.but it is true, ask any owner........14.7 average mpg.......£205 road tax.....(tax it for a year and quadruple its value...)

Jun 14, 2010 | 2000 Alfa Romeo 156

1 Answer

VDC system failure on 156 selespeed


I have the same problem with my 156 2.4 JTD 2002...two most common reasons are:
-steering angle sensor ( "U shaped, black thing" on your steering column/wheel_217.jpg has a lose connection or needs to be changed )
-old battery ( sounds stupid but new battery solved the problem in many cases)...it could also be an alternator problem
I've checked my car with FiatECUScan and it says...see pictures below..._216.jpg
Good luck!
Mark

Jun 22, 2009 | 2000 Alfa Romeo 156

1 Answer

Motor control system failure constantly on, Had 3 diognostic checks no fault found. I think Lambda sensor wiring is too close to manifold, is this a possibility.


Possible anyways...error codes showed Cylinder 4 misfire due to low oil (called AA)...topped oil up but still came on, took cylinder four coild off and cleaned (bit foosty looking) and put over cylinder 3...working fine now...

...fingers crossed. Stovie

Dec 10, 2008 | 2000 Alfa Romeo 156

4 Answers

1998 Alfa Romeo 156 2.5 V6 86000 miles


reset ecu. turn ignition on. leave it for 90 seconds. turn it off and leave it for 90 seconds. start and run engine at idle for 15 minutes. dont touch the accelerator during processs

Aug 19, 2008 | 2000 Alfa Romeo 156

1 Answer

Motor Control System Failure


Motor control system failure means either 2 things
1 A fault with the ecu
2 A fault with the exhaust and lambda sensors

http://forum.alfa156.net/forum/forum_posts.asp?TID=9754&PN=1

Jul 10, 2008 | 2000 Alfa Romeo 156

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

954 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Romeo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

905 Answers

Are you an Alfa Romeo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...