Question about 1993 Ford Probe

2 Answers

Dies after starting

1993 ford probe gt, starts then dies in less than a minute. Then won't start for a while....

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Probably the ign. module in your distributor, it gets too hot over time and starts to short out internally, ive went through 3 in my slightly modded KLZE.

Posted on Aug 22, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Sound like the faulty diode on the Distributor which is a common problem on the '93 up to '94 and half V6 Probes. Never was recalled but should have been. Pop in a new Distributor from a mazda or ford and you're golden if that is the problem. My t distributor was a mazda but made by mitsubishi. Go figure, both are excellent Japanese car companies.

Posted on Aug 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My ford probe gt was going down the road, died as i was driving it. will not start


You will need to find out if you lost spark to the plugs or fuel to the injectors to proceed.
Let me know if you need more info.

Jul 24, 2012 | 1994 Ford Probe

1 Answer

Is there a fuel filter on/in a 93 probe if so where


Yes there is one and I think it is under the hood on the firewall.

Jun 17, 2012 | 1993 Ford Probe

1 Answer

I have a 1993 ford probe gt.. its starting to smoke under the hood by the passenger window its a light smoke it has an oil leak too.When I turn on my vent the smoke comes out this only happens when car...


you have an oil leak and when you step on the gas pedal the preasure inside the engine makes the oil come out faster and when it hits any part of the exhaust it starts to smoke i would find the leak and replace the gasket

Mar 26, 2012 | 1993 Ford Probe

1 Answer

Ford probe idle fluctuating


Sounds like you have bad gas. It can get strong mix of gas to give you the right idle, but when it has water mix, it will cause the car to fire like it should. This will then give you a low, rough, or just cutting off idle. Try mixing water remover in with the gas. You may have to drain the gas out or just drive it like it is until the tank is almost empty. Fill up with gas (from a different store) and you may want to change the plugs after the good gas is through the system. I'm not saying the plugs are bad, but there may be a lot of moisture beads from the water sitting causing rust.

Feb 21, 2010 | 1993 Ford Probe

1 Answer

IM installing a turbo on a 93 ford probe gt and i


ran it without oil stoped shut it off now it wont start it cranks all day but dont start

Feb 10, 2010 | 1993 Ford Probe

1 Answer

93 v6 probe gt will not start


These V6's are notorious for bad distrbutors. They get hot and a circuit opens and the engine loses spark. Buy a new or one with a warranty. Used ones have the same problem....

Jul 17, 2009 | 1993 Ford Probe

1 Answer

96 ford GT probe not starting


My 96 Probe GT had the same thing. I changed the fuel pump and thought i fixed the problem. Not so. I then changed the crankshaft position senser and that was my problem.

Jun 15, 2009 | 1996 Ford Probe

1 Answer

Could it be my fuel pump?


A fuel pump is not the problem, they either work or not, u are most likely having a loose of ignition spark, possible ignition module.

May 27, 2009 | 1993 Ford Probe

1 Answer

1993 (2.0l 4 cyl) Ford Probe Wont Idle when warm.


Josh, Did you output the car's diagnostic codes before you reset the computer?
Just to confirm: your car has the "FS" engine - 1991cc double overhead cams?
built on the Mazda "GE" platform?
does your car have an "engine check light" or "MIL" on the dashboard? if so where and what does it look like and what does do ? ie: comes on when ignition is turned on & goes out after engine starts. or comes & goes out after x seconds. etc etc
are you 5sp manual or auto trans?

does your car have a diagnostic plug with a flip open lid just behind the battery near the front left suspension tower?


Mar 12, 2009 | 1993 Ford Probe

Not finding what you are looking for?
1993 Ford Probe Logo

Related Topics:

450 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...