Question about 1996 Buick LeSabre

1 Answer

1996 buick LeSabre runs rough at 50 mph

The engine loses power and runs rough at 45 to 50 mph. Brlow 45 mph the car runs great. What can be the possible problem?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Sounds like low fuel pressure. i.e. fuel pump, fuel pressure regulator, or fuel filter.

Posted on Jun 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

96 rodeo runs great in park,has no power in drive


Need more info to help. Does it run rough when going up to 50 mph?? What is it doing at 50?? How many miles on it?? Timing belt might have jumped time. I need many answers first to help you.

Sep 26, 2014 | 1996 Isuzu Rodeo

1 Answer

Possible TPS problem


is the check engine light on and have you check for trouble codes ?

Jan 31, 2014 | 1996 Buick LeSabre

2 Answers

Hi: re a 2000 lesabre w 86,000 have an auto tranny shifting problem. It's not too bad, but noticing knocks/hard shifts when slowly accelerating from a stop (underload up a grade mostly). Can also be at the...


Sounds like the vacuum modulator on the side of the transmission or the vacuum hose going to the unit. I'm not sure if buick Is fed off of the carburetor vacuum or there's a vacuum tree on the rear of the engine block that may feed it as well. Typically if there is a vacuum leak to the modulator, your engine power will be decreased and your engine will be running rough.

Jun 07, 2017 | 2000 Buick LeSabre

1 Answer

Buick Lesabre Rough Idling, acceleration issues, wont start.


Take your Buick to a shop where they can actually identify the head gasket leak.

Apr 27, 2017 | 1998 Buick LeSabre

1 Answer

1994 Buick Lesabre--transmission slipping


You have a bad low one-way clutch, It has to be completely disassembled to fix. Sorry

Mar 02, 2009 | 1994 Buick LeSabre

1 Answer

Blazer runs rough when running at 45 to 55 mph


the problem was low transmission fluid. added half a quart and the problem went away.

Sep 28, 2008 | 2000 Chevrolet Blazer

1 Answer

Car runs rouhg at 50 mph


o.k... question... when you punch it... does the car barely go... and the engine reve up? if you gently press the gas... does is act the way it's suppose to? if that's what you have... change out the fuel pressure regulator... and the fuel injector... see if that doesn't work for you... o.k... good luck to you

Sep 27, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
1996 Buick LeSabre Logo

471 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...