Question about 1986 Chevrolet Chevy

1 Answer

4x4 ? not working

How do you know 4x4 not working ? when we try to switch to 4x4 the lights are blinking when try to turn to 4 hi and it dosen't kick in ? what could be the problem ? we checked fuses they are good !

Posted by on

  • 6 more comments 
  • KAREN GABRIEL Jun 02, 2009

    automatic ,you just push buttons to switch to 4x4 it dosen't want to go to 4hi auto 4 or 4 lo the buttons just blink ?

  • KAREN GABRIEL Jun 02, 2009

    yes I am stopped when I shift to 4 wheel drive !

  • KAREN GABRIEL Jun 02, 2009

    where is the vacuum located ?

  • KAREN GABRIEL Jun 02, 2009

    this is electronic transfer case there no hoses coming from the hub ?

  • KAREN GABRIEL Jun 02, 2009

    thank you so much I shall check this out !

  • KAREN GABRIEL Jun 02, 2009

    thank you again we found the problem vacuum has a crack and one more question we are hearing a humming on the right side of the wheel ? we are thinking bearings as when we turn left there is no humming but drive to the right it is gone ! thank you again regarding vacuum hose !

  • KAREN GABRIEL Jun 02, 2009

    thank so much now we know where to begin . you are so helpful regarding my questions .

  • KAREN GABRIEL Jun 02, 2009

    we changed abs sensor , now abs light is on what can we do to shut light off ?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,902 Answers

Is it automatic locking hubs, or do you need to get out and lock the hubs yourself?

Posted on Jun 02, 2009

  • 7 more comments 
  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    I know it sounds dumb and please dont take it that way. Are you making sure that you are stopped and in Nuetral before trying to shift into 4 wheel drive?

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    I only ask that because I find alot of customers are not stopped and in neutral when they bring it in. This is most like a vacuum leak coming from the firewall running to your front hubs, Give those a good check andlet me know

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    I only ask that because I find alot of customers are not stopped and in neutral when they bring it in. This is most like a vacuum leak coming from the firewall running to your front hubs, Give those a good check andlet me know

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    The vacuum hose is connect to the hubs, then goes to the transfer case then is located on the drive side of the firewall going through. It is a black hose running the length of everything. If you get a vacuum leak your system will blink and the vehicle will not engage into 4 wheel drive

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    YEs there is, There has to be a vacuum even if it is electric. I have the same type of 4 wheel drive you do and I have vacuum, if you dont have vacuum then you will never be able to get 4 wheel drive to work. Electric is not enough to pull the hubs locked and keep them locked

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    Here maybe this will help you also.
    http://www.2carpros.com/topics/4wd1.htm


  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    You are welcome. Yes that does seem like the bearing is going out due to the fact it happens when you turn the vehicle that way.

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    Not a problem. Feel free to ask anytime. I am on and off this site all the time. Good luck

  • Jeremy Reddick
    Jeremy Reddick Jun 02, 2009

    Was the battery disconnected when you did this? If not then remove the battery cables for 15 minutes and then put them back on. SAme thing if you did remove the cables

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 4044 Answers

SOURCE: 2001 plymouth neon 2.0 mt

I had this problem in my 2000. The most likely cause is a bad wire or broken wire going to the PCM which is located to the front of the vehicle just forward of the Transmission. Bad place I know but that is where they stuck it. There is a Fuse in the Interior panel, a Fuse in the Power distribution box under the hood as well as a relay. If you lose any of those you lose communication with the PCM and the ODB scanner is useless. Check them all, in fact as a precaution just replace them outright. I checked mine 3 times and they were always good when I looked. I finally just replaced them out of frustration and the problem resolved. This will mess with the PCM the longer it goes and I ended up replacing the PCM in my vehicle, a very unhappy $1600 paid for that and the programming. Make sure you take a look at the positive cables from the battery, there is a split off wire that needs to be checked. These cables have a habit of forming corrosion under the insulation and destroying the Copper wire itself. If you feel any brittleness or hear any cracking in the wire when you check it replace it.

Posted on Sep 14, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does the 4x4 switch bink when I put it on 4 wheel dr


Yes, it is the actuator switch. It may be as simple as alignment of the actuator, or may need the wiring connector removed, cleaned and reconnected... If all that fails, you could need a new actuator. If you have 65,000+ miles, all this makes sense. If low miles, then it is likely purely an electrical issue; (such as a dirty or loose connector at the actuator).

Oct 15, 2015 | Dodge Dakota Cars & Trucks

1 Answer

2000 GMC Jimmy 4x4 Switch not working and Shifting hard between 1st and 2nd


Change the switch itself if it drives normal then randomally kicks into 4 lo/4 hi i had the same problem and a transmission shop told me it was the vaccum and the transfer case but one of my mechanic friends told me that it was my switch and shops only tell you other things for the money. Try changing the switch.

Aug 12, 2012 | 2000 GMC Jimmy

1 Answer

How to fix 4wd on 2002 envoy or problem shooting. Light does not kick on.


only way i can get it in to 4wheel is to put it in gear turn the 4 wheel switch to 4x4 hi or low and start the suv on and off until it kicks in to one of them ranges this is strange to me i put a new switch in the dash

Dec 17, 2010 | 2002 GMC Envoy

2 Answers

2004 chevy silverado 1500 4 wheel drive wont work..


try selecting from nutreul or less then 3km

Feb 02, 2010 | 2003 GMC Sierra

1 Answer

2001 gmc jimmy keeps kicking into 4 wheel drive


the 4 wheel low light will usually only blink because the low gear is meant for a very slow speed and usually wont activate with the vehicle in motion i would have to say the sudden switch to 4x4 though would probably be a short in the wiring some place

Nov 11, 2008 | 2001 GMC Jimmy

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...