Question about 1992 Chevrolet Corvette

1 Answer

1992 vette wont start for about 20 minutes

Recently when the cars sits for awhile, you go start it and nothing happens. No clicking, nothing. The lights and power seems on. After about 20 minutes it starts right up as If nothing is wrong. Could this be something with the key? The car will always start with time. Around 60,000 miles on engine.

Posted by on

  • skinrunner Jun 02, 2009

    Thanks. Will do.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 161 Answers

I have seen this alot on the 90 ish vettes and it is going to be something to do with the security. When you have time I would just take it to the dealership so they can scan it and find out which part is bad and loosing memory.

Posted on Jun 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is engine code 58 for on a 1992 buick lesabre and how do I fix it


A lot of the time with the older lesabres the starter will go out and it will throw a code 58 (security fuel enable circuit). I have heard of a few other people with this exact same problem. They changed a bunch of sensors and still nothing, changed the started and the car ran fine.

Before replacing the starter tho, I would unhook the battery and let it sit for a few minutes, then rehook it. The computer for some reason may need reprogrammed. Especially if the battery has been unhooked recently.

Feb 13, 2013 | Cars & Trucks

1 Answer

91 primera sr18 Di,have fixed vacume leak's in inletmainfold,replaced the airflow meter,have got it running excellently but after it has been running for awhile,it randomly dies and wont start again f


I had a similar problem. Nissan sr18di engine. car would run fine and randomly engine would cut off and only start after 20 minutes. Changed distributer
fine since

Nov 09, 2011 | Cars & Trucks

1 Answer

My 1992 vette runs over 220 closer to 250-260 than the fans come on . what would slve the problem a new thermostst ?


Yes, most likely your thermostat is bad and your car is overheating. Its a simple job and even for your vette it shouldnt be more than 20 bucks for a new thermostat. Hope this helps! (rate if useful)

Dec 22, 2010 | 1992 Chevrolet Corvette

1 Answer

My 86 corvette randomly wont crank. no pattern to the problem. sometimes it will start right up for weeks and once it happens it will do this for a couple days then be fine again. just tired of getting...


What a drag is is to have your vette come home on a wrecker!

It sound to me like a bad ignition switch and or connector to the switch.

Good Luck,

Nov 05, 2010 | 1986 Chevrolet Corvette

1 Answer

I HAVE 1993 BONNIVILLE WITH A 3.8L.CAR RUNS ABOUT 20 MINUTES THEN SHUTS OFF.SOMETIMES IT STARTS RIGHT UP BUT THEN SOMETIMES IT WONT START UNLESS YOU LET IT SIT FOR AWHILE.


I have a 1995 SSEI,it had the same problems.It was the ignition control module.It's located under your coil packs with a large wiring harness connected to it.307c59b.jpg

Dec 14, 2009 | 1993 Pontiac Bonneville

1 Answer

Alero will crank awhile before it finally starts w/ more details


May have small fuel leak or fuel pump sending unit leak down. Or fuel pump psi low.

After 30 minutes try this turn key on. do not try to start wait 10 seconds turn key off then on again 10 seconds then try & start if it starts right away fuel system is losing PSI either back through the fuel pump or a leak in line. If you can find no leaks would suggest replace fuel pump & assembly.
Another possible but rare fuel injectors may be leaking fuel over time & dropping PSI needed for start up.

Mar 08, 2009 | 2001 Oldsmobile Alero

1 Answer

My son car dies every once in awhile and we have put a new fuel pump in it and a filter and change plugs.what else could it be My 2003 Buick Century every 50 to 100 starts what happens is I get in my car...


i just looked up tje neutral saftey switch and staring in 2003 the switch is internal in the trans so it wont be a easy fix
you will need to buy a test light so we can give you some places to test when it wont start.
later
paul

Nov 29, 2008 | 2003 Buick Century

1 Answer

MY F150 WONT START UP AFTER DRIVING FOR AWHILE.


If it is like my 94 ranger it is a fuel pump sensor and ignition sensor. Just fixed mine and boy does it scoot. Mine were in a fuse box behind the battery 1in. square black pull out cubes. If you find them. ask a parts place which ones you need. Good Luck, John from Oregon

Nov 03, 2008 | 2002 Ford F150 Regular Cab

2 Answers

92 cadi coupe deville won't start sometimes


the first one is your security light on?

Sep 04, 2008 | 1992 Cadillac DeVille

Not finding what you are looking for?
1992 Chevrolet Corvette Logo

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...