Question about 2000 Mercury Villager

2 Answers

Wont start after warmed up

2000 villager when cold starts fine after starts get warm u notice cut outs when picking up speed, then while sitting in idle it will cut off and wont start back up. if you give it a shoot of starting fluid its starts and them dies when the starting fluid burns out. replced fuel filter , fuel pump .

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 4,369 Answers

Here are things to do.

Clean MAF sensor wires with carb cleaner and toothbrush carefully. This will remove varnish.
Check under distributor cap and rotor (1 screw) and under slotted plate. If brown dust, you need new distributor. Clean optical sensors for cam sensor before re- assembling. Temporary fix only.
Check ECT, engine coolant temp sensor.
Have Autozone run free computer scan for fault codes.

Finally, go here for expert Villager support

http://autos.groups.yahoo.com/group/villagerquest/

Posted on Jun 02, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,902 Answers

Check the PCV valve, EGR valve and the Idle Air Control Valve. Also check for any vacuum leaks

Posted on Jun 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why when I start my 1996 mercury villager and put it in drive it cut off


If that problem goes away once the engine has reached operating temperature, my guess would be a non functioning cold start injector.
Since the warm up phase is controlled by the ECU, you will not be able to adjust the mixture of fuel and air to create a richer mixture while the engine warms up.
Have your mechanic scan for fuel trim - long term and short term - and test the cold start injector as well. This can be easily done by any decent scanner; when activated, you should be able to actually heat the injector work, if it does not, it probably needs to be replaced.

Oct 30, 2014 | 1996 Mercury Villager

1 Answer

Engine cut out


Has anyone checked fuel pressure cold and hot ? Check engine light on ?

Sep 26, 2013 | Chevrolet Lumina Cars & Trucks

1 Answer

I have a 2000 mercury villager runs fine when first started in the morning but after several miles stats bucking and knocking worse when you try to excelorate bogs down real bad, could this be the knock...


do not change the knock sensor.

sounds like cam sensor in distributor is going. works cold fine, then as engine warms upo it starts going. is tach needle jumping too?

Buy reman rich porter on ebay for $200. sensor inside is not serviceable. common issue on 99-00.

go here


Gerry

http://groups.yahoo.com/group/villagerquest/

Dec 30, 2010 | 1999 Mercury Villager

1 Answer

This car starts fine when cold but wont start when warm


the cold start is stuck in the on poshion,,, it floods up when its warm have it checked out

Nov 16, 2009 | 2000 Saturn SL

1 Answer

Cold start


Obviously a sensor feeding wrong info to computer for cold start/running. Will save money in long run if you have it scanned for free at auozone, or PEP boys.

Mar 06, 2009 | 2000 Jaguar S-Type

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

1 Answer

Cold weather starting 2000 Ford Ranger


I would check the Air Charge Sensor. This sensor measures the temp of the air charge going into the fuel injection system, when you truck is cold it requires more fuel and less air, if this sensor has gone bad it would lean out your fuel mixture as if the vehicle was already warm.

Nov 20, 2008 | 1995 Ford Ranger Supercab

Not finding what you are looking for?
2000 Mercury Villager Logo

305 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...