Question about 1997 Buick LeSabre

1 Answer

2 fans in front of motor don't run whats wrong?

Twin cooling fans don't work

Posted by on

  • Mike Butler
    Mike Butler May 11, 2010

    Check fuses & relays are good. Next would be temperature sensor. Not even coming on when AC is turned on? Engine overheating?

  • seelyebrandi
    seelyebrandi Feb 19, 2012

    have the same problem where is the relays for the fan i replaced temp sensor radiator think its a relay hot wired the fans and they work

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Buick Master
  • 1,632 Answers

Replace fuses,
coolant temperature sensor , check it or replace it.
Vitally

Posted on Jun 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix cooling fans that run when car is off


Replace the fan relays. The Radiator Cooling Fan Motor Relay is located: Under hood, driver side, front side of strut tower, mounted in relay panel
Application:
High speed The Radiator Cooling Fan Motor Relay is located: Under hood, driver side, front side of strut tower, mounted in relay panel
Application:
Low speed,here's a new part.
http://www.autozone.com/cooling-heating-and-climate-control/relay-radiator-cooling-fan-motor/duralast-relay-radiator-cooling-fan-motor/plymouth/voyager-2wd/1996/6-cylinders-3-3-0l-mfi/412240_0_0

Sep 22, 2015 | 1996 Plymouth Voyager

1 Answer

Fan motor for cooling radiator keeps running after shut vehicle off, I tap on fuse box on right front of engine, what is wrong?


If the coolant temp is hot the fan will keep running till cools , if it stays on after this the censor may be at fault.

Mar 28, 2015 | 2003 Kia Sorento

1 Answer

What is wrong with my 2004 Grand Marquis?


check to see if the rad cooling fan is working as if not the car will overheat. have it checked for a code to see what may have set the code. to check the rad fan motor if you disconnect the plug at the motor you can run jumper wires directly to the motor one power and one ground. if the fan won`t run and you have good connections with the jumper wires then the fan motor needs replacing.

Aug 22, 2014 | Cars & Trucks

1 Answer

89 cadillac eldorado, engine cooling fan and interior heater fans intermittently do not turn on when they should, they will reach 107Celius over heat light does not come on and coolant is circulating as it...


hi,
some vehicles have a synchronised twin electric fan system that operates only when the AC is turned on, can you manually turn off the AC and see if that changes what you have just described.
If not then the climate air ( AC ) sensor may be faulty.

Oct 30, 2013 | Cars & Trucks

1 Answer

It hit the temperature rises to over half


How far over half? The idea that 220 is overheating is wrong. But I don't think your gauge shows numbers if I recall.
Check your engine driven cooling fan. Look at the fan clutch front and back. Is it moist and dirty? Oil from the inside may have leaked out. With the engine off of course, spin the fan by hand. Does it spin real freely and continue for a second or two or more after you let go. The clutch may be bad. What can happen then is the motor will spin faster than the fan and at time the fan will barely move and that would not draw air through the radiator cooling fins.
Also make sure the radiator and condensor are free from debris (leaves, dirt, birds, cats, etc.)

Aug 25, 2011 | 1986 Ford Aerostar

1 Answer

When the ac is on it will cool my car only when I'm driving, whenever the car is idling or at a stop sign it just blows hot air and the temp gage will go up.


Hi,
Looks like your auxiliary fan motor assembly is not working. That fan is the one that cools down your aircon condenser on the front of the engine. When you turn on the A/C it( aux fan ) should run, if not, the problem will be either the fan motor or the switch relay. Open your fuse and relay box in the engine compartment ( black plastic box ), near the fender, look at the sign of "winter ice" that is the relay, and switch on your ignition( don't start ) and aircon a click sound should be heard or felt on that relay. If not, pull it out and take a similar relay on that box and insert it in that relay socket. Fan should run, if not the fan motor is the problem.
Better go to your technician if you can't fix it y yourself, I am just pointing out the problem that should be done for DIY job.
Hope that helps you out.
Thanks for asking FixYa!

Jul 24, 2011 | 2007 Kia Optima

2 Answers

I have a 2004 Pontiac Sunfire. When the car is in idle the air blows out hot and the Temperature gage rises and the car over heats. When the car is moving the air blows out ice cold and the temperature...


Sounds like your cooling fans on the radiator are not working. The fans are activated by a thermol switch on the engine or radiator reading the coolant temperature and an A/C switch. When the coolant is too hot the fans should activate cooling the system down. And, when the A/C is on the fans should also activate in order to cool the condensate so the A/C would work.

When you are driving, the movement of the vehicle throught he air is providing enough air flow to keep things cool and functional.

I would check the radiator fan fuse or fuses first. If those are OK I would try to run the fans with 12 volts and a ground that I supply just to see if the fan motor(s) actually run when powered. If the fan don't run when powered then the fans are bad and will need to be replaced. If the fans do run when you power them manually, then something is not allowing the power to activate, like a relay, control unit, or wiring.

It will take a little diagnostics, but it is not too difficult to chase it down.

May 03, 2011 | Pontiac Sunfire Cars & Trucks

2 Answers

Overheats if left idling but not if driving...cooling fans aren't coming on...what couls be wrong?


the cooling fans on your car are comanded on by the engine control module which reads engine temperature from the temperature sensor . when comanded on the engine control module sends a signal to the cooling fan relays . which in turn runs the current to the cooling fans . So you might want to check the cooling fan relays and make sure the fues for the cooling fans are good and the relays .if the cooling fan fuses and relays are good it could be a problem with the fan motors or the engine control module not reading the right temperature in that case it could mean you have a problem with the temperature sensor

Mar 04, 2011 | 1998 Cadillac DeVille

1 Answer

1993 oldsmobile failed emission on the nox 2.75 recommended by the state of az is 2.50


you don`t say what motor is in this car.nox indicates a heat problem either the cooling system has a problem such as low coolant, cooling fan motor not working,carbon build up in the cylinder, incorrect timing,O2 sensor not working properly causing a lean running motor,EGR valve not functioning properly or a blocked EGR port,possibly a poor catalytic converter,dirty injectors causing a lean running condition

Mar 02, 2011 | 1993 Oldsmobile Cutlass Supreme

2 Answers

My cooling fan doesnt come on when car is hot. not over heating but runs hotter than should. whats wrong


there is a switch located in the engine that turns on the fan. it may be faulty. the fan motor itself may be faulty. if you run power & ground directly to the fan motor connector it should run. if it doesn't replace it.

Jan 15, 2011 | 1997 Mazda Protege

Not finding what you are looking for?
1997 Buick LeSabre Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...